V50 Problema de emisiones en ITV V50 2.0D Powershift

JAD

Miembro Habitual
14 Jul 2010
312
26
Madrid
#1
Hola.
Quería comentaros el problema que estoy teniendo con mi V50 (2.0D Powershift de 2009) últimamente con el tema de las emisiones en la ITV. Empezó a dar problemas ya el año pasado, pero lo de ayer nunca le había ocurrido.
Daba 1,93 cuando su máximo permitido es de 0,5. La verdad es que en la ITV se portaron muy bien y me aconsejaron hasta 2 veces sacarlo a carretera a estrujarle un poco.
Y así lo hice. Tras 2 revisiones fallidas, cada una de ellas lo saqué a carretera y le di mucha caña por autovía.

El coche es automático, por lo que lo llevaba en secuencial y al corte, subiendo y bajando marchas continuamente. Le hice un total de 200 kms.
Y ya, a la tercera vez, me vuelvo a plantar en la ITV en la cola de los rechazados, le vuelven a medir y..... 1,93. Yo creo que el hombre se apiadó de mi y al final me la dio favorable (desde aquí se lo agradezco).

He de decir que en cada repostaje le echo un aditivo, el Xenum Nex 10. Y ayer antes de la ITV le metí un bote de Xenum In & Out y le di caña. El coche lo usa mi mujer y hace mucha ciudad. Le conecto regularmente el VIDA para vigilar averías. Y de vez en cuando lo saco a carretera a desfogarle. Pero es como si dijera "hasta aquí hemos llegado".

Pero no hay manera, expulsa una bocanada de humo negro cada vez que se le pisa que ya no sé qué hacerle. Tiene 239.000 kms y no sé por qué no hay manera de bajarle esas emisiones. Porque el coche va muy bien, el motor muy fino.

¿Le ha pasado a alguien con este modelo? ¿Ideas o sugerencias?

Un saludo
 

Pablo MP

Inquieto
18 Abr 2017
4.561
1.744
Madrid
#2
No te tira ningún error en VIDA? ¿el código de motor es el D4204T ? este motor es de origen PSA creo ¿lleva FAP? Si lo lleva mira a ver la colmatación del filtro.
Por xenum no será y supongo que fuiste a la ITV con el depósito de xenum terminado y usado según marca el bote.

¿es estable el motor a ralentí?
Yo empezaría mirando colector de admisión y EGR (que en ese motor es facil) o bien haciendo una descarbonización; aunque casi que mejor desmontar las piezas y ver lo colmatadas de carbonilla que están y limpieza manual-ultrasonidos
 

JAD

Miembro Habitual
14 Jul 2010
312
26
Madrid
#3
Lo que más me mosquea es el humo negro. Es lo que me hace sospechar que haya un problema en la inyección por exceso.
La otra es que esté colmatado el fap, pero el coche tira bien, tiene un ralentí estable, la verdad es que el coche va muy bien. En carretera, cargado y a velocidades legales, me hace consumos de 6,2.
El coche está muy mimado a nivel de aditivos (soy usuario de Xenum hace años). Le suelo hacer una limpieza anual de la admisión con un producto de Xenum que es muy efectivo. El día antes de ir a la ITV pasó la revisión anual en la Volvo, así que imagino que tema filtros no será...

Lo que le mata posiblemente es la combinación de mucha ciudad, cambio automático y conducción flanders.

Pero ese humo negro....
 
'Me Gusta': wierner

wierner

Miembro Elite
14 Ago 2015
6.670
2.987
En un lugar de las Rías Baixas
#4
Hola.
Quería comentaros el problema que estoy teniendo con mi V50 (2.0D Powershift de 2009) últimamente con el tema de las emisiones en la ITV. Empezó a dar problemas ya el año pasado, pero lo de ayer nunca le había ocurrido.
Daba 1,93 cuando su máximo permitido es de 0,5. La verdad es que en la ITV se portaron muy bien y me aconsejaron hasta 2 veces sacarlo a carretera a estrujarle un poco.
Y así lo hice. Tras 2 revisiones fallidas, cada una de ellas lo saqué a carretera y le di mucha caña por autovía.

El coche es automático, por lo que lo llevaba en secuencial y al corte, subiendo y bajando marchas continuamente. Le hice un total de 200 kms.
Y ya, a la tercera vez, me vuelvo a plantar en la ITV en la cola de los rechazados, le vuelven a medir y..... 1,93. Yo creo que el hombre se apiadó de mi y al final me la dio favorable (desde aquí se lo agradezco).

He de decir que en cada repostaje le echo un aditivo, el Xenum Nex 10. Y ayer antes de la ITV le metí un bote de Xenum In & Out y le di caña. El coche lo usa mi mujer y hace mucha ciudad. Le conecto regularmente el VIDA para vigilar averías. Y de vez en cuando lo saco a carretera a desfogarle. Pero es como si dijera "hasta aquí hemos llegado".

Pero no hay manera, expulsa una bocanada de humo negro cada vez que se le pisa que ya no sé qué hacerle. Tiene 239.000 kms y no sé por qué no hay manera de bajarle esas emisiones. Porque el coche va muy bien, el motor muy fino.

¿Le ha pasado a alguien con este modelo? ¿Ideas o sugerencias?

Un saludo
A parte del uso que no es el más adecuado, me parece que el fap está KO . Entiendo que el coche lo compraste nuevo porque si fuera usado podría estar anulado.
El xenum es muy bueno. Puedes llegar a hacer dos tratamientos in out en caso de situaciones difíciles.
Para el motor 1.6 la vida útil del fap es 120/160.000 la. En tu caso lo desconozco.
 
JAD

V4L

Miembro Master

JAD

Miembro Habitual
14 Jul 2010
312
26
Madrid
#5
Sabéis si se puede ver (y dónde en caso afirmativo) el grado de saturación del FAP con el VIDA?
 

pc3

Miembro Novato
10 Mar 2014
151
79
#6
Permitidme una pregunta que va con el tema. Después de aplicar el in&out se debe cambiar el aceite?
Yo lo hice pero mantengo la duda.
 

Pablo MP

Inquieto
18 Abr 2017
4.561
1.744
Madrid
#8
Sabéis si se puede ver (y dónde en caso afirmativo) el grado de saturación del FAP con el VIDA?
Sip, en la ECM debes de tener una lectura diferencial de presiones correspondientes al fap, sino súbenos algunas fotillos y te guiamos.
Vete a diagnostico -> Comunicación con el vehículo -> selecciona ECM Y te saldrá los parámetros que hay en la ECM, las activaciones etc…
 

RLAVILLA

Miembro Elite
25 Ene 2011
6.093
3.252
Zaragoza Capital
#9
Sabéis si se puede ver (y dónde en caso afirmativo) el grado de saturación del FAP con el VIDA?
Ahora de cabeza no recuerdo dónde, pero en VIDA aparece la cantidad de cenizas en el filtro de partículas expresado en gramos.

Por aclarar... ¿Te tira humareda negra constante al acelerar? ¿Es una bocanada negra y ya está?
 

JAD

Miembro Habitual
14 Jul 2010
312
26
Madrid
#10
Vale, gracias, ya he visto dónde monitorizar algunos datos en el VIDA.

Al acelerar fuerte, echa una bocanada negra. No es constante, es como un estornudo. Al menos visualmente. Aunque el hecho de que no pase la prueba de emisiones en la ITV indica que hay más de lo que se ve.

El In & Out es uno de los mejores limpiadores que he probado. No es necesario realizar ninguna operación tras su uso, ni cambio de aceite ni cambio de filtro de combustible. Recomiendan tener aceite en buen estado porque tienes que llevar el coche a un régimen de carga elevado (> 3000rpm), pero nada más. Lo llevo usando años en mis coches, una vez al año. Pero el V50 desde el año pasado es como si no le hiciese efecto, me da que debido a algún problema físico que no soluciona ningún producto (fap colmatado, inyección demasiado generosa, ...).

En fin, a ver si encuentro un rato y puedo mirarle para ver por dónde van los tiros.

Gracias a todos
 

RLAVILLA

Miembro Elite
25 Ene 2011
6.093
3.252
Zaragoza Capital
#12
FAP colmatado... ¿No te daría fallo motor ?... Además, el FAP impediría que las partículas (hollín negro que vea) salieran por el escape. A mi entender, es como si no tuvieras FAP, o este estuviera vaciado ¿No?

¿ Esas bocanadas de humo negro podrían ser hollín acumulado en la línea de escape, que por la presión generada durante ese acelerón salen?

A mi entender, ese hollín no debería salir, y lo primero que miraría es el estado del FAP . Debería haber un sensor de presión antes y otro después del FAP, con el que la centralita calcula cuanto hollín hay acumulado para iniciar la regeneración.

Claro que puedo estar equivocado.
 

JAD

Miembro Habitual
14 Jul 2010
312
26
Madrid
#13
Mi principal sospecha es el FAP, que haya llegado al final de su vida. El coche tiene ya casi 240.000 kms y son muchos kms para un FAP y sobre todo si tenemos en cuenta que es un coche que hace muchísima ciudad.
El caso es que no marca ningún tipo de error (ni en diagnosis con el VIDA) y el coche no tiene ninguna limitación de marcha. Pasa de las 3000 vueltas sin problema y empujando.

Yo tampoco entiendo por qué sale todo ese humazo teniendo fap, es como si tuviera un punto de fuga interno que permitiese su salida. Igual es que internamente se ha destruido la pila que lleva para filtrar los gases, vete a saber.

Y el coche no está manipulado ni nada. Ya le tuve que cambiar una vez la egr, que en este coche es muy porculera.
 

wierner

Miembro Elite
14 Ago 2015
6.670
2.987
En un lugar de las Rías Baixas
#14
Mi principal sospecha es el FAP, que haya llegado al final de su vida. El coche tiene ya casi 240.000 kms y son muchos kms para un FAP y sobre todo si tenemos en cuenta que es un coche que hace muchísima ciudad.
El caso es que no marca ningún tipo de error (ni en diagnosis con el VIDA) y el coche no tiene ninguna limitación de marcha. Pasa de las 3000 vueltas sin problema y empujando.

Yo tampoco entiendo por qué sale todo ese humazo teniendo fap, es como si tuviera un punto de fuga interno que permitiese su salida. Igual es que internamente se ha destruido la pila que lleva para filtrar los gases, vete a saber.

Y el coche no está manipulado ni nada. Ya le tuve que cambiar una vez la egr, que en este coche es muy porculera.
Un taller especialista en psa te hará un diagnóstico inmediato.
 

JAD

Miembro Habitual
14 Jul 2010
312
26
Madrid
#15
Hola.
Tengo novedades sobre el tema.
El otro día conseguí sacar tiempo para engancharle el VIDA y hacer una serie de pruebas. Y creo que he encontrado la fuente del problema: el inyector 1.
Resulta que al realizar el tes de inyectores, la versión que tengo (2014D) no es como otras que he visto por internet. En las que había visto por la red, el test te muestra los datos de trabajo en tiempo real de los inyectores. Pero en la que yo tengo simplemente te abre una ventana donde te permite "desconectar" selectivamente cada uno de los inyectores. Pues bien, al desconectar el inyector 1, no pasa nada. Es decir, parece que el inyector nunca corta y eso provoca que esté inyectando permanentemente y obviamente en exceso, lo que puede justificar ese humo negro.
Al hacer lo mismo sobre los otros 3 se produce el típico cabeceo en el motor.

Así que yo creo el ese inyector 1 es el causante del problema. Intentaré desmontar el conector, revisar y limpiar bien los pines, pero vamos, dadas las fechas ya hasta septiembre no podré llevarlo al taller si esa limpieza no vale de nada.

Además le hice 2 regeneraciones forzadas y aparentemente las hizo bien. La primera tardó unos 10 minutos y la segunda unos 20. Cuando estaba en plena regeneración me fijé que por el escape se percibían como leves petardeos.

Al terminar las regeneraciones fui a mirar el valor de "distancia recorrida desde última regeneración" y no muestra nada (por eso realicé la segunda regeneración). Aparece vacío. No entiendo por qué. ¿Será porque al ser regeneraciones estáticas el coche no se ha movido y por eso no marca distancia?

Y otra cosa curiosa es que en mi coche no aparece en la CEM el parámetro "soot mass in particulate filter", así que no he encontrado manera de ver el grado de saturación del fap.
 
18 Abr 2017
4.561
1.744
Madrid
#16
Hola.
Tengo novedades sobre el tema.
El otro día conseguí sacar tiempo para engancharle el VIDA y hacer una serie de pruebas. Y creo que he encontrado la fuente del problema: el inyector 1.
Resulta que al realizar el tes de inyectores, la versión que tengo (2014D) no es como otras que he visto por internet. En las que había visto por la red, el test te muestra los datos de trabajo en tiempo real de los inyectores. Pero en la que yo tengo simplemente te abre una ventana donde te permite "desconectar" selectivamente cada uno de los inyectores. Pues bien, al desconectar el inyector 1, no pasa nada. Es decir, parece que el inyector nunca corta y eso provoca que esté inyectando permanentemente y obviamente en exceso, lo que puede justificar ese humo negro.
Al hacer lo mismo sobre los otros 3 se produce el típico cabeceo en el motor.

Así que yo creo el ese inyector 1 es el causante del problema. Intentaré desmontar el conector, revisar y limpiar bien los pines, pero vamos, dadas las fechas ya hasta septiembre no podré llevarlo al taller si esa limpieza no vale de nada.

Además le hice 2 regeneraciones forzadas y aparentemente las hizo bien. La primera tardó unos 10 minutos y la segunda unos 20. Cuando estaba en plena regeneración me fijé que por el escape se percibían como leves petardeos.

Al terminar las regeneraciones fui a mirar el valor de "distancia recorrida desde última regeneración" y no muestra nada (por eso realicé la segunda regeneración). Aparece vacío. No entiendo por qué. ¿Será porque al ser regeneraciones estáticas el coche no se ha movido y por eso no marca distancia?

Y otra cosa curiosa es que en mi coche no aparece en la CEM el parámetro "soot mass in particulate filter", así que no he encontrado manera de ver el grado de saturación del fap.
Pues lo más inmediato es o una limpieza de inyectores en taller (maquina de ultrasonidos y cambiar microfiltro) o el cambio de ese inyector y la posterior codificación
 

JAD

Miembro Habitual
14 Jul 2010
312
26
Madrid
#18
Por cierto, ¿sabéis cuál es el inyector 1 en este motor? Si estamos posicionados justo delante del coche con el capó abierto y mirando el motor, ¿el de la izquierda (lado correas) o el de la derecha (lado del cambio)?
Tenía entendido que es el de la derecha, pero no estoy seguro.
 

JAD

Miembro Habitual
14 Jul 2010
312
26
Madrid
#20
Actualizo el hilo con las últimas novedades.

Tras revisar yo mismo este verano el coche estando de vacaciones, vi que tenía rajado el manguito de entrada a la admisión. Qué bien, me dije, ese es el causante del humo negro. Pero mi gozo en un pozo. Tras cambiarlo, todo sigue igual.

Entonces, ya de vuelta en Madrid, decido llevarlo al conce donde lo llevo siempre, les cuento el problema y les dejo el coche.

Me llaman y me dicen que el causante es la EGR, que está mal. Yo les comento que la EGR es verdad que ya me venía dando fallos que veía con el VIDA, pero que hacía el procedimiento de reseteado y se tiraba un tiempo sin quejarse, que me daba la sensación de que no iban por ahí los tiros. Pero bueno, me insisten que es la EGR que está mal y que hay que cambiarla. Total, que les digo que si están seguros que eso, que adelante.

A todo esto y por curiosidad, les pregunto que cómo miden las emisiones tras la reparación para poder certificar que el problema está solucionado. Y me dicen que no tienen. Me quedé a cuadros. Sinceramente creo que Volvo se lleva cavando su propia tumba desde hace unos años para acá....

Me entregan el coche el lunes de la semana pasada y como es el coche de mi mujer, pues no pude probarlo en condiciones. Pero este finde nos fuimos de viaje a Galicia y notaba "raro" el coche. Aparte que seguía humeando exactamente igual que lo hacía antes, el coche no acababa de ir fino.

El viaje de vuelta lo noté peor, con una pérdida de fuerza sutil, pero menos vivo. Y con el mismo humo en aceleraciones fuertes. Total, que al llegar a casa, le engancho el VIDA y me salen 2 errores. El primero es el mismo error que ya me salía antes de cambiarle la EGR (ECM-1335 EGR position sensor faulty signal). Y otro nuevo, el ECM-042D (Post-catalyst temperatura sensor signa too high).

Para colmo, esta mañana al irse a trabajar, me llama mi mujer para decirme que al arrancar le aparece en el cuadro el famoso mensaje de "Sistema motor. Revisión necesaria".

Acabo de llamar al conce para contar lo pasado y me han dado cita para mañana.

Estoy bastante mosqueado y no me da ninguna confianza este sistema de trabajo. Veo totalmente implantado ya el sistema "cambiapiezas" sin conocimiento de lo que se hace en Volvo. Este es el típico caso para un mecánico de verdad, de la vieja escuela.

¿No os parece increíble que un conce no disponga de los equipos necesarios para poder certificar sus trabajos? Porque si te dicen que un coche con FAP, en aceleraciones fuertes emite una cola de humo negro..... ¿no da para pensar?

Y aprovechando, ¿conocéis algún taller serio, con verdaderos mecánicos y con las herramientas necesarias que me podáis recomendar?. Estaba echando un vistazo a GT Automoción y a Vertrisa. Lo que he leído y visto (ambos tienen canal en YouTube) de ellos me ha gustado, aunque me pillan un poco lejos. Es que me temo que en el conce no van a dar con el verdadero problema y lo siguiente va a ser el típico "pues puede ser de X, vamos a cambiarlo a ver si.....".

Cualquier opinión será bien recibida, gracias por vuestro tiempo.