OTRO QUE SE UNE AL CLUB DEL "SISTEMA MOTOR REVISION NECESARIA"

XC70 90 110

Miembro Habitual
28 May 2007
212
1
52
#1
Cuanto tiempooooo, el que me ha durado la satisfaccion de no haber tenido ni un problema, digamos, durante unos meses.
Pues nada, que bajando el domingo de la montaña, se encendió la lucecita naranja, con el aviso consabido, y codigo fallo 042 (menu oculto). Yo creo que como hacia un tiempo que no me veiais por aqui, el RTI de algunos de vosotros... se debió de poner en contacto via satelite con el mio, y debieron urdir el plan estrategico 042.
Me cago en tooo. Pero debo admitir que el camión no hizo nada raro, se portó como un campeón hasta casa. O eso, o debió escuchar como me cag.... en el tio del bigote que algunos ya conoceis por fotos .... de ALEX.....
Bueno, en resumen, lo he llevado este mediodia, y lo han enchufado al QUO VADIS, y decia algo asi como flujo aire , yo que sé. Vamos, un pedo mal ejecutado. El jefe de taller, ha abierto la cascara/mascara del bloque motor, como si fuera un huevo kinder, y me ha enseñado la piececita de marras, mariposa de admision, rota. Creo que es esa pieza que a todos se nos ha roto alguna vez....
Segun sus apreciaciones, solo afectaba a que el coche perdiera unos 10 cv aprox...
En fin mañana por la tarde lo tendre arreglado, y ya os contaré si efectivamente baje de las montañas (como Heidi), sin 10cv. o es que no me entero.
Kingggggkossssssss, como me entere que tienes algo que ver.... te vas a enterar..... [melon]
 

SirRoyRogers

Miembro Master
11 May 2006
6.658
80
Madrid
#2
Joder!
En serio, estoy acojonado con el XC90.
Creo que sí extenderé la garantía hasta los 5 años o 100.000km que me proponían.

:-\
 

al_bcn

V4L-Moderador
22 Jun 2006
4.997
1
47
#3
Bienvenido al selectivo CLUB SMRN (Sistema Motor Revision Necesaria)............es un club muy exclusivo como el de Puto RTI q se bloquea en la Cerdanya del cual eres miembro cofundador.
10 cv? Pues sera el tuyo pq yo con lo mismo me quede con solo 10 cv...........coño q mal distribuidos estan los caballos en caso de SMRN...DIOS!!!!!!!!

Bueno mi hija no me deja tocarte mas la moral.........despues mas
 
K

Kynkos

Guest
#4
Premisa mayor: tu coche se avería
Premisa menor: tu coche y el mío llevan el mismo motor
Conclusión:...
...
...

Joeeeeeer... ::)
Pero es que ya ni los D5 están libres de sospechas?
Mira, que a mí no me gustan las mariposas...
 
JAD

V4L

Miembro Master

$UPER

V4L-Moderador_A
15 Mar 2006
13.435
0
54
ALICANTE
#5
Lo que más me gusta es lo bien que llevais esto de los problemas de vuestros camiones, y lo que menos son los problemas en sí!!!!!
[ok] [ok] [ok] [ok] [ok] [ok] [ok] [ok]
 

junokril

Miembro Iniciado
28 Nov 2006
26
0
2018
#6
Buenas!
a mi tb me ha dado ayer ese mensaje, lo he llevado hoy al taller y me han cambiado la mariposa esa. Me han dixo q se rompe porq se llena de carbonilla y al forzar acaba por romperse. Total q me han cobrado 566 €, no esta mal , no?

saludos!
 

JulioXC

V4L-Moderador
26 Nov 2006
5.357
0
73
Lleida
www.servitronic.com
#7
coñe que precio tienen las mariposas de las narices,empiezo a tocar madera mi XC 70 mismo motor veremos cuanto aguanta la mariposilla de las narices. ;>)> ;>)> ;>)> ;>)> ;>)> ;>)> ;>)>
 

XC70 90 110

Miembro Habitual
28 May 2007
212
1
52
#8
junokril dijo:
Buenas!
a mi tb me ha dado ayer ese mensaje, lo he llevado hoy al taller y me han cambiado la mariposa esa. Me han dixo q se rompe porq se llena de carbonilla y al forzar acaba por romperse. Total q me han cobrado 566 €, no esta mal , no?

saludos!
ea3agq dijo:
coñe que precio tienen las mariposas de las narices,empiezo a tocar madera mi XC 70 mismo motor veremos cuanto aguanta la mariposilla de las narices. ;>)> ;>)> ;>)> ;>)> ;>)> ;>)> ;>)>
Ya lo dije......al final todo lo que se tiene que caer o romper , con el tiempo....se cae o se rompe. Para mi que es defecto endemico, congenito, adquirido, cagado y regurgitado.
En mi anterior XC70, y creo que ya lo comente por aqui, me paso con 42.000km pero me cobraron muchisimo mas. Era gasofa no gasoleo. No se si eso encarece mas la reparacion.
 
'Me Gusta': Kokikoki

XAVAMO

Miembro Iniciado
28 Jun 2006
25
0
2018
#9
A mi con 46000 km me casco la mariposa, cambiada hace una semana de momento sin problema, no puedo opinar del precio por que fue en garantia.
 

Jemili

Miembro Novato
16 May 2012
1
0
#10
Hola a todos, a ver si alguien me puede echar un cable. Os esplico, tengo un VOLVO S40 Momentum del año 2006, hoy sin ir más lejos me ha vuelto a salir el fallo en el ordenador de abordo, SISTEMA MOTOR REVISION NECESARIA, llevo ya tiempo observando que al arrancar en frio, sale humo y huele muy fuerte, como si no quemase el gasoil, y al poco de arrancar a los pocos metros, cuando tengo que parar para hacer un ceda el paso, se queda sin acelerador y despues de unos minutos vuelve a funcionar como si nada. Lo he llevado a un Taller, le han metido el ordenador y...........nada de nada ningun fallo, ni EGR, ni valvulas ni nada de nada.....me han dicho que todo apunta a los inyectores, eso quiere decir que hay que llevarlos al Bombero y limpiarlos......total 4 inyectores a 200€ cada uno hace un total de 800€ como mínimo. Y mi pregunta es, y si no es de los inyectores??? tengo que gastar 800€??? hay alguien q le haya pasado algo parecido???

Gracias
 

michelpru

Miembro Novato
31 Oct 2008
950
4
2018
#11
Buenas!
a mi tb me ha dado ayer ese mensaje, lo he llevado hoy al taller y me han cambiado la mariposa esa. Me han dixo q se rompe porq se llena de carbonilla y al forzar acaba por romperse. Total q me han cobrado 566 €, no esta mal , no?

saludos!
Esas son las bondades de la EGR que mete a la admisión la carbonilla del escape. Todo sea por el bien del medio ambiente.
 

pisbur

Miembro Novato
16 Ene 2010
22
0
#12
Bueno pues yo soy otro de la luz y el coche sin potencia. Es un XC90 D5, a mi me habia pasado 4 ó 5 veces, lo tipico lo parabas lo arrancabas y a seguir caminando. En la casa lo enchufaban, a la diagnosis y por lo visto no dejaba rastro de lo que era. La ultima vez que me pasó, fue a mitad de autopista subiendo y se para el coche, intento arrimarme al arcen y uno que venia detras al ver el coche que se paraba y con los 4 intermitentes puestos, no tiene si no la brillante idea, de adelantarme por la derecha y en eso yo que me arrimaba a la derecha para salirme de la autopista.....pues si..... nos encontramos a mitad de camino, golpe en el costado y un susto de mil pares de cooones. Pues nada al final le cambiaron el filtro del gasoil, ya hace 3 meses mas o menos y no lo ha hecho mas....Esto lo cuento pues es facil poner en factura, limpieza de inyectores, cambio de mariposa, limpieza de EGR...etc.....y despues una cosa tan simple como el filtro del gasoil obstruido y todo el follón que monta...OJO...que los talleres tiene poco trabajo....
Saludos
 

Teo Barker

Miembro Habitual
10 Abr 2008
248
0
2018
#13
Por si sirve, yo en 91.000 km no he tenido ningún problema de estos, ni mariposas ni nada.
 

kaiserxoxe

Miembro Iniciado
11 Feb 2011
45
0
Munich
#14
Por si sirve, yo en 91.000 km no he tenido ningún problema de estos, ni mariposas ni nada.
Pues yo me voy al extremo opuesto. Hoy me ha saltado el aviso, con solamente 3500 km y viniendo de viaje Alemania-España. Al parar en un area de descanso en Francia, me ha saltado el aviso, cuando he vuelto a arrancar, y me ha traido un buen trecho sin pasar de 120, por mucho que acelerase. Eso si, despues de otra parada de 10 minutos quitando la llave y cerrando el coche, el aviso ha permanecido pero el coche iba bien. Puede ser que si perdiera los 10 caballos que decis por ahi. Supongo que el consejo es llevarlo al conce y que le enchufen a R2D2 a ver que ven, no?
 

xc90pasiempre

Miembro Novato
10 Nov 2011
2
0
#15
Hola, yo llevo 15 meses con la alarma intermitente en mi XC90, en algunos casos perdiendo potencia y en otros no. Han cambiado la EGR dos veces, la mariposa de admisión, un par de tubos de alimentación, han revisado cableado, limpiado filtro escape, cambiado la centralita, sacado 2 puñados de carbonilla, ... desde los 120.000km. Sigue dando problemas, lo que unido a que tuve que cambiar la caja automatica con 90.000... ¿Alguien lo ha solucionado?
 

bremercito

Miembro Habitual
10 Feb 2012
184
0
38
Rubi (BCN)
#16
Hola, yo llevo 15 meses con la alarma intermitente en mi XC90, en algunos casos perdiendo potencia y en otros no. Han cambiado la EGR dos veces, la mariposa de admisión, un par de tubos de alimentación, han revisado cableado, limpiado filtro escape, cambiado la centralita, sacado 2 puñados de carbonilla, ... desde los 120.000km. Sigue dando problemas, lo que unido a que tuve que cambiar la caja automatica con 90.000... ¿Alguien lo ha solucionado?
Buenas yo ya levo un par de meses que no me da problemas, tengo un S60 D5 con 163cv y la verdad que me volvi loco buscando el fallo, por suerte para mi no tube que invertir mucho dinero ya que tenia repuestos para hacer pruevas, limpie y repare turbo, conjunto de mariposa, egr, injectores, calentadores (ya puestos que los que llevava tenian ya sus 180000km) y al final cuando pense que ya lo tenia todo nuevo y no fallava, trasca otra vez y entonces cambie un sensor de la valvula de sobrepresion del turbo es el codigo 039 en mi caso y esta por detras del motor y fue mano de santo, ya no me falla, tampoco le he hecho muchos km al coche solo unos 3400km pero antes esque era cada dia un par de veces.

Espero que tengas mas suerte que yo y no tengas que cambiar tantas cosas antes de dar con la averia.

Saludos!!!
 

kaiserxoxe

Miembro Iniciado
11 Feb 2011
45
0
Munich
#17
Buenas,
Por ahora solucionado. Lo lleve al concesionario y me lo enchufaron al R2D2 y parece que dieron rápido con el problema. Al parecer (por favor si digo una barbaridad que alguien se apresure a corregirme) hay un eje con unas levas que abren y cierran las válvulas de alimentación del turbo, que está en la parte superior del motor, por tanto con fácil acceso. Por lo que me dijo el mecánico, una palanca que es la que se encarga de mover el eje, se agarraba un poco. Por eso perdía potencia, porque se quedaba en atmosférico al no presurizar el turbo. Me han cambiado el eje y desde entonces (1500 km aprox.) sin novedad.
El viernes comienzo el viaje de vuelta (2000 km en dos días). Espero no tener problemas. Ya os contaré.
 

kaiserxoxe

Miembro Iniciado
11 Feb 2011
45
0
Munich
#18
Parece que el problema se ha resuelto. Ayer llegue a casa y no he notado nada raro. Lo probé en la autopista (como sabreis en Alemania no hay limite de velocidad:_gam:) y llegó a 205 km/h (segun el TomTom, no el marcador) sin problemas, o sea que supongo que por fin va fino :_ok:
 

almendritas

Miembro Iniciado
4 Jul 2011
80
0
alcalá de henares
#19
quien da la vez? :-D

Pues nada, el sabado de camino a mi pueblo, se me encendió el mensajito "SISTEMA MOTOR REVISION NECESARIA".
Tambien empezó a "soplar" de forma excesiva cada vez que aceleraba. Y el coche no pasaba de 100 km/h....
Suerte que fue a unos 5 km de mi destino, asi que llegue, y para la vuelta y dejar el coche en el taller, tocó hacerlo en la grua.

Lo he dejado esta mañana en taller oficial Volvo, y lo primero que me han dicho es que todo pinta a que sea algún manguito del turbo, pero que puede ser desde un sensor, a un manguito, al turbo (esto ultimo dicen que es muy raro, pero hasta que no lo miren...)

asi que nada, cuando me digan algo, os informo para que sepais la posible causa del famoso mensajito...

Saludos
Jorge
 

RLAVILLA

Miembro Elite
25 Ene 2011
2.503
503
Zaragoza Capital
#20
quien da la vez? :-D

Pues nada, el sabado de camino a mi pueblo, se me encendió el mensajito "SISTEMA MOTOR REVISION NECESARIA".
Tambien empezó a "soplar" de forma excesiva cada vez que aceleraba. Y el coche no pasaba de 100 km/h....
Suerte que fue a unos 5 km de mi destino, asi que llegue, y para la vuelta y dejar el coche en el taller, tocó hacerlo en la grua.

Lo he dejado esta mañana en taller oficial Volvo, y lo primero que me han dicho es que todo pinta a que sea algún manguito del turbo, pero que puede ser desde un sensor, a un manguito, al turbo (esto ultimo dicen que es muy raro, pero hasta que no lo miren...)

asi que nada, cuando me digan algo, os informo para que sepais la posible causa del famoso mensajito...

Saludos
Jorge
Si soplaba de forma "excesiva", ya puedes apostar a que tienen algun manguito de aire del turbo suelto o roto. A mi hace 5 años me cambiaron uno, y fueron 140€ la broma, por cambiar un manquito que vale 40 €.

Saludos,