Pérdida de potencia (XC 60 2.4D 2009)

#1
¡Buenas a todos!

Tengo un XC60 2.4D, automático, del año 2009, con unos 100.000 kms a sus espaldas.

Hace más o menos un año me empezó a dar problemas relacionados con la potencia. No importa lo fuerte que pise el acelerador ni el tiempo que lo mantenga presionado, el coche acelera muy lentamente, como si arrastrase una carga muy pesada. No pasa de 100 km/h en carreteras llanas. Lo extraño es que al rato vuelve a funcionar como si nada, acelerando bien. Me resulta tremendamente frustrante conducir por ciudad. Cuando está así le cuesta un mundo reanudar la marcha después de tener que detenerse en un semáforo o una rotonda.

Esto me pasaba una o dos veces al mes, pero últimamente me está pasando a diario. Lo he llevado varias veces al taller para ver si podían encontrar el problema, pero la máquina que conectan no detecta nada. Me ha aparecido un par de veces el mensaje de «Sistema de motor. Revisión necesaria» y también el del «Filtro de partículas lleno».

¿Sabéis qué puede ser? Estoy empezando a cansarme del tema :disappointed:
 

Arial1

Miembro Habitual
24 May 2015
1.386
865
#3
Suscribo lo que te dice el compañero , preséntate y así trataremos de darte opciones.
 
JAD

V4L

Miembro Master

RLAVILLA

Miembro Elite
25 Ene 2011
3.812
1.361
Zaragoza Capital
#5
Tu problema, me recuerda bastante al que tuve en mi anterior S40: perdidas de potencia aleatorias de diferente duración (menos de un segundo, 5sg, 30sg, un puerto entero...) y las diagnosis tampoco daban errores.

Al final, fui soltando todos y cada uno de los conectores que vi en el vano motor (caudalimetro, sensor presión admisión, TCV, EGR, etc... ) Chufletazo de limpia contactos y conectar-desconectar varias veces, y el problema desapareció hasta el mes pasado. Ha durado casi tres años sin aparecer el problema. Ahora ha vuelto a salir un par de veces (el coche se lo quedaron unos amigos) y hemos vuelto a repetir lo del limpia contactos a ver qué tal..

Mi conclusión es que ese fallo se produce por algún fallo esporádico de contacto en alguno de los componentes eléctricos asociados a la admisión. Pero es mi caso.

Puedes probar en tu xc60 y ver si repite el fallo. Un bote de spray limpia contactos es barato y lo puedes encontrar fácil en Leroy Merlín o similares.
 

Marcelo.b.v

Miembro Iniciado
4 Nov 2015
161
24
#6
A mí me pasa exactamente lo mismo
Mismo fallo,mismos mensajes
Despues de enchufar la máquina opte por ir solucionando
De momento cambie el caudalimetro y a ver qué pasa...
 

kaly

Miembro Avanzado
19 Nov 2014
1.964
427
39
#7
¡Buenas a todos!

Tengo un XC60 2.4D, automático, del año 2009, con unos 100.000 kms a sus espaldas.

Hace más o menos un año me empezó a dar problemas relacionados con la potencia. No importa lo fuerte que pise el acelerador ni el tiempo que lo mantenga presionado, el coche acelera muy lentamente, como si arrastrase una carga muy pesada. No pasa de 100 km/h en carreteras llanas. Lo extraño es que al rato vuelve a funcionar como si nada, acelerando bien. Me resulta tremendamente frustrante conducir por ciudad. Cuando está así le cuesta un mundo reanudar la marcha después de tener que detenerse en un semáforo o una rotonda.

Esto me pasaba una o dos veces al mes, pero últimamente me está pasando a diario. Lo he llevado varias veces al taller para ver si podían encontrar el problema, pero la máquina que conectan no detecta nada. Me ha aparecido un par de veces el mensaje de «Sistema de motor. Revisión necesaria» y también el del «Filtro de partículas lleno».

¿Sabéis qué puede ser? Estoy empezando a cansarme del tema :disappointed:
Algo parecido a lo que comenta RLAVILLA, en mi caso el sensor barométrico. Se que hace mal contacto, y de vez en cuando aparece el fallo. Muevo el conector y a juir. Lo sencillo seria cambiar el conector, pero mientras funcione....

P.D.: Mismos síntomas que el tuyo
 

fernanfng

Miembro Novato
24 Abr 2017
11
2
Madrid
#8
Hola a todos,

a mi me pasa algo parecido en mi VOLVO S60 2.4D 163CV. A veces se enciende el dichoso SISTEMA MOTOR REVISIÓN NECESARIA pero hay veces que el coche funciona con normalidad y otras que pierde potencia. En el primer caso, al leer los códigos de la centralita, si no hay perdida de potencia se marca el P0101 sensor de flujo de aire masivo (MAF), y si el coche pierde potencia aparece el P0400 EGR (Exhaust Gas Recirculation). Cuando pierde potencia, si se apaga el motor y se enciende de nuevo, ya vuelve a tener potencia. Y en ambos casos, al día o dos días el testigo de SISTEMA MOTOR REVISIÓN NECESARIA desaparece.

Este verano lo llevé a un taller y le cambiaron la EGR pero luego como tenían que hacerla un aprendizaje (es decir, configurarla con los valores que debe de tener) seguía dando el mismo problema. El del taller fue a un taller VOLVO y le comentaron que para cambiar la EGR, el aprendizaje lo tendrían que hacer en VOLVO con su máquina, ya que con otra decían que no se podía. Entonces el del taller volvió a poner la vieja EGR ya que estaba bastante limpia y podría no ser el problema.

Llevé el coche a VOLVO y al pasarle la diagnosis vieron que los valores de la EGR no eran los correctos. Hicieron un software nuevo y probamos el coche. Al principio todo bien pero había veces que perdía momentáneamente potencia. Le pasaron de nuevo la diagnosis y vieron que la configuración que habían realizado con el nuevo software se había perdido. Como salían unos errores en un calentador y un sensor del freno, dijeron de subsanar esos errores y así tener todo limpio. Como iba a ser poco dinero esas averías, subsanaron...

Volvieron a meterle el software con la configuración de la EGR y se limpiaron todos los códigos de error que tenía y me dijeron que como la avería no se quedaba fija, que hasta que no pasara eso no podrían saber exactamente lo que podría ser...

El mismo día que me llevé el coche del taller, volvió a salir el error pero está vez sin perdida de potencia. Pase el lector ODB y marcaba el P0101... Ahora no se si cambio el caudalímetro, ¿dejará de salir el error? ¿será ese el problema? Si cambio el caudalímetro, ¿hace falta que se configure algún valor como en la EGR? Hace unos meses lo limpié con limpia contactos pero lo mismo está jodido...

¿Qué opináis?

Muchas gracias.
Un saludo
 

kaly

Miembro Avanzado
19 Nov 2014
1.964
427
39
#9
Antes de cambiarlo, intenta limpiarlo. Hay limpiadores especificos, o en su defecto, un limiador de contacto (se venden en tiendas de electronica). Solo con el spray, no lo toques con nada, ni con un bastoncillo ni gasa ni nada
 

fernanfng

Miembro Novato
24 Abr 2017
11
2
Madrid
#10
Antes de cambiarlo, intenta limpiarlo. Hay limpiadores especificos, o en su defecto, un limiador de contacto (se venden en tiendas de electronica). Solo con el spray, no lo toques con nada, ni con un bastoncillo ni gasa ni nada
Hola!

El caudalímetro lo limpié con limpia contactos antes de llevarlo al taller pero seguía saliendo ese error. Ahora después de no saber lo que tiene, solo de vez en cuando marca el P0101 pero no sale el error de la EGR.

Sabe alguien si se cambia el caudalímetro ¿hay que llevarlo a la VOLVO para que te ajusten el nuevo en la centralita? o solo cambiando uno por otro ya debería funcionar?

Para borrar los errores de la centralita sin recurrir a un taller, ¿sabéis de algún lector OBDII algo "mas profesional"? Yo tengo uno que uso con el Torque versión pro (de pago) pero aun así, los errores que marca no los limpia...

Muchas gracias.
Saludos
 

V70 BCV

Miembro Novato
27 Abr 2018
447
184
#11
Pues por si os sirve de ayuda a los sufridores, os aclaro que la que manda en el motor es la ECU y sus sensores.
El motor entra en modo de Potencia Limitada y el culpable nº 1 suele ser el Sensor MAF o Caudalímetro. Su cambio no necesita reprogramación. Se sustituye o Limpia y listo.
El siguiente candidado suele ser la EGR y sus actuadores, en ocasiones una simple limpieza lo soluciona.
El Turbo y sus sensores, el Sensor de posición del Pedal del acelerador, suciedad en la admisión que reduce flujo de aire y movimientos de componentes móviles, etc.
Lo divertido empieza cuando al pasar la Diagnosis no se detecta el fallo, y hay que esperar a que suceda y sin parar el motor hacerle la diagnosis por si suena la flauta del ordenador de Diagnosis.
En otras ocasiones hay que borrar el fallo con la máquina o hacerle un Reset desconectando el fusible 23 o la Bateria por 15 minutos. Si persiste el fallo es porque es real y hay un componente o sensor que no funciona. Según los modelos incluso un tubo de vacío suelto o picado provoca el mismo resultado. Aquí no aparece fallo de ningún sensor.
Saludos
 
'Me Gusta': fernanfng y ALKHANEZ

ALKHANEZ

King of the Divan .
2 Sep 2006
611
81
54
#12
Pues por si os sirve de ayuda a los sufridores, os aclaro que la que manda en el motor es la ECU y sus sensores.
El motor entra en modo de Potencia Limitada y el culpable nº 1 suele ser el Sensor MAF o Caudalímetro. Su cambio no necesita reprogramación. Se sustituye o Limpia y listo.
El siguiente candidado suele ser la EGR y sus actuadores, en ocasiones una simple limpieza lo soluciona.
El Turbo y sus sensores, el Sensor de posición del Pedal del acelerador, suciedad en la admisión que reduce flujo de aire y movimientos de componentes móviles, etc.
Lo divertido empieza cuando al pasar la Diagnosis no se detecta el fallo, y hay que esperar a que suceda y sin parar el motor hacerle la diagnosis por si suena la flauta del ordenador de Diagnosis.
En otras ocasiones hay que borrar el fallo con la máquina o hacerle un Reset desconectando el fusible 23 o la Bateria por 15 minutos. Si persiste el fallo es porque es real y hay un componente o sensor que no funciona. Según los modelos incluso un tubo de vacío suelto o picado provoca el mismo resultado. Aquí no aparece fallo de ningún sensor.
Saludos
Gracias por la informacion !!!!!!!!!!!!!!!!
 

fernanfng

Miembro Novato
24 Abr 2017
11
2
Madrid
#13
Pues por si os sirve de ayuda a los sufridores, os aclaro que la que manda en el motor es la ECU y sus sensores.
El motor entra en modo de Potencia Limitada y el culpable nº 1 suele ser el Sensor MAF o Caudalímetro. Su cambio no necesita reprogramación. Se sustituye o Limpia y listo.
El siguiente candidado suele ser la EGR y sus actuadores, en ocasiones una simple limpieza lo soluciona.
El Turbo y sus sensores, el Sensor de posición del Pedal del acelerador, suciedad en la admisión que reduce flujo de aire y movimientos de componentes móviles, etc.
Lo divertido empieza cuando al pasar la Diagnosis no se detecta el fallo, y hay que esperar a que suceda y sin parar el motor hacerle la diagnosis por si suena la flauta del ordenador de Diagnosis.
En otras ocasiones hay que borrar el fallo con la máquina o hacerle un Reset desconectando el fusible 23 o la Bateria por 15 minutos. Si persiste el fallo es porque es real y hay un componente o sensor que no funciona. Según los modelos incluso un tubo de vacío suelto o picado provoca el mismo resultado. Aquí no aparece fallo de ningún sensor.
Saludos

Muchas gracias por la info!!

Cuando lo llevé al taller y quitaron la EGR porque daba error de EGR y tenía pérdida de potencia, vieron que estaba muy limpia. Me la cambiaron pero como tenían que hacer un aprendizaje con la máquina de Volvo, me pusieron de nuevo la que tenía de serie y en la volvo hicieron el aprendizaje.

Desde entonces, perdida de potencia no he tenido pero de vez en cuando sale el SISTEMA MOTOR REVISION NECESARIA y al pasar el Torque, marca el P0101.

Miraré a ver si quitando el fusible 23 o desconectando la batería se borran los errores y si no, probaré a ver si cambio el caudalímetro y deja de dar el fallo.

Muchas gracias de nuevo!
Saludos.
 
'Me Gusta': V70 BCV

V70 BCV

Miembro Novato
27 Abr 2018
447
184
#14
Muchas gracias por la info!!

Cuando lo llevé al taller y quitaron la EGR porque daba error de EGR y tenía pérdida de potencia, vieron que estaba muy limpia. Me la cambiaron pero como tenían que hacer un aprendizaje con la máquina de Volvo, me pusieron de nuevo la que tenía de serie y en la volvo hicieron el aprendizaje.

Desde entonces, perdida de potencia no he tenido pero de vez en cuando sale el SISTEMA MOTOR REVISION NECESARIA y al pasar el Torque, marca el P0101.

Miraré a ver si quitando el fusible 23 o desconectando la batería se borran los errores y si no, probaré a ver si cambio el caudalímetro y deja de dar el fallo.

Muchas gracias de nuevo!
Saludos.
P0101 - Mass Air Flow Sensor Circuit Range/Performance. The mass airflow sensor (MAF) measures the amount of air entering the engine. The OBD-II code P0101 is set when the signal from the mass air flow sensor is out of expected range, or in other words, the MAF sensor doesn't work properly.
El código P0101 se refiere al sensor del MAF caudalímetro o a un mal contacto de los cables con el sensor.

El SISTEMA MOTOR REVISION NECESARIA puede saltar por un exceso del nivel de Aceite Motor, y suele desaparecer con el motor frío, o circulando a menos de 2.000 RPM, que son unos 100 KM/Hora en 5ª Velocidad cambio manual.
¿Has cambiado recientemente el Aceite Motor? Este es el típico fallo que salta de vez en cuando, y se quita solo.
Saludos
 
'Me Gusta': fernanfng

fernanfng

Miembro Novato
24 Abr 2017
11
2
Madrid
#15
P0101 - Mass Air Flow Sensor Circuit Range/Performance. The mass airflow sensor (MAF) measures the amount of air entering the engine. The OBD-II code P0101 is set when the signal from the mass air flow sensor is out of expected range, or in other words, the MAF sensor doesn't work properly.
El código P0101 se refiere al sensor del MAF caudalímetro o a un mal contacto de los cables con el sensor.

El SISTEMA MOTOR REVISION NECESARIA puede saltar por un exceso del nivel de Aceite Motor, y suele desaparecer con el motor frío, o circulando a menos de 2.000 RPM, que son unos 100 KM/Hora en 5ª Velocidad cambio manual.
¿Has cambiado recientemente el Aceite Motor? Este es el típico fallo que salta de vez en cuando, y se quita solo.
Saludos
Ahora hace justo 1 año que le hice el último cambio de aceite y filtros. Suelo chequear "frecuentemente" el nivel de aceite y siempre lo suelo llevar un par de marcas por encima del nivel de la varilla. Donde lo cambio no lo suelen llenar hasta los topes (como supongo que hacen en cualquier taller) ya que si no en la ITV te tiran en la prueba de los humos.

Llevo ya días que no salta el error... el poltergeist... Veremos cuando le haga el cambio de aceite si se queja o no...

No se si en el foro hay algún tema abierto ya pero ¿sabríais de algún taller de chapa y pintura bueno por Madrid?

Muchas gracias!
Saludos.
 

V70 BCV

Miembro Novato
27 Abr 2018
447
184
#16
Ahora hace justo 1 año que le hice el último cambio de aceite y filtros. Suelo chequear "frecuentemente" el nivel de aceite y siempre lo suelo llevar un par de marcas por encima del nivel de la varilla. Donde lo cambio no lo suelen llenar hasta los topes (como supongo que hacen en cualquier taller) ya que si no en la ITV te tiran en la prueba de los humos.

Llevo ya días que no salta el error... el poltergeist... Veremos cuando le haga el cambio de aceite si se queja o no...

No se si en el foro hay algún tema abierto ya pero ¿sabríais de algún taller de chapa y pintura bueno por Madrid?

Muchas gracias!
Saludos.
Bueno ya lo has dicho tu mismo que llevas el nivel de aceite por encima del nivel de la varilla. ¿¿¿ ???.
En el tapón del depósito de llenado del aceite motor suele poner una Advertencia de NO LLENAR POR ENCIMA DEL NIVEL MÁXIMO.
Esto es lo que hace que el Aceite caliente y a presión active el Chivato de Revisión Motor. Especialmente con los Aceites sintéticos 100% que dilatan más en caliente.

Llenarlo a tope y por encima del Nivel Máximo puede ocasionar Averías y Daños importantes al motor y sus sistemas asociados. El Aceite es combustible en la cámara de combustión para motores Diesel. Te recomiendo quitarle medio litro de Aceite y observar antes del próximo cambio. Cuando lo cambies que te lo dejen a 3/4 entre marcas de mínimo y máximo.

Hace muchos años que no vivo en Madrid. No te puedo ayudar.
Saludos
 
Última edición:
'Me Gusta': fernanfng

fernanfng

Miembro Novato
24 Abr 2017
11
2
Madrid
#17
Bueno ya lo has dicho tu mismo que llevas el nivel de aceite por encima del nivel de la varilla. ¿¿¿ ???.
En el tapón del depósito de llenado del aceite motor suele poner una Advertencia de NO LLENAR POR ENCIMA DEL NIVEL MÁXIMO.
Esto es lo que hace que el Aceite caliente y a presión active el Chivato de Revisión Motor. Especialmente con los Aceites sintéticos 100% que dilatan más en caliente.

Llenarlo a tope y por encima del Nivel Máximo puede ocasionar Averías y Daños importantes al motor y sus sistemas asociados. El Aceite es combustible en la cámara de combustión para motores Diesel. Te recomiendo quitarle medio litro de Aceite y observar antes del próximo cambio. Cuando lo cambies que te lo dejen a 3/4 entre marcas de mínimo y máximo.

Hace muchos años que no vivo en Madrid. No te puedo ayudar.
Saludos
Hola!

Creo que no nos hemos entendido bien o no me he explicado bien. Cuando decía: "lo suelo llevar un par de marcas por encima del nivel de la varilla", me refería a nivel mínimo. Como bien dices, suelo llevarlo a 3/4 entre marcas de mínimo y máximo. Nunca por encima del nivel máximo.

Saludos.
 
'Me Gusta': V70 BCV