NO DETECTA LA LLAVE Y NO DEJA ARRANCAR EL COCHE

#1
Hola,
Últimamente me ocurre en el XC40 que el coche no detecta la llave y no deja arrancarlo. O incluso una vez arrancado, me sale un aviso que dice 'Llave no encontrada. Retirada del coche'.
Os ha pasado a alguien? Sabéis que puede pasar? Le he cambiado las pilas por si estaban agotadas, pero sigue haciéndolo.
Si a alguien le ha pasado se lo agradecería que dijera si lo solucionó y cómo.
Muchas gracias.
 

petrolo

Miembrillo Primium
27 Ene 2019
1.788
1.523
Bcn
#2
Por casualidad le has puesto un aparato de carga inalámbrica de aliexpress ?
 
JAD

V4L

Miembro Master
18 Abr 2017
4.543
1.741
Madrid
#8
Esto me parece curioso, ¿Podrías comentarnos algo más? Por favor.
Los sistemas de carga inalámbrica no dejan de ser una bobina que emite pulsos de RF hasta que se comunica con chip/antena gestor de la carga inalámbrica del movil para comenzar la carga; las llaves de los coches llevan un transponder que se comunican con el vehículo a través de una antena, esta antena emite un pulso o varios que energizan el transponder y el transponder contesta con un paquete de bits, creo que actualmente llaves llevan una pila para emitir el código y solo se acerca la llave a la antena de la columna o donde esté si la llave no se reconoce, para energizar el transponder mediante dicha antena.

Si en esa comunicación aparecen interferencias causadas por un dispositivo que emita RF, se corrompen los paquetes o lo que sea el coche pierde la llave y ya está el problema.

Hasta hace no mucho, en el contacto había una antena circular que rodeaba el clausor que emitía pulsos para energizar el transponder y recibir de vuelta el paquete de datos para comprobar el código de la llave y así permitir o no el arranque. Si dicho código estaba grabado, en el caso de nuestros Volvos, tanto en la CEM como en la ECM, el coche arranca, esto es el conocemos como sistema del inmovilizador. Ahora es igual, pero más a lo grande, pues la llave no tiene que estar cerca de la columna de dirección o donde tenga la antena, entonces a cualquier interferencia la comunicación puede corromperse.
Puede que un cargador la lie, pero no creo que sea habitual, tienen un radio reducido, pero todo dependerá de donde esté la antena y donde se deje la llave
 

petrolo

Miembrillo Primium
27 Ene 2019
1.788
1.523
Bcn
#9
Los sistemas de carga inalámbrica no dejan de ser una bobina que emite pulsos de RF hasta que se comunica con chip/antena gestor de la carga inalámbrica del movil para comenzar la carga; las llaves de los coches llevan un transponder que se comunican con el vehículo a través de una antena, esta antena emite un pulso o varios que energizan el transponder y el transponder contesta con un paquete de bits, creo que actualmente llaves llevan una pila para emitir el código y solo se acerca la llave a la antena de la columna o donde esté si la llave no se reconoce, para energizar el transponder mediante dicha antena.

Si en esa comunicación aparecen interferencias causadas por un dispositivo que emita RF, se corrompen los paquetes o lo que sea el coche pierde la llave y ya está el problema.

Hasta hace no mucho, en el contacto había una antena circular que rodeaba el clausor que emitía pulsos para energizar el transponder y recibir de vuelta el paquete de datos para comprobar el código de la llave y así permitir o no el arranque. Si dicho código estaba grabado, en el caso de nuestros Volvos, tanto en la CEM como en la ECM, el coche arranca, esto es el conocemos como sistema del inmovilizador. Ahora es igual, pero más a lo grande, pues la llave no tiene que estar cerca de la columna de dirección o donde tenga la antena, entonces a cualquier interferencia la comunicación puede corromperse.
Puede que un cargador la lie, pero no creo que sea habitual, tienen un radio reducido, pero todo dependerá de donde esté la antena y donde se deje la llave
Correcto.

En el XC60 el cargador inalámbrico chino queda justo encima del receptor de la llave del coche y en cuanto baja el nivel de carga de la pila a la mitad empieza a no detectar la llave, me tengo llevado algún susto de entrar el Start & Stop en un semáforo y luego no querer arrancar el coche al no detectar la llave. Ahora ya lo tengo controlado y en cuanto me da el primer aviso (aprox 1 vez al año) le cambio la pila al mando y arreando
 
'Me Gusta': Pablo MP

relaxman

Miembro Habitual
12 Nov 2016
1.288
487
Málaga
#10
Los sistemas de carga inalámbrica no dejan de ser una bobina que emite pulsos de RF hasta que se comunica con chip/antena gestor de la carga inalámbrica del movil para comenzar la carga; las llaves de los coches llevan un transponder que se comunican con el vehículo a través de una antena, esta antena emite un pulso o varios que energizan el transponder y el transponder contesta con un paquete de bits, creo que actualmente llaves llevan una pila para emitir el código y solo se acerca la llave a la antena de la columna o donde esté si la llave no se reconoce, para energizar el transponder mediante dicha antena.

Si en esa comunicación aparecen interferencias causadas por un dispositivo que emita RF, se corrompen los paquetes o lo que sea el coche pierde la llave y ya está el problema.

Hasta hace no mucho, en el contacto había una antena circular que rodeaba el clausor que emitía pulsos para energizar el transponder y recibir de vuelta el paquete de datos para comprobar el código de la llave y así permitir o no el arranque. Si dicho código estaba grabado, en el caso de nuestros Volvos, tanto en la CEM como en la ECM, el coche arranca, esto es el conocemos como sistema del inmovilizador. Ahora es igual, pero más a lo grande, pues la llave no tiene que estar cerca de la columna de dirección o donde tenga la antena, entonces a cualquier interferencia la comunicación puede corromperse.
Puede que un cargador la lie, pero no creo que sea habitual, tienen un radio reducido, pero todo dependerá de donde esté la antena y donde se deje la llave
Si el funcionamiento lo tengo claro, lo que pensaba que tenía un cargador Qi en el coche y había experimentado problemas. Yo estoy pensando comprar uno, pero si voy a tener problemas, me aguanto y sigo con el cable.

Saludos, relaxman
 

petrolo

Miembrillo Primium
27 Ene 2019
1.788
1.523
Bcn
#11
Si el funcionamiento lo tengo claro, lo que pensaba que tenía un cargador Qi en el coche y había experimentado problemas. Yo estoy pensando comprar uno, pero si voy a tener problemas, me aguanto y sigo con el cable.

Saludos, relaxman
El mío era de los primeros creo que ha evolucionado bastante el tema y en mi caso con cambiar la pila al mando se soluciona tampoco es algo traumático para las ventajas que aporta.
 
'Me Gusta': relaxman

relaxman

Miembro Habitual
12 Nov 2016
1.288
487
Málaga
#12
El mío era de los primeros creo que ha evolucionado bastante el tema y en mi caso con cambiar la pila al mando se soluciona tampoco es algo traumático para las ventajas que aporta.
Muchas gracias, pues creo que ya tengo una chuchería para pedir a los Reyes Magos.

Saludos, relaxman
 
22 Dic 2018
183
45
España
#16
En mi caso (xc60) me dio fallo con la primera llave hace un año, cambiaron la pila y seguía dando fallo por lo que tuvieron que cambiar el mando. Ahora, casi un año después, la segunda llave ha empezado hacer lo mismo y después de cambiar la pila y no solucionar el problema, me han pedido un nuevo mando que espero recibir en breve. En ambos casos me lo ha cubierto la garantía ampliada de Volvo.
 
'Me Gusta': petrolo

metalr

Miembro Novato
20 Mar 2018
28
17
#17
Hola PASCUTAL, conseguiste solucionar el problema?

A mi me pasa lo mismo. El sistema empezó a fallar como hace 2-3 semanas, pero terminaba funcionando. Hoy me ha dejado tirado porque me ponía que no detectaba la llave, aun poniéndola en el túnel. Le acabo de poner una pila nueva (la que tenía era de hace 2 meses) y sigue sin detectarla.

El caso es que probando y probando, he conseguido abrir y cerrar el coche, poniendo la llave en el lado del conductor como entre 30-40 cm de la puerta y consigo que funciona, si la acerco más no funciona. En el lado del copiloto, pasa exactamente lo mismo.
También he probado con el resto de los mandos con pila nueva y pasa lo mismo.

Mañana llamaré al concesionario a ver que me dicen.

Un saludo
 
27 Oct 2020
45
20
ESPAÑA
#18
Os dejo un video que hace tiempo vi por youtube, haber si funciona . La llave esta muerta y no tiene pilas.
saludos.

 
'Me Gusta': metalr