Volvo cars app resincronizacion

15 Sep 2021
23
12
Madrid
#1
Hola!!

En mi nuevo xc60, sincronice la app volvo cars (ojo la nueva), con el coche volvo on call. Todo ok
Pero ayer la app se fastidió y tuve que eliminar la app, y borrar todo rastro de ella.
El problema ahora es que el coche sigue "enganchado" al teléfono y no se puede re-sinconizar o eliminar ese teléfono del perfil y volver a hacerlo.

Alguna idea?

Abstenerse "resetea de fabrica".
Thanks
 
15 Sep 2021
23
12
Madrid
#2
Eso eliminaría el móvil del teléfono. Y eso no soluciona que en el xc60 siga apareciendo un móvil en el perfil (ojo en el perfil de volvo on call del coche. Nada que ver con conexiones.
 
#3
buenas..pues a mi me ha pasado lo mismo..me sale que le movil esta emparejado y no hay manera de volver emparejar con la app nueva y no veo solucion
 
JAD

V4L

Miembro Master
#7
Buenas....bueno pues al final restaure a fabrica y todo ok...el coche lo hizo todo y solo era seguir pasos ,,,el movil desaparecio y me dejo instalar aplicacion y emparejar .....ahora veremos la aplicacion xq no da datos de viajes y tal...solo foto y abrir y cerrar coche
 

Kkk

Miembro Novato
22 Sep 2015
28
15
55
#8
Buenas tardes
Yo estoy en la misma situación. Desinstale la App del IPhone porque no iba bien y ahora he vuelto a instalar la App, pero cuando meto el VIN del coche y me manda emparejar me dice que ya esta emparejado ese teléfono.
¿Como hicisteis vosotros?
¿como hago el restablecimiento de fabrica?
¿al hacerlo sigue Spotify instalado, el asistente de voz y los mapas O hay que volver a reinstalarlos?
hasta ahora no me importaba mucho tener el Volvo On call, ya que no funcionaba casi nada, pero parece ser que han actualizado la App esta semana.
A ver si entre todos somos capaces de dar con esto.
Saludos
 
#10
Buenas tardes
Yo estoy en la misma situación. Desinstale la App del IPhone porque no iba bien y ahora he vuelto a instalar la App, pero cuando meto el VIN del coche y me manda emparejar me dice que ya esta emparejado ese teléfono.
¿Como hicisteis vosotros?
¿como hago el restablecimiento de fabrica?
¿al hacerlo sigue Spotify instalado, el asistente de voz y los mapas O hay que volver a reinstalarlos?
hasta ahora no me importaba mucho tener el Volvo On call, ya que no funcionaba casi nada, pero parece ser que han actualizado la App esta semana.
A ver si entre todos somos capaces de dar con esto.
Saludos
Buenas........yo también restablecí a fabrica y se soluciono .......al hacerlo tienes que volver a crear tu cuenta de google, instalar las APPs,, emparejar movil etc etc ....es un rollo ...cada vez que desintalas e instalas la app de volvo on call se queda pillado ....asi que tenemos que aguantar hasta que solucionen la maravillosa app.....la app actualizada a 5.6.0 a mi me sigue funcionando mal...no han solucionado nada
 

Kkk

Miembro Novato
22 Sep 2015
28
15
55
#11
Buenas........yo también restablecí a fabrica y se soluciono .......al hacerlo tienes que volver a crear tu cuenta de google, instalar las APPs,, emparejar movil etc etc ....es un rollo ...cada vez que desintalas e instalas la app de volvo on call se queda pillado ....asi que tenemos que aguantar hasta que solucionen la maravillosa app.....la app actualizada a 5.6.0 a mi me sigue funcionando mal...no han solucionado nada
Gracias, creo que esperare a que funcione bien para hacer el restablecimiento de fabrica, porque lo unico que me interesa es poder encender tanto la calefacción como el aire desde el teléfono así como enviar destinos desde el al navegador y si esto no va pues, lo dicho… esperare.
Un saludo y muchas gracias
 
15 Nov 2021
30
2
Madrid
#12
A mi me pasó lo mismo y lo solucioné sin restablecerlo de Fábrica. Cree otro perfil con las dos llaves dentro del coche, le di perfil de Administrador y borre el perfil inicial.
una vez hecho esto, con el mismo volvo id que tenía sincronicé la App con el coche.
 
15 Nov 2021
13
3
Madrid
#13
Hola

A mí me ha pasado lo mismo y a partir del post de @sonye creé otro perfil pero con la misma llave. No me ha hecho falta resetear y se conservan todas las personalizaciones:
  1. Cierras (no borrar) el perfil actual que da problemas (normalmente es el de administrador)
  2. Creas otro perfil y configuras con tu cuenta de google (la cuenta de volvo id falla)
  3. Emparejas el móvil a ese perfil
  4. Lo borras
  5. Entras de nuevo en el perfil del paso 1
Y con eso ha funcionado. Por cierto, tengo un compañero con un S60 que en la aplicación puede ver la localización del coche en el mapa, a mí no me aparece esa opción. ¿a vosotros?
 
#14
Hola

A mí me ha pasado lo mismo y a partir del post de @sonye creé otro perfil pero con la misma llave. No me ha hecho falta resetear y se conservan todas las personalizaciones:
  1. Cierras (no borrar) el perfil actual que da problemas (normalmente es el de administrador)
  2. Creas otro perfil y configuras con tu cuenta de google (la cuenta de volvo id falla)
  3. Emparejas el móvil a ese perfil
  4. Lo borras
  5. Entras de nuevo en el perfil del paso 1
Y con eso ha funcionado. Por cierto, tengo un compañero con un S60 que en la aplicación puede ver la localización del coche en el mapa, a mí no me aparece esa opción. ¿a vosotros?
A mí no me aparece la opción. Por ahora la app tiene muy poquita chicha.