S60 SRS acuda al taller urgente

25 Abr 2021
91
36
Valencia
#1
S60 2004 2.4 D 130 CV, desmonté la radio para ponerle un adaptador Bluethoot (sin desconcetar la batería pero sin la llave del contacto puesta) y al montar todo, incluído el módulo del clima me sale ese error. Tuve que recostar el asiento del conductor, no se si eso puede influir. Desconecté la batería dos horas para que reiniciara y nada sigue saliendo. Al poner el contacto se enciende el mensaje de avería pero la bombilla del SRS se apaga, si bien se queda enciendido el triangulo central amaillo de alguna avería.
Tenéis idea de qué ha podido ser y si con eso pasaré la ITV que me toca en julio?
Muchas gracias.
 
2 Ene 2020
2.084
835
Guadalajara
#2
Si no tenías el contacto puesto no debería haberte salido nada. Yo desconecto la radio y el amplificador y no sale nada si me acuerdo de montar el puente de fibra o el módulo antes de poner el contacto.

Necesitarías VIDA para poder borrarlo. Normalmente los elm327 no pueden borrar ese tipo de errores.

Lo primero es haceñr una diagnosis, por si acaso...
 
Última edición:
18 Abr 2017
5.253
1.983
Madrid
#3
Desconectaste el climatizador? Si has desconectado el climatizador antes de esperar a que la red CAN se durmiese una vez quitado el contacto, ahí tienes la respuesta.
 
JAD

V4L

Miembro Master
18 Abr 2017
5.253
1.983
Madrid
#5
No te has cargado nada @Sixto , sólo vas a tener que pasarte por un taller (multimarca mismamente) para que te borren el código.

Te explico de manera breve: cuando las centralitas no se han ido a “dormir” en la linea Can hay actividad y transmisión de datos, el DIM al no encontrar el modulo del airbag (SRS) te enciende el testigo y almacena código. Esto es a que al desconectar el CCM (climatizador) cortas la linea CAN al SRS, ahí esta tu problema. Yo cuando trabajo en esa zona o no desconecto el climatizador o espero un rato si no quiero desconectar la batería. El momento es cuando, con las puertas cerradas (sin estar bloqueadas), escuchas que se corta un relé y acto seguido se corta el siseo del altavoz del respaldo (módulo manos libres o PHM) y el ventilador del sensor del clima deja de girar, ese es el momento en el que la red CAN se ha ido a mimir, es básicamente la CEM cortando alimentaciones.
 
'Me Gusta': manueldgf y Jay
25 Abr 2021
91
36
Valencia
#7
Os cuento, esta mañana he llamado a un especialista free lance de diágnosis (ya lo nococía en el mini me resolvió un problema de fallo airbar acompañante típico del los BMW) y me ha apagado el error y otros más que salía, Pablo has acertado plenamente. Gracias.
 
18 Abr 2017
5.253
1.983
Madrid
#8
En el Mini seguro que era la esterilla del asiento que daba error no? Y te lo codificó ??.
Pues sii, es que es muy habitual ese fallo