Me presento S90 desde Madrid

#1
Hola a todos, saludos desde Madrid.
Acabo de registrarme tras adquirir recientemente un S90 D5.

He llegado al foro tras intentar encontrar información de un problema que me ha surgido .. :(
A los 10 minutos de salir del concesionario las pantallas se han quedado en blanco (colores) y las ayudas electrónicas así como multimedia dejan de funcionar.
Al menos la parte mecánica parece que funciona.
Se resetea a los pocos minutos pero menuda gracia y vaya susto me he llevado.
Lo más complicado es cuando ocurre al aparcar con la marcha atrás ... fuera cámara, fuera sensores .. buf.

La concesión no parece darle mayor importancia ya que me dan hora para dentro de UNA SEMANA.

Así que aquí estoy, con un nuevo Volvo S90, que funciona a medias.

No he encontrado nada semejante en los foros o internet ... será algo aislado?

Espero poder contribuir con mi experiencia al foro,

Saludos,
 

Arial1

Miembro Habitual
24 May 2015
2.247
1.622
#2
Cualquier chorrada que necesitará de una actualización .
No le descargarian las últimas actualizaciones antes de salir del concesionario .

No te amargues por eso y disfruta del coche .
Ya nos mantendrás informados .
 

RLAVILLA

Miembro Elite
25 Ene 2011
7.140
4.238
Zaragoza Capital
#3
Creo que alguien comentó algo parecido en el foro hace poco, y le "reinstalaron" todo el sistema infotaiment y solucionado.
Creo que era con sistema Android.
 
#4
Gracias por vuestros comentarios.
Me comentan hoy que es un problema que están teniendo con los vehículos nuevos que están entregando estos días... al parecer es un problema de software.
Esperan recibir una actualización y me han aplazado la visita al taller ... en fin,...
 
JAD

V4L

Miembro Master