Reinicios Multimedia Sensus en Volvo XC60 2021

#1
Buenos días,

Desde hace un par de meses con cierta frecuencia el sistema multimedia se reinicia dos veces seguidas dejando en negro la pantalla central y la del velocímetro, se va el sonido incluso el de los intermitentes, adicionalmente desde entonces la mayoría de la veces el calculo de rutas en GPS se hace lentísimo y a veces se bloque. En una primera visita al taller me restauraron toda la programación, pero ha vuelto a pasar, tengo cita otra vez para solucionar el problema. Alguno de ustedes ha sufrido este problema?
 

RLAVILLA

Miembro Elite
25 Ene 2011
6.084
3.240
Zaragoza Capital
#2
Sois varios los foreros que estáis teniendo problemas con el nuevo sistema multimedia de Google. Parece ser que no está afinado. Hay varios mensajes en el foro sobre este tema. Algún usuario comenta que en el taller le han dicho que están esperando una actualización para final de año. Esperemos que sea verdad, que no se retrase, y aporte, al menos, estabilidad al sistema y enoje los reinicios.
 
#3
Sois varios los foreros que estáis teniendo problemas con el nuevo sistema multimedia de Google. Parece ser que no está afinado. Hay varios mensajes en el foro sobre este tema. Algún usuario comenta que en el taller le han dicho que están esperando una actualización para final de año. Esperemos que sea verdad, que no se retrase, y aporte, al menos, estabilidad al sistema y enoje los reinicios.
No es android. Es el sistema previo basado en Sensus de Volvo
 

RLAVILLA

Miembro Elite
25 Ene 2011
6.084
3.240
Zaragoza Capital
#4
No es android. Es el sistema previo basado en Sensus de Volvo
Como ha habido varios casos con el sistema nuevo, como ya he comentado, he asumido que el tuyo también lo tenía.

Si el el Sensus anterior... no puedo ayudarte, y no me suena de casos recientes para este modelo.

¿Cuando te hicieron la primera restauración?
 
JAD

V4L

Miembro Master

Burgoscom

Miembro Elite
6 Jun 2015
4.717
2.157
#5
Imagino que del 2021está en garantía, así que lo más fácil y lógico es acudir al concesionario.
En primer lugar por si tiene fallo o defecto que lo solucionen, y ya de paso que vaya quedando constancia en el historial del coche que lo has llevado por ese motivo, por si sigue repitiéndose que el un fututo no te toquen la cartera.
 
27 Feb 2021
13
2
MURCIA
#6
Como ha habido varios casos con el sistema nuevo, como ya he comentado, he asumido que el tuyo también lo tenía.

Si el el Sensus anterior... no puedo ayudarte, y no me suena de casos recientes para este modelo.

¿Cuando te hicieron la primera restauración?

Reinstalaron el software hace 15 días y no ha funcionado, en una semana lo vuelvo a llevar al concesionario. Me da la impresión de que es algo más que software, ya que también el cálculo y el recalculo de ruta en el GPS en la mayoría de las ocasiones se eterniza o incluso es incapaz de hacerlo. En este sentido en el taller me han reconocido que se están dando algunos casos en el modelo XC60.
 
18 Mar 2018
46
20
Murcia
#7
Hola, yo tengo un XC90 del 2017, eso mismo le paso tres veces en unas dos semanas al mío, se apagaba, se reiniciaba el solo y al poco rato lo volvía a hacer, y después ya nada, es decir dos reinicios casi seguidos. Como te comente, me lo hizo tres veces en diferentes días.

Recientemente, a mitad de noviembre lo lleve a la revisión rutinaria y se lo comenté al servicio técnico (oficial), al parecer tenia problemas de las baterías, de hecho la batería auxiliar del start / stop no funcionaba hacia ya varios meses (salía el mensaje de revisión necesaria) y la verdad como no me importaba no le di mas importancia.

En la revisión le cambiaron dicha batería y recargaron a tope la principal, y ya no me lo hizo mas. Según me dijeron, es posible que al fallar esa batería auxiliar, diera algún error de alimentación al sensus.

un saludo
 

RLAVILLA

Miembro Elite
25 Ene 2011
6.084
3.240
Zaragoza Capital
#8
Hola, yo tengo un XC90 del 2017, eso mismo le paso tres veces en unas dos semanas al mío, se apagaba, se reiniciaba el solo y al poco rato lo volvía a hacer, y después ya nada, es decir dos reinicios casi seguidos. Como te comente, me lo hizo tres veces en diferentes días.

Recientemente, a mitad de noviembre lo lleve a la revisión rutinaria y se lo comenté al servicio técnico (oficial), al parecer tenia problemas de las baterías, de hecho la batería auxiliar del start / stop no funcionaba hacia ya varios meses (salía el mensaje de revisión necesaria) y la verdad como no me importaba no le di mas importancia.

En la revisión le cambiaron dicha batería y recargaron a tope la principal, y ya no me lo hizo mas. Según me dijeron, es posible que al fallar esa batería auxiliar, diera algún error de alimentación al sensus.

un saludo
A mi también me ocurrió algo parecido pero en un V60 2014... la batería auxiliar se fue, y el sistema Sensus se tributaba cada vez que actuaba el Start-Stop
 
#9
Sois varios los foreros que estáis teniendo problemas con el nuevo sistema multimedia de Google. Parece ser que no está afinado. Hay varios mensajes en el foro sobre este tema. Algún usuario comenta que en el taller le han dicho que están esperando una actualización para final de año. Esperemos que sea verdad, que no se retrase, y aporte, al menos, estabilidad al sistema y enoje los reinicios.
A mi también me ha pasado varias veces lo lleve al servicio oficial me volvieron a actualizar el sistema y sigue igual tarda mucho en calcular rutas y sigue reiniciandose lo resetee todo a valores de fábrica y tampoco funcionó si alguien sabe como solucionarlo lo agradezco