Radio XC90, funciona irregular

#1
Un saludo cordial a todos los que por aca colaboramos de una u otra forma para que el estres de los problemas habituales de nuestros vehiculos no sea demasiado grande. Un abrazo a todos.

Tengo mi XC90 2004,
El radio, que es de fabrica ha empezado con un problemita, enciende a la perfeccion, pero al pasar 15 minutos, empieza a desaparecer el audio, como si le estuviera llegando mal el voltage, se queda sin sonido, y a los 5 minutos se apaga, como si su instinto de conservacion lo inactivara... ya no responde mas.... apago el carro una hora aproximadamente y al encenderlo nuevamente el radio funciona normal, y es un ciclo el problema, puedes dilucidar que es lo que pasa con mi radio... se me ha vuelto un problema.

El problema se me dio, desde que un dia, por descuido deje la llave puesta al parquear el carro en casa,,,, y durante toda la noche se descargo el acumulador,,, Me vi obligado a quitar esa bateria y poder otra para poder arrancar el auto, luego, encendido el auto volvi a cambiar la bateria, y ese tema quedo resuelto, pero la radio empezo a fallar. inicia bien, luego escucho en las bocinas un ruido colo que estuviera haciendo corto... y se le va el volumen, a los 2 minutos se apaga.

Alguien podria decirme si hay algun truco, o en donde estara erradicado el problema, o definitivamente tengo que ir a un taller... _?

Agradezco de antermano su ayuda.
 
JAD

V4L

Miembro Master
#5
Un saludo cordial a todos los que por aca colaboramos de una u otra forma para que el estres de los problemas habituales de nuestros vehiculos no sea demasiado grande. Un abrazo a todos.

Tengo mi XC90 2004,
El radio, que es de fabrica ha empezado con un problemita, enciende a la perfeccion, pero al pasar 15 minutos, empieza a desaparecer el audio, como si le estuviera llegando mal el voltage, se queda sin sonido, y a los 5 minutos se apaga, como si su instinto de conservacion lo inactivara... ya no responde mas.... apago el carro una hora aproximadamente y al encenderlo nuevamente el radio funciona normal, y es un ciclo el problema, puedes dilucidar que es lo que pasa con mi radio... se me ha vuelto un problema.

El problema se me dio, desde que un dia, por descuido deje la llave puesta al parquear el carro en casa,,,, y durante toda la noche se descargo el acumulador,,, Me vi obligado a quitar esa bateria y poder otra para poder arrancar el auto, luego, encendido el auto volvi a cambiar la bateria, y ese tema quedo resuelto, pero la radio empezo a fallar. inicia bien, luego escucho en las bocinas un ruido colo que estuviera haciendo corto... y se le va el volumen, a los 2 minutos se apaga.

Alguien podria decirme si hay algun truco, o en donde estara erradicado el problema, o definitivamente tengo que ir a un taller... _?

Agradezco de antermano su ayuda.
Me pasa lo mismo lo conseguiste solucionar?gracias