Radio rota por no quitar borne.Ayuda

11 Mar 2022
50
7
Vizcaya
Hola.
Ayer cometí el error(leí despues sobre ello)de desenchufar y volver a enchufar la radio de mi xc90 2007 con el contacto puesto.

Ahpra no funciona el sensor de parking y la radio se enciende durante unos segundos y se apaga sola.
He visto en youtube que detras de la pequeña pantalla lleva una placa electronica que se puede reparar si se ha roto alguno de sus componentes.
No se que debo hacer o si hay otra solución.
Gracias
 
No creo que haya pasado nada a nivel de electrónica, simple es una pérdida de comunicación. Yo pasaria una diagnosis que probablemente se hayan almacenado errores y por eso no suenan los sensores.
¿Has conectado el cable naranja de fibra?
 
Hola.
Si.Está todo conectado.
Es curioso xq cuando arranco el coche se pone sola,suena perfectamente la radio o cd,incluso el sensor de parking si tiro hacia atras,pero dura unos 6/10 segundos y ella sola se apaga y deja de funcionar.

Si la intentas encender,solo lo hace con la segunda pulsación que le das saliendo el dibujo del coche pero no hace nada mas.
Ayer metí la maquina y borré el fa
 
Solo me daba el de airbag delantero.
He leido que suele darlo si desenchufas la radio sin quitar borne.
Lo borré y no salió mas.Pero la radio no va
 
Se me olvidó matizar algo.
Cuando saqué mi radio,como mi cd se atascaba,puse mi misma radio pero le cambié solo el aparato del cd por uno de desguace que funcionaba bien.
A partir de ahi me hace lo que comento.
Me lo podran solucionae en el conce enchufandole la maquina?
 
Se me olvidó matizar algo.
Cuando saqué mi radio,como mi cd se atascaba,puse mi misma radio pero le cambié solo el aparato del cd por uno de desguace que funcionaba bien.
A partir de ahi me hace lo que comento.
Me lo podran solucionae en el conce enchufandole la maquina?

Eso es porque el sistema no permite utilizar un módulo que no esté autorizado por el coche. Tendrás que reprogramarlo en Volvo o llevar a clonar el módulo a algún sitio especializado en centralitas. Yo tengo el mismo problema pero causado por el amplificador... Es desesperante....

En Volvo me cobran 180€ más IVA por la programación del amplificador, tanto si les permite la programación como si no, porque dicen que solo garantizan si es sobre un módulo virgen, y me niego a pagar por algo que no me garantizan cómo va a quedar...
 
  • Like
Reactions: Volvoalvaro