problemas con el turbo s40 1.9d año 2000

-Kharn-

Miembro Iniciado
16 Ago 2012
39
0
#1
Hola,
Una vez mas vengo a vosotros a pediros ayuda, me da la sensacion de que el turbo no entra, no tengo ese repris que se supone que deberia tener cuando salta el turbo.
hay alguna manera de saber si salta (o si no), algun tipo de prueba que pueda hacerle? alguna sugerencia de que puede pasar? porque no me parece normal que en una cuesta de 13% tenga que meter primera porque se me queda...
muchas gracias de antemano.
 

Nightmare

Miembro Elite
5 Feb 2011
1.733
4
Logroño
www.lanfer.es
#2
Turbo o manguitos que puedan estar rajados ...

Con el ordenador te pueden dar las lecturas del turbo.
 

Ian Atsbury

Miembro Habitual
30 Ago 2010
289
0
Sevilla
#3
A mi me pasa igual con el de 95CV del 99, que no noto tirón del turbo, como no he probado otro no se si es así o es que le pasa algo. Si que el día que desmonté la EGR, la limpié, anulé y limpié los conductos el coche era otro, pero duró muy poco, el caso es que no humea ni quema aceite ni nada de nada, va perfecto, sólo que no empuja.

:_jum1:
 

-Kharn-

Miembro Iniciado
16 Ago 2012
39
0
#4
Buenas, gracias por responder tan rapìdo.
Nightmare : si, estudiare seriamente el llevarlo al mecanico, o a alguien con conocimientos reales que me pueda dar una solución.

Ian Atsbury : me pasa lo mismo, no es que me de fallo sino que es como si no existiese...

turbo1.jpg turbo2.jpg
estas imagenes son de mi turbo, no soy un experto, pero creo que esa barra (seguro que tiene un nombre concreto) deberia moverse verdad?

en la segunda imagen se ve un tubo, es el que echa el aire, cuanta presion debe salir? que cosas debo comprobar? cosas que puedo limpiar?

 
JAD

V4L

Miembro Master

mitchankro

Miembro Master
22 Jun 2009
4.754
99
Lugo
#5
La barra de la primera imagen acelerando el motor sin marcha tienes que ver como se mueve. También acelerando de la misma forma verás que los codos de goma del circuito del aire que salen del turbo y entran al intercooler, se hinchan. Si alguno no lo hace es porque está rajado. Reaprieta todas las abrazaderas de los tubos del aire.

El turbo empieza a soplar sobre las 1500 revoluciones, pero a las 2000 teneis que notar como empieza a empujar. No una salvajada, ni hay patada ni nada, pero el motor empuja claramente en las 2000 revoluciones.

En cuanto a lo de subir una pendiente del 13 % en segunda o primera, pues depende de a que velocidad encares la subida. Si vas por autovía y me dices que tienes que meter primera, malo malo. Si arrancas desde la cuneta en plena pendiente, porque has parado a sacar una foto, es más lógico que termines metiendo primera.

Un saludo
 

-Kharn-

Miembro Iniciado
16 Ago 2012
39
0
#6
hola mitchankro , esa barra no se mueve ni un poquito, algo que se pueda hacer al respecto? no tengo constancia de que se hinche nada, apretare abrazaderas y revisare tubos.

si, soplar sopla, pero no se cuanto debe soplar si como un globo deshinchandose por la boquilla... si como un compresor de hinchar ruedas...

lo de la pendiente, estaba subiendo un puerto (el pajares de oviedo a leon) y se me quedaba, peso no llevaba asi que no tengo ni idea de que pasa, la calzada tiene buen estado, no es velocidad de autovia, pero tramos de 70 o asi si que tiene
 

mitchankro

Miembro Master
22 Jun 2009
4.754
99
Lugo
#7
Desmonta la entrada del turbo desde el filtro de aire y comprueba la holgura del eje y si gira o no gira. ¿Cuántos km tiene ese turbo? Si el turbo sopla y no mete aire a la admisión es porque se pierde por el camino. Tendrás que revisar los tubos y el intercooler para encontrar la fuga.

Un saludo
 

-Kharn-

Miembro Iniciado
16 Ago 2012
39
0
#8
ok, mañana intentare eso a ver que sacamos en claro, tiene 200.000km

algun consejo mas?

muchas gracias, un saludo!
 

Ian Atsbury

Miembro Habitual
30 Ago 2010
289
0
Sevilla
#9
Esa ''varilla'' es una válvula de descarga que debe abrirse cuando se alcanza la presión máxima prevista por el fabricante, para evitar sobrepresión del turbocompresor, valga la redindancia.

Yo creo que lo que tenemos es alguna pérdida por algún lado y viendo que le pasa a más S40 me da que pensar que puede haber algún punto clave, lo revisaremos.

Es que he tenido otros coches de otras marcas, con muchos kilómetros también, que empujaban el doble que éste.

Saludos.
 

Nightmare

Miembro Elite
5 Feb 2011
1.733
4
Logroño
www.lanfer.es
#10
Primero comprobaría que tanto la EGR como el colector de admisión estén bien, a partir de ahí, es comprobar el turbo y manguitos.
 

-Kharn-

Miembro Iniciado
16 Ago 2012
39
0
#11
Bueno, el EGR no podia tener mas mierda, una autentica locura...
en otro orden de cosas, el tubo de acero que une ela EGR con el colector esta picado por la zona de flexo que tiene, supongo que haya pasado por una sobrepresion causada por el atasco que tenia la EGR, el tubo de marras cuesta unos 90€, mañana ire al desguaze a ver si hay suerte.

Nightmare el turbo hincha bien los tubos del intercooler.

ese tubo picado podria ser la causa de tanta perdida de potencia?

Ian Atsbury "la varilla" esa debe moverse cuando acelero o normalmente debe estar quieta?, porque se subo hasta 4000 y no se mueve nada de nada. o en que casos deberia funcionar.
 

Ian Atsbury

Miembro Habitual
30 Ago 2010
289
0
Sevilla
#12
No se va moviendo como si fuese la regulación de un turbo de geometría variable, debería actuar cuando el turbo llegue a la presión máxima tarada por el fabricante. Yo lo he querido probar estos días, pero no he podido porque no tenía a nadie, pero hace tiempo lo probé por los mismos motivos y no actuaba, lo que me hace pensar que no llega a soplar como debe. Algo pasa!
 

Nightmare

Miembro Elite
5 Feb 2011
1.733
4
Logroño
www.lanfer.es
#13
Un motor en vacío no ejerce al turbo la presión que debería.
 

mitchankro

Miembro Master
22 Jun 2009
4.754
99
Lugo
#14
En mi coche (95 cv), al acelerar en vacío se mueve la varilla no progresivamente, sino de golpe. Y antes de ponerle abrazaderas a los codos de goma del turbo se veía perfectamente como se hinchaban al acelerar también en vacío.

Un saludo
 

-Kharn-

Miembro Iniciado
16 Ago 2012
39
0
#15
en mi coche no veo que se mueva la varilla nunca, ni de golpe ni progresivamente, con punto muerto y hasta 4000 revoluciones, no se ve nada de nada nunca, la varilla tiene movilidad porque si tu manualmente la fuerzas se mueve, pero no la he visto actuar nunca por propia accion del coche.
los tubos que van al intercooler se hinchan bien.

en otro orden de cosas, he sustituido el tubo picado que va de la egr al colector, tambien limpie la egr, y los resusltados son notables la verdad, empuja bien.
el dichoso tubo (lo saque de un renault laguna por cierto) me costaba original 85+iva en el desguace lo compre por 5 euros desmontandolo yo jaja

me tiene mosca el tema de la varilla...

no entiendo el concepto de "en vacio"

un saludo !
 

mitchankro

Miembro Master
22 Jun 2009
4.754
99
Lugo
#16
Del colector de admisión sale un tubo que va al turbo. Puede que al estar el colector lleno de carbonilla, se haya taponado esa salida. Según tengo entendido la presión se genera en el colector y cuando llega al tarado de la válvula se mueve la varilla. Así que si tienes la salida taponada por carbonilla, no pasa el aire y no alcanza la presión necesaria.

Un consejo, anula la EGR y dejarás de meter porquería al motor. El coche funciona igual y no da fallo en el salpicadero ni en la ITV.
No entiendo como dices que el coche en las subidas se te queda y ahora dices que al limpiar la EGR empuja bien, ¿ya sube las cuestas?. La EGR no influye en lo que tire o no tire el coche (o si influye es en muy poca proporcion para ser más exactos). ¿Has limpiado el colector de admisión? Suelen estar llenos de carbonilla.

Un saludo
 

-Kharn-

Miembro Iniciado
16 Ago 2012
39
0
#18
buenas, no se , igual es algo subconsciente... pero si me da la impresion de tirar mas, probare a anular la egr,
el coche de donde la quite la tenia anulada con una pletina con la misma forma que la junta pero hecha de chapa con eso valdra digo yo.

alguine sabe donde puedo encontrar unos esquemas o un tutorial para desmontar el colector?

un saludo
 

mitchankro

Miembro Master
22 Jun 2009
4.754
99
Lugo
#19
El colector de admisión y el colector de escape comparten los mismos 4 tornillos. Tendrás que sacar ambos y cambiar la única junta de ambos colectores. Los tornillos se ven a simple vista por delante del turbo

Un saludo
 

-Kharn-

Miembro Iniciado
16 Ago 2012
39
0
#20
vale, es necesario cambiar esa junta? porque si no quiza lo haga mañana, si no hasta que la encuentre nada.

saludos