S40 Problemas cinturon de seguridad S40 2004

ea4adj

Miembro Novato
14 Ene 2011
24
0
47
Ciudad Real
#1
Hola, mi padre tiene un S40 del 2004, el cinturón de seguridad del conductor estaba un poco rozado y se le ocurrió la feliz idea de comprar uno en un desguace, el caso es que se ha quedado encendido el piloto de fallo del cinturón de seguridad. Primero pensamos que era porque detecto la desconexión del cinturón, ya que quien lo hizo no tuvo la precaución de quitar la batería antes de tocar, lo hemos llevado a un taller pensando que con la maquina lo harían, pero son incapaces de hacerlo, hemos vuelto a instalar el cinturón original, pensando que quizás el otro estuviese defectuoso, el caso es que no hay manera de apagar el testigo.
Si alguien me pudiese orientar, le estaría agradecido.

Gracias, Pedro.
 

antimo18

Miembro Iniciado
26 Ene 2016
77
1
32
#2
en mi s40 2002 cuando desconecte los cinturones con el scaner borré el testigo. posiblemente en tu modelo necesitas meterle un scaner mas especifico
 

mitchankro

Miembro Master
22 Jun 2009
4.563
39
Lugo
#3
El testigo una vez encendido solo se puede apagar con la máquina de diagnosis específica para estos modelos. En el concesionario la tienen.

Cuando le das al contacto al coche es cuando hace un test de los airbag y sus componentes. Si está todo correcto se apaga. Si mientras quitaron el cinturón estaba el contacto dado, te ha saltado por eso. Si no han dado al contacto en la operación de extracción del cinturón y tampoco en la de colocación del del desguace y el chivato se ha encendido cuando ya las operaciones estaban terminadas y has dado contacto, entonces el que falla es el del desguace.

Un saludo
 

ea4adj

Miembro Novato
14 Ene 2011
24
0
47
Ciudad Real
#4
Gracias, si es como tu dices, el contacto estaba quitado, el mecanico le ha quitado la centralita y la ha llevado a un taller a que la reprogramen, a mi me ha parecido una barbaridad, yo creo que no tenian la maquina adecuada y por eso la han llevado a que la reprogramen entera, yo ya he llegado tarde, creo que lo mejor hubiese sido ir al concesionario.
En el taller le han dicho que al estar unos dias andando con el piloto encendido se ha desconfigurado la centralita, pero a mi eso me huele a cuento.
La centralita a mi criterio lo unico que hace es registrar el fallo.
Gracias de nuevo, ya os contare en que acaba.
 
JAD

V4L

Miembro Master