S40 Nuevo con S40 T4 ayudita con el stage0

sukitra

Miembro Novato
23 Dic 2015
73
11
Gracias me lo imaginaba que medirá la presión del aire. El otro sensor que está en la salida del intercooler mide temperatura o también la presión?
Ahí no puedo ayudarte. Desconozco la existencia de dicho sensor. Si pones una foto, o algún crokis de despiece quizá nos sea de ayuda para responder la pregunta. Saludos
 
25 Sep 2018
218
14
Reus
Hola, el sensor lo miré ayer y según las páginas de recambios es de temperatura. Pues tengo otro problema, el sábado por la mañana me quedé sin batería, el mecanico me la dejo seca porque se dejó el coche con las puertas abiertas dos dias, me la cargo pero me duró nada. Le he puesto una más pequeña y arranque bien sin problemas, hice unas recados, y el coche me falló no arrancaba. El coche se encendía y inmediatamente se apagaba no duraba ni medio segundo. Probe 5 o 6 veces y arrancó y de momento va bien. También en otro trayecto a los 100 metros de arrancar hizo el gesto de apagarse por 1 segundo. Creo que los tiros van por la bomba de gasolina que hace bastante ruido. Que opinas?
Es un no parar este coche me tiene un poco arto y me está desilusionado.
 

mitchankro

Miembro Master
22 Jun 2009
4.638
63
Lugo
El alternador del coche funciona y da sobre los 14 voltios de carga? La batería nueva da buena carga? Eso con un polímetro lo miras fácilmente. Si todo esto está correcto y sospechas que el problema viene del circuito del combustible, comprueba que cuando no arranque no inyecta combustible. Creo que moñetes ya apuntó que la bomba termina cascando y más si empieza a hacer ruido, tocará reemplazo.

Y ánimo, que cuando pongas el coche a punto te dará muchas alegrías.

Un saludo
 
25 Sep 2018
218
14
Reus
Hola no he comprobado el alternador, la batería iba bien, la que llevo ahora hace que la tengo 1 año la tenía por si acaso y es nueva solo la utilice un par de veces para arranca el otro coche que tengo. Comprobaré el alternador por si acaso.
Gracias por los ánimos
 
JAD

V4L

Miembro Master

moñetes

Miembro Avanzado
11 Feb 2008
928
56
42
andaluz asta la medula.
Bueno, como vas.... Anda ya el trasto, o le metes fuego.?
 
25 Sep 2018
218
14
Reus
Bueno pues mas o menos igual, me ha llegado el caudalimetro chino que pedí y el coche va exactamente igual. Ahora tengo pedido un sensor de presión atmosférica que es lo que me indico el mecánico que estaba mal, a ver si me llega... lo que he pedido un sensor que no tiene la misma referencia, pero es exactamente igual y también mide presión, esperemos que me vaya bien sino me tocara gastarme 80€. He aprovechado y he comprado la bomba de gasolina que según he leído no es difícil cambiarla.
Espero que con estas dos piezas quede el coche listo y no me de mas la lata!!
 
25 Sep 2018
218
14
Reus
Por cierto el sensor que he comprado mide de 15000 pascales a 255000 pascales, he contado que la presión atmosferica a nivel del mar es de 100000 pascales el sensor me tendría que valer perfectamente, o eso creo yo...
 

moñetes

Miembro Avanzado
11 Feb 2008
928
56
42
andaluz asta la medula.
ya sobre gustos....a mi nunca me han gustado estas llantas pero asi en negras con el filo aluminio, la verdad que no me disgustan, me gusta mas como ha quedado el coche.
 
25 Sep 2018
218
14
Reus
Moñetes una pregunta, veo que llevas los faros con el fondo negro que llevan los mas modernos, has tenido que adaptar algo? yo llevo los que son transparentes pero me gustaría cambiarlos por esos.
Hoy me llegan los sensores nuevos he comprado el de presión barométrica y el de temperatura. Sabéis si hay alguna forma manual para borrar los códigos de avería? (por ejemplo desconectando la batería) tengo la duda si cambio el sensor y no borro el código que siga con el error y el coche siga sin responder bien.
Saludos y gracias
 
'Me Gusta': ronint4

ronint4

Miembro Elite
9 Ene 2007
1.641
13
43
Moñetes una pregunta, veo que llevas los faros con el fondo negro que llevan los mas modernos, has tenido que adaptar algo? yo llevo los que son transparentes pero me gustaría cambiarlos por esos.

Saludos y gracias
Puedes comprar lo que es el fondo negro (ojo que hay 2 modelos de fondo negro, uno negro entero y otro negro con un marquito cromado), son unas piezas que van dentro del faro y siempre y cuando sea MY2001 en adelante, los anteriores creoque los faros son diferentes. Si necesitas mas info puedo buscar en casa que yo tambidn los cambié.. También deberías comprar los intermitentes con el fondo negro para que no desdiga.
 

ronint4

Miembro Elite
9 Ene 2007
1.641
13
43
Muy guapo y muy cuidado moñetes tio!!!!!
 
25 Sep 2018
218
14
Reus
Bueno he puesto los dos sensores el de presión atmosférica, y la temperatura de aire de admisión y esto sigue igual. Me he fijado que después de cambiar el wastegate sopla a 12 psi al igual si apretó la varilla de wastegate apreta hasta los 14 psi. Me tiene loco el coche este jaja
 

moñetes

Miembro Avanzado
11 Feb 2008
928
56
42
andaluz asta la medula.
Moñetes una pregunta, veo que llevas los faros con el fondo negro que llevan los mas modernos, has tenido que adaptar algo? yo llevo los que son transparentes pero me gustaría cambiarlos por esos.
Hoy me llegan los sensores nuevos he comprado el de presión barométrica y el de temperatura. Sabéis si hay alguna forma manual para borrar los códigos de avería? (por ejemplo desconectando la batería) tengo la duda si cambio el sensor y no borro el código que siga con el error y el coche siga sin responder bien.
Saludos y gracias
https://www.ebay.es/itm/Faro-Izquie...773105?hash=item442f71f331:g:wAkAAOSwrfRcKKmO
Estos son iguales que los míos y el precio más o menos. Recuerda que han de ser del modelos del 97 al 2000, los del 2001 el anclaje es diferente y mira también el conector de los tuyos si es de 4 o 5 pines
Los intermitentes son estos, aunque yo los compre en el repuesto de mi pueblo me costaron 25e cada uno.
https://www.ebay.es/itm/Intermitente-Vidrio-Transparente-Juego-Negro-Volvo-V40-S40-2000-2004-Izquierdo-y/122972777820?fits=ES_Make:Volvo|ES_Model:S40+I&hash=item1ca1bfad5c:g:IcsAAOSwO-pcKdr9
 
'Me Gusta': ronint4

moñetes

Miembro Avanzado
11 Feb 2008
928
56
42
andaluz asta la medula.
Hoy le he limpiado los inyectores al coche, con 2 botes de 3en1 he tenido suficiente, uno parecía estar algo sucillo, ya de paso, he limpiado la rampa y el alojamiento de los inyectores, los he desmontado y limpiado uno por uno para no mezclarlos al montarlos. Luego he probado el coche y parece que subía algo más rápido de vueltas y algo más de tirón en altas, pero como digo parece, tengo que probarlo más días para ver si a mejorado o va igual. Creo que con los años me he acostumbrado al coche y me parece que no anda??
 
25 Sep 2018
218
14
Reus
Yo había pensado en ponerle un bote de estos limpia inyectores que venden en el norauto. Dicen que va bien y reducen el consumo.
Por cierto sigo igual. El jueves me compré un portátil básico para instalar el vida, pero no sé si funcionará con el cable obd2-usb o tendré que comprar el dice
 

moñetes

Miembro Avanzado
11 Feb 2008
928
56
42
andaluz asta la medula.
A ver si te hago un video de como acelera y comparas con el tuyo. Mañana igual hago uno.