Mensaje "Sistema de motor" "Revision necesaria"

javiereni

Miembro Iniciado
29 Oct 2013
35
0
55
Granada
#1
Hola, tengo un problema con mi XC 70, hace un mes cambie el aceite del motor, filtro del aceite, filtro gas-oil y filtro de aire. Y este fin de semana me ha salido siguiente mensaje "Sistema de motor" "Revision necesaria", no se a lo que se debe. Si podeis ayudarme os lo agradecere.
Un saludo
 

Adjuntos

JAD

V4L

Miembro Master

tetraedro

Miembro Habitual
13 Feb 2007
133
0
38
#2
Hola,
es el tema endémico de Volvo. Si no notas nada raro, es decir, no te limita la velocidad y el coche tiene su potencia, se borrará el solito y no hace falta preocuparse. La fiabilidad del sistema electrónico de Volvo es de pena. Sino puede ser un montón de cosas, turbo, caudalimetro, filtro combustible... Bienvenido al mundo de Volvo, si haces una búsqueda hay literatura para aburrir.
 

roknal

Miembro Avanzado
2 Ene 2011
841
0
Madrid
#3
Hola, tengo un problema con mi XC 70, hace un mes cambie el aceite del motor, filtro del aceite, filtro gas-oil y filtro de aire. Y este fin de semana me ha salido siguiente mensaje "Sistema de motor" "Revision necesaria", no se a lo que se debe. Si podeis ayudarme os lo agradecere.
Un saludo
A mi me pasó lo mismo al poco tiempo de tener el coche. El problema era que tenía exceso de aceite del motor. Lo lleve al taller, le sacaron algo de aceite y a correr ...
 

javiereni

Miembro Iniciado
29 Oct 2013
35
0
55
Granada
#4
Buenos dias, gracias por las respuestas, lo lleve al taller, le quitaron el mensaje y me dijeron que podia ser de un sensor del carter de aceite, ayer me volvio a salir el mensaje, la semana que viene lo volvere a llevar y ya os contare. Un saludo
 

kolvar

Miembro Habitual
28 Sep 2006
111
0
2017
#5
Es el aviso del fabricante para hacer el servicio de coche. Es un aviso que siempre sale cuando recorres x kilómetros ( no recuerdo cada cuantos kilómetros sale )
Si lo quieres borrar mantén el botón de kilometro parcial pulsado y pon el contacto teniendo pulsado, a los pocos segundos se pondrá a parpadear el cuadro, suelta el botón ya está
 

tetraedro

Miembro Habitual
13 Feb 2007
133
0
38
#6
@kolvar: el mensaje que dices es otro, una cosa es sistema motor rev. necesaria y otra es mantenimiento necesario, que es a lo que tu te refieres.
 
29 Abr 2012
4
0
#7
Hola,

El mensaje en si puede ser por muchas cosas, para verlo hay que conectarle el ordenador. En mi caso el mismo mensaje, para un C70 D5, me dijeron que fue por un fallo en el sensor de calidad del aceite. Me cambiaron el sensor peeeeeero, resulta que volvió a salir ya que había que reprogramar dicho sensor, es mas si no se reprograma se vuelve a estropear el sensor. Por lo que toco nuevo sensor y reprogramar y este vez si se termino el problema, por supuesto todo en garantía.

Suelen advertir de que algo no va bien en el coche aunque no es tan grave como para que no puedas circular con el coche, en mi caso si no hubiese slido el aviso ni me hubiese enterado.


:_bear:
 

FaleleVolvo

Miembro Habitual
23 Sep 2010
135
0
#8
A mi me pasó lo mismo al poco tiempo de tener el coche. El problema era que tenía exceso de aceite del motor. Lo lleve al taller, le sacaron algo de aceite y a correr ...
Saludos a todos. Esta semana me salio el dichoso mensajito en mi XC60 despues de una revision y gracias a este foro di con el problema. Exceso de aceite. Al parecer (lo que me dijo el mecanico) es que el aceite sintetico se expande con la temperatura y si se llena de aceite hasta el maximo de la marca, te puede salir el mensaje cuando el coche hace muchos kilometros. De hecho me salio al final de un viaje de unas tres horas. La solucion, llevarlo al taller, sacarle aceite y volver a resetear la centralita. Todo solucionao.

Por cierto, habria que denunciar al que puso la variila de medida del aceite tan escondida. De hecho, tambien lo averigue gracias al foro porque cuando se le lleve al taller para que le quitaran aceite me dijeron que no tenia varilla. Vamos, lo que viene siendo que no tenian ni puta idea de donde estaba.

Gracias, chicos!

Falele
 

eduardovol

Miembro Elite
10 Abr 2009
1.144
0
Madrid
#9
Saludos a todos. Esta semana me salio el dichoso mensajito en mi XC60 despues de una revision y gracias a este foro di con el problema. Exceso de aceite. Al parecer (lo que me dijo el mecanico) es que el aceite sintetico se expande con la temperatura y si se llena de aceite hasta el maximo de la marca, te puede salir el mensaje cuando el coche hace muchos kilometros. De hecho me salio al final de un viaje de unas tres horas. La solucion, llevarlo al taller, sacarle aceite y volver a resetear la centralita. Todo solucionao.

Por cierto, habria que denunciar al que puso la variila de medida del aceite tan escondida. De hecho, tambien lo averigue gracias al foro porque cuando se le lleve al taller para que le quitaran aceite me dijeron que no tenia varilla. Vamos, lo que viene siendo que no tenian ni puta idea de donde estaba.

Gracias, chicos!

Falele
No se cual es tu modelo de XC60, pero el mío no lleva varilla, la forma de ver el nivel es en el cuadro de forma electrónica. Igual los del taller te han dicho la verdad.
 

V70 BCV

Miembro Novato
27 Abr 2018
24
1
#10
Pues a mi me sale por exceso de aceite después del ultimo cambio. Todo va bien y con la diagnosis pero en determinadas circunstancias de conducción subiendo rampas a 120 Km por hora se enciende el Aviso Servicio Motor. Próxima Revisión, Triángulo rojo de aviso y Luz de Motor. Al nivelar el coche y bajar la velocidad se van los aviso. También pudiera ser un sensor del Aceite. Mañana le sacaré 1 litro de aceite y a probar.
 

oscarhm22

Miembro Novato
20 Abr 2018
20
6
#11
Pues a mi me sale por exceso de aceite después del ultimo cambio. Todo va bien y con la diagnosis pero en determinadas circunstancias de conducción subiendo rampas a 120 Km por hora se enciende el Aviso Servicio Motor. Próxima Revisión, Triángulo rojo de aviso y Luz de Motor. Al nivelar el coche y bajar la velocidad se van los aviso. También pudiera ser un sensor del Aceite. Mañana le sacaré 1 litro de aceite y a probar.
A mí se me encendió el mismo aviso el viernes pasado. Fui el lunes al concesionario y después de sacarle más de 1 litro de aceite y borrarle el fallo, me dijo el mecánico (que es amigo de un amigo) que además de sacar el aceite y borrar el fallo hay que calibrar el sensor con el nuevo nivel, el cual tiene que marcar en la varilla como si estuviera a 3/4 en vez de al máximo de nivel.