Módulo climatizador no funciona

10 Ene 2019
6
2
Vigo
#1
Buenas noches grupo , os comento : Compre un Volvo S80 I 2002 D5 y debido al famoso problema de estos motores con el dichoso tapón del bloque de caucho se acabó pudriendo y tuve que cambiarlo por el tapón de latón , retén del cigüeñal y de paso embrague ya que habría caja de cambios. La pérdida de aceite fue importante y se llegó a meter dentro de las bobinas del alternador y acabó fundiendo al cabo de un año...... pues bien AQUÍ VIENE EL PROBLEMA ... desde que cambié Alternador y Batería el módulo del clima no funciona (No encienden las luces ni echa aire frío ni caliente , parece muerto) he buscado en diferentes bricos dentro del foro y se hace alusión a la resistencia debajo de la guantera pero tb a un relé ..... antes de meterme al brinco de la resistencia (que me parece complicado para mi ) quería comprobar fallos más sencillos .... y aquí mis dudas :
1 He comprobado fusibles y todos OK
2 Donde están ubicados los famosos reles del clima ?
3 La bobina del compresor no puede ser, así que descartado.....
4 El ventilador del habitáculo no puede ser , pues aunque no funcionara el módulo de control del clima debiera tener luz (por cierto el mechero funciona , así que corriente llega)
5 Alguna idea o consejo más por donde comprobar ???

En fin , perdón por el texto tan largo y gracias x su tiempo ...... me trae loco .... Paz ☮️ Y Amor ✌️
 

mig850

Miembro Habitual
6 Nov 2013
796
115
#2
Detrás de la guantera está el ventilador, rele del compresor y un módulo de control donde está esa resistencia. En volvopartswebstore tienes todos los despieces del coche.
 
'Me Gusta': juanfc y Warmup