luz de abs y track

Pablo 850r

Miembro Avanzado
8 Feb 2006
982
0
2019
Madrid
#1
mi primo tiene un 850 t5se le ha encendido en el cuadro la luz del abs y no funciona tambien la luz del interruptor del track que puede ser ya hemos mirado de todo lo mas normal
 
M

Marck

Guest
#2
Lee el codigo del fallo. Pon la lanza en el A3 y le das al boton y dime la secuencia que te da 1-4-2 por ejemplo, y te dire que es lo que está fallando. Se le enciende siempre, o sólo de vez en cuando?
 
M

Marck

Guest
#3
Ahora que me fijo... xreo que este no es el sitio para este tema... debería estar en otro sub-foro para la serie 800,no?. Si es así y en pro de tener un foro más ordenado que algún moderador mueva esto.
 

Pablo 850r

Miembro Avanzado
8 Feb 2006
982
0
2019
Madrid
#4
no se si sera AQUI pero en cuanto lo haga te digo lo que sale como sabes lo de los codigos tendremos que quedar algun dia y me cuentas
 
JAD

V4L

Miembro Master
M

Marck

Guest
#5
Pablo 850r dijo:
no se si sera AQUI pero en cuanto lo haga te digo lo que sale como sabes lo de los codigos tendremos que quedar algun dia y me cuentas
Ok, pero si me dices el codigo te puedo decir qué es lo que significa, nada más...
 

Breogan77

Miembro Avanzado
5 Feb 2006
653
0
2019
#6
Problema de suciedad en los captores del ABS no sera,no?
Lo paso a averias de la serie 800 ;)
 
M

Marck

Guest
#8
Es como por ejemplo, me dices 1-4-2 y significa que está dando señal erronea el sensor en el pedal de freno. Es lo bueno que tienen los 850: que no hace falta conectrle ninguna maleta.
 
M

Marck

Guest
#11
Mala pinta :(. Da fallo una valvula del modulador hidraulico. En concreto la trasera. El modulador hidraulico esta junto a la unidad del ABS, junto al servofreno.
Puedes mirar la resitencia que da esa valv. con un polimetro entre los terminales 3 y 54, y en modo resistencia tienes que leer entre 6 y 8 ohmnios.
De todas formas, prueba a borra el codigo del error del ABS:
Lanza en el A3. Lee los defectos memorizados 2 veces por lo menos. Es decir si le das al boton y marca 4-2-1, le vuelves a dar y da 1-4-3, le tienes que volver a dar otra vez para que te marque 4-2-1 y otra mas para que vuelva a marcar 1-4-3. Hecho esto pulsa y manten pulsado el boton durante unos 7seg. luego lo sueltas. Al rato el led se enciendo. Vuelve a pulsar por otros 7 segundos y sultas. Lee el codigo otra vez para ver si te da 1-1-1 que significa ningçun defecto memorizado. Luego arranca y pasa de 30 km/h para que se apague la luz del ABS. Si permanece encendida mala historia....
 

Pablo 850r

Miembro Avanzado
8 Feb 2006
982
0
2019
Madrid
#12
pues el modulador ya lo cambie que tengo uno de desguace pero no borre el error mañana le borrare a ver que hace sino montare el de desguace y borro que te parece . te vuelvo a preguntar si se le puede hacer un chequeo al coche
 
M

Marck

Guest
#14
No se exáctamente a qué te refieres en eso de hacerle un chequeo al coche. Lo más que se puede hacer es ir uno a uno mirando si hay códigos de eroor memorizados. Me los dices y te digo lo que es.
 
A

angelcar

Guest
#16
si no es lo que dice Marck (que sabe mucho, por cierto), puede que sea la unidad del ABS, yo ya he visto en el trabajo caer bastantes unidades en 850 y C70.

Saludos
 
M

Marck

Guest
#17
angelcar dijo:
si no es lo que dice Marck (que sabe mucho, por cierto), puede que sea la unidad del ABS, yo ya he visto en el trabajo caer bastantes unidades en 850 y C70.

Saludos
Gracias angelcar ;), pero no se tanto. Sólo me limito a interpretar los codigos que dan los 850. Y si, tengo entendido que se van las unidades del ABS, sobre todos los de los 850 más modernos (televes o algo así :-\).
 

Vuis

V4L-Moderador
3 Abr 2006
4.090
9
49
Madrid
www.iamp.es
#19
Buenas!

Yo también tengo un 850 y de los últimos, por cierto, matriculado en enero del 97, pero afortunadamente, no se me enciende ninguna luz en el cuadro.

Lo que sí me gustaría, es si podeis explicarme cómo mirar el tema de los errores memorizados. No sé que es el botón A3 ni nada por el estilo...

Muchas gracias!
 

$UPER

V4L-Moderador_A
15 Mar 2006
13.435
2
56
ALICANTE
#20
Yo tengo el 850 2.5 20V del 96, y de vez en cuando se enciende la luz de ABS y eso es que no esta activado, pues más de un susto me he llevado por conducir creyendo tenerlo y a la hora de frenar, pegar unos arrastrones de cojones....Guapos-Guapos..... En volvo no le sacan el fallo, y son 10 años de coche, se pasó la garantia y 9 años más y sigue igual, es parte del coche, lo asumo así........