V40 Fallo Cuadro y otros

25 Mar 2019
77
23
Ourense
#1
Hola a todos.

Comentaros lo que me ha pasado con el V40, a ver si podeis indicarme que le pasa

Ayer cuando volvía a casa, el cuadro digital de mi V40 comenzo a parpadear, fué cosa de unos 10 segundos y todo volvió a la normalidad, aunque ya me dejo mosca.

Hoy me doy cuenta de que el coche no me avisa si me bajo y dejo las luces encendidas, o si me dejo la llave en su alojamiento, cosa que hasta hace poco hacía. Decir, que normalmente va en el bolsillo, pero al fallarme lo de las luces, me ha dadio por probar, y no recibo avisos.

Al hilo de esto, hace tambien unos días dejó de detectarme la proximidad de la llave para abrir el coche, aunque ahora parece que va bien.

No sé si estos fallos tienen alguna relación, podeis orientarme?

Un saludo
 

Burgoscom

Miembro Elite
6 Jun 2015
3.348
1.057
#2
Son varios fallos que con tanta tecnología puede que estén hasta relacionado entre ellos.
Desde la batería de la llave o hasta que tengas el cuadro digital tocado, batería baja (que ésta da fallos raros)... a saber.
Para empezar no me complicaba la vida, un visita al servicio oficial (que igual ya no vas) y que lo enchufen a la maquinita, vean si tiene errores, te actualicen el software de todo el coche o llegado el caso que lo reseteen entero, todo ello para empezar.
Igual te lo hacen gratis o te clavan 50€, pero así tienes algo para empezar.
 
25 Mar 2019
77
23
Ourense
#3
La intención es meterle yo el DICE, pero ahora no lo tengo a mano, y el conce está cerrado. Me tocaba revisión hace dos meses, y he tenido que cambiarle yo el aceite y demás al estar cerrado.

Me interesa de momento saber si son fallos comunes o localizados, ya habrá tiempo a ir al conce, que tengo claro que por un fallo de una soldadura, por ejemplo..... te cambian lo que sea a un módico precio. Volvo y todos.
 
18 Abr 2017
302
79
Madrid
#4
Que raro... no se como funcionan los nuevos cuadros de Volvo, por ejemplo en Bmw el head unit (la radio) manda toda la imagen al cuadro por un cable de video asi como por por linea MOST la información de kms para el servicio, avisos de telemando y demás.
Comprueba la batería, como te ha dicho @Burgoscom a veces vuelven al coche un poco loco.
Si tienes navegador comprueba que no se te hayan desconfigurado los avisos y demás la verdad que tiene pinta de ser un poco complejo. Podrías ver si anda suelto algún conector de cuadro y limpiarlos con limpiacontactos.
Los concesionarios ya están abiertos, al igual que las ITVs, al menos al que voy en Madrid ya se puede pedir cita y ya llevan abiertos mínimo una semana.
 
JAD

V4L

Miembro Master
25 Mar 2019
77
23
Ourense
#5
El tema del parpadeo del cuadro, lo he visto en publicaciones varias tambien del V40, pero ahora no lsa encuentro para que veais como es. Yo evidentemente ni tuve tiempo ni lo iba a gravar en marcha.
 
18 Abr 2017
302
79
Madrid
#6
¿Parpadeó todo el cuadro?
Leyendo un poquito, funciona igual que en Bmw, el ICM manda determinados datos por el lazo de fibra al panel y otros los recoge de la línea CAN. Mira a ver si te aparece la temperatura y demás en el panel, sino puede que tengas abierto el lazo de fibra (MOST). Puede ser un conector suelto, parece ser que muchas veces es el conector del amplificador (parece estar debajo del asiento del copiloto) y a veces se afloja. Pero también pueden ser muchas más cosas como un problema de sw o del propio cuadro...
La verdad es que nunca me he enfrentado a un problema así, seguro que en el taller saben de que se trata y sino pues más vale que anden certeros.
 
2 Feb 2020
172
74
Mad
#7
Yo hace años tuve problemas rarísimos sin conexión aparente, en otra marca y al final fue la batería que estaba diciendo adiós aunque nunca dio señal de arrancar mal y esto me despistó así que apostaría por eso
 
25 Mar 2019
77
23
Ourense
#9
¿Parpadeó todo el cuadro?
Leyendo un poquito, funciona igual que en Bmw, el ICM manda determinados datos por el lazo de fibra al panel y otros los recoge de la línea CAN. Mira a ver si te aparece la temperatura y demás en el panel, sino puede que tengas abierto el lazo de fibra (MOST). Puede ser un conector suelto, parece ser que muchas veces es el conector del amplificador (parece estar debajo del asiento del copiloto) y a veces se afloja. Pero también pueden ser muchas más cosas como un problema de sw o del propio cuadro...
La verdad es que nunca me he enfrentado a un problema así, seguro que en el taller saben de que se trata y sino pues más vale que anden certeros.
No quiero soluciones de otras marcas.
Y ademas, ahora funciona todo bien, menos el aviso de la deteccion de luces o el olvido de llave.

El alternador carga correctamente, y la batería está en perfecto estado aparente
 
18 Abr 2017
302
79
Madrid
#10
No son soluciones de otras marcas @phe, el ICM es de Volvo y te digo donde puedes tener tú los problemas, lo dicho te he dado mi opinión ya no puedo hacer más. Desconozco tu problema.
 
'Me Gusta': juanan

V40D3R17

Miembro Elite
26 Mar 2017
2.252
424
Madrid
#12
.... Excepto por el parpadeo del cuadro (yo no he visto ningún fallo en ese sentido), te diría que es la batería, cuando esta baja el coche va desconectando varias centralitas y solo deja las que considera imprescindibles, pero si dices que la batería está bien, creo que tendrás que acudir a la Volvo o te volverás loco, otra cosa, por si acaso le has cambiado la batería, le tienes que decir al coche que es nueva, o seguirá actuando como si no la hubieras cambiado, todo esto a través del vida, que no se si sirve para tu modelo el pirata que venden por las tiendas chinas, o tendrás que ir a la Volvo, ya nos contarás, espero que vaya todo bien.

Saludos
 
25 Mar 2019
77
23
Ourense
#13
Para mi modelo sirve el VIDA, pues mira, voy a decirle que es nueva, porque tuve que cargarla tras el cambio de aceites y filtro de gasoil. Debí estar con la radio puesta, y quizá desde esa está así.

El parpadeo realmente no es un parpadeo como tal, con el cuadro en performance (rojo) se alejaban y acercaban todas las indicaciones, osea se empequeñecian como si se fuesen lejos y volvian a su tamaño, todo eso en cuestion de menos de un seggundo, ya digo que fue cuestion de 15 o 20 segundos máximo.
 
9 Abr 2019
93
23
Andalucía
#14
.... Excepto por el parpadeo del cuadro (yo no he visto ningún fallo en ese sentido), te diría que es la batería, cuando esta baja el coche va desconectando varias centralitas y solo deja las que considera imprescindibles, pero si dices que la batería está bien, creo que tendrás que acudir a la Volvo o te volverás loco, otra cosa, por si acaso le has cambiado la batería, le tienes que decir al coche que es nueva, o seguirá actuando como si no la hubieras cambiado, todo esto a través del vida, que no se si sirve para tu modelo el pirata que venden por las tiendas chinas, o tendrás que ir a la Volvo, ya nos contarás, espero que vaya todo bien.

Saludos
Es la primera vez que veo que debes decirle al coche que le has cambiado la bateria, no se da cuenta solito? Entonces cuando haga el cambio de la bateria no puedo hacerlo yo si no tengo el VIDA?
 

V40D3R17

Miembro Elite
26 Mar 2017
2.252
424
Madrid
#15
Para mi modelo sirve el VIDA, pues mira, voy a decirle que es nueva, porque tuve que cargarla tras el cambio de aceites y filtro de gasoil. Debí estar con la radio puesta, y quizá desde esa está así.

El parpadeo realmente no es un parpadeo como tal, con el cuadro en performance (rojo) se alejaban y acercaban todas las indicaciones, osea se empequeñecian como si se fuesen lejos y volvian a su tamaño, todo eso en cuestion de menos de un seggundo, ya digo que fue cuestion de 15 o 20 segundos máximo.
Pues ojalá que sea eso y lo puedas solucionar, ya nos contarás que tal...

Saludos
 

V40D3R17

Miembro Elite
26 Mar 2017
2.252
424
Madrid
#16
Es la primera vez que veo que debes decirle al coche que le has cambiado la bateria, no se da cuenta solito? Entonces cuando haga el cambio de la bateria no puedo hacerlo yo si no tengo el VIDA?
Por poder claro que puedes, pero hay que decirselo, a mi no me sirve el VIDA porque no se desde que año ya funciona digamos "on line" y solo puedes ver despieces y otras cosas pero no permite comunicación con el coche, había por ahí algún video que decía que también se podía hacer sin el VIDA pero no recuerdo cual era el proceso, si alguien lo conoce que lo comparta please...

Saludos
 
'Me Gusta': riiki