Fallo aire acondicionado en Volvo S80

ftfocus

Miembro Novato
13 Dic 2015
11
0
35
#1
Hola compañeros, como ya he comentado en algún otro post, tengo un S80 D5 de 2010.
Llevo desde el año pasado, con problemas en el aire acondicionado. Empezó a no enfriar demasiado, le recargue el gas. Y la avería persistía.
por la mañana temprano con 18/20° aproximadamente, enfría perfectamente. A mediodía, a pesar de estar en techado al salir a la calle, sale aire caliente. Al salir a carretera, se estabiliza la temperatura algo más, pero no llega a enfriar lo que debería,
He conseguido hacer viajes de 6-7 horas, y va aguantando, pero no es realmente frío, al parar en un atasco o entrar en población, entra otra vez calor.

El año pasado al cámbiar las ruedas aproveche y le dije al mecánico que le echara un vistazo, me comento que podría ser el electro ventilador. Que el compresor estaba bien, la idea era sacar el módulo del electro ventilador y resoldar todas las soldaduras, y sino cambiar el módulo. Pero acabó el verano, y lo deje.

Esta semana me han hecho la distribución y cambio de aceite en el servicio oficial, y les he dicho que revisen el aire acondicionado. La respuesta es “creo que es el compresor “.... pero él creo no me ayuda mucho. Eso si 880 euros......

Perdonad por el tocho, a ver si me podéis echar un cable. Que pensáis?
 
18 Abr 2017
741
203
Madrid
#2
Si cuando el coche esta frío, vas por carretera enfría bien y cuando paras en el trafico o paras en un semáforo deja de enfriar, revisa el embrague del compresor y mira si se acopla y desacopla. Si no enfría lo suficiente, en parado a lo mejor es porque el condensador esta algo obstruido, no circula bien el aire o el electroventilador no hace bien su trabajo. ¿Cómo están los filtros?
 

mig850

Miembro Habitual
6 Nov 2013
1.313
337
#3
El filtro de habitáculo saturado quita caudal y por tanto sensación de frío.
También puede ser el exceso de galga del embrague del compresor. Que te midan esa galga en cualquier taller. Debería estar sobre 0,5 mm. Con 0,8 ya desacopla y se para el compresor.
Hay info por el foro, y reciente del mismo Pablo MP
Seguramente son las dos cosas
 

SirRoyRogers

Miembro Master
11 May 2006
8.108
805
España
#4
Yo estuve 2 años que cada vez iba a menos el climatizador. Al ver que también pasaba con el aire caliente y comprobar el poco caudal de aire tanto en frío como en caliente me fui al filtro. Estaba atascado y tenía 6 años. Según factura de Midas me lo habían cambiado año sí año no. Era mentira. Al ponerle yo uno nuevo el climatizador volvió a ser lo que era.
 
'Me Gusta': GORDON55
JAD

V4L

Miembro Master
18 Abr 2017
741
203
Madrid
#5
En modo recirculacion creo que no pasa por el filtro, creo. Mira a ver si enfría mejor.
Habria que comprobar presiones del circuito para determinar si el condensador o el evaporador no está trabajando bien.
Otra que tienes que comprobar, es el funcionamiento a simple vista del compresor, si su plato pega a la polea cuando no está enfriando. Si pega, algo pasa con el climatizador, si no pega, algo pasa en el compresor.
 

ftfocus

Miembro Novato
13 Dic 2015
11
0
35
#6
Si cuando el coche esta frío, vas por carretera enfría bien y cuando paras en el trafico o paras en un semáforo deja de enfriar, revisa el embrague del compresor y mira si se acopla y desacopla. Si no enfría lo suficiente, en parado a lo mejor es porque el condensador esta algo obstruido, no circula bien el aire o el electroventilador no hace bien su trabajo. ¿Cómo están los filtros?
Buenas. Lleva todos los filtros nuevos, incluso el antipolen. Mi mecánico de confianza (no oficial), apuesta a que es el electroventilador. Hablaré con él para que revise en embrague del compresor. Aunque de madrugada cuando lo cojo enfría siempre tanto en ciudad como en carretera.
 

ftfocus

Miembro Novato
13 Dic 2015
11
0
35
#7
El filtro de habitáculo saturado quita caudal y por tanto sensación de frío.
También puede ser el exceso de galga del embrague del compresor. Que te midan esa galga en cualquier taller. Debería estar sobre 0,5 mm. Con 0,8 ya desacopla y se para el compresor.
Hay info por el foro, y reciente del mismo Pablo MP
Seguramente son las dos cosas
Sobre el filtro del habitáculo, este es nuevo.

Sobre la galga leeré Info en el foro. Gracias
 

ftfocus

Miembro Novato
13 Dic 2015
11
0
35
#8
Buenas. Lleva todos los filtros nuevos, incluso el antipolen. Mi mecánico de confianza (no oficial), apuesta a que es el electroventilador. Hablaré con él para que revise en embrague del compresor. Aunque de madrugada cuando lo cojo enfría siempre tanto en ciudad como en carretera.
Gracias Pablo
 

ftfocus

Miembro Novato
13 Dic 2015
11
0
35
#9
Yo estuve 2 años que cada vez iba a menos el climatizador. Al ver que también pasaba con el aire caliente y comprobar el poco caudal de aire tanto en frío como en caliente me fui al filtro. Estaba atascado y tenía 6 años. Según factura de Midas me lo habían cambiado año sí año no. Era mentira. Al ponerle yo uno nuevo el climatizador volvió a ser lo que era.
Entiendo que en el servicio oficial no me han engañado. Sino mal vamos
 

ftfocus

Miembro Novato
13 Dic 2015
11
0
35
#10
En modo recirculacion creo que no pasa por el filtro, creo. Mira a ver si enfría mejor.
Habria que comprobar presiones del circuito para determinar si el condensador o el evaporador no está trabajando bien.
Otra que tienes que comprobar, es el funcionamiento a simple vista del compresor, si su plato pega a la polea cuando no está enfriando. Si pega, algo pasa con el climatizador, si no pega, algo pasa en el compresor.
Ok Pablo, ya tengo trabajo.
Este finde intentaré seguir estos pasos, para ir cogiendo más datos.
A priori no voy a cambiar el compresor por cambiarlo, y menos por casi 900 euros.