ERROR 097 Y 020 XC 70 año 2009 d5 185cv

olivinski

Miembro Novato
27 Sep 2011
9
0
#1
Buenos días,
Expongo esta duda peor si alguien puede ayudarme.
Me hicieron un servicio en un taller rápido por que andaba de viaje. Me cambiaron aceite, Castrol como siempre 05/30w junto a los filtros de gasoil, aire y aceite.
Después de recorrer unos 70 kilómetros me salió el aviso revisión motor. En ese caso no me ha suprimido la potencia. Solo está el testigo el e cuentaquilómetros.
Miré el aceite, y lo tenían al máximo, por lo que fui a otro taller y le quité aproximadamente un litro. Lo dejé bajo la segunda "XX" pero el error sigue.
¿Se puede borrar el error desde el cuadro? ¿ Será por el volumen de aceite? ¿ Se puede llegar a quitar pasados unos kilómetros el aviso solo)? Ya llevo realizados al menos 70km y sigue igual.
Aparecen en el velocímetro los errores "020 y 097" al intentar resetear desde el cuadro.

Si alguien sabe algo al respecto quedo muy agradecido de antemano por la ayuda
Si no doy con la clave lo llevaré a la casa oficial a ver que le pasa
Muchas gracias
 
18 Abr 2017
5.222
1.975
Madrid
#2
Creo que el "error" 097 te aparece cuando vas a borrar el indicador de tiempo de servicio regular y hay exceso de aceite ¿no? Una vez extraído el aceite tienes que:
  1. Introducir la llave hasta que se desbloquee la columna de la dirección (sin arrancar el motor) .
  2. Pulsar el botón de encendido.
  3. Presiona y mantén pulsado el botón de T1/T2 y vuelve a pulsar el botón de arranque (manteniéndolo pulsado) hasta que se enciendan las luces del panel.
  4. Sigue manteniendo pulsado el botón T1/T2 hasta que el DIM haga un pitido y deje de parpadear el icono con la "i" en naranja y el mensaje "Mantenimiento Motor Necesario" desaparezca.
 

olivinski

Miembro Novato
27 Sep 2011
9
0
#4
El 020 puede ser sobre filtro de combustible, no te sabría decir
Gracias por la contestación Pablo.
Creo que te revieres al modelo anterior de coche. Este tiene botón de arranque. Volvo XC70 del 2009. No sé si la combinación será igual. Aún así lo intente y no borra el dichoso error
En cuanto a error exactamente dice "aviso sistema revisión necesaria"
He mirado el Youtube como resetear esto y solo me aparece el reseteo de " revisión necesaria" creo que sale cada 30.000K
tengo entendido que se borrara una vez pasados unos q
kilómetros. Por ahora llevo 140 Km y sigue igual.
Lo mismo además el filtro del gasoil tampoco es compatible...
El coche estaba perfecto antes de cambiar el aceite y dejarlo al máximo.
No entiendo como un mecánico llena a tope el motor, llevo 40 años con coches y lo he llenado siempre un poco mas de la mitad. por "mecánicos con esta lucidez" se joden las cosas después al confiar en ellos.

Un saludo y gracias por la ayuda
 
JAD

V4L

Miembro Master
18 Abr 2017
5.222
1.975
Madrid
#5
Si es del 2009, la secuencia es esa, el modelo anterior es con llave.
¿puedes subir una foto del cuadro de instrumentos con lo que te dice?
 

olivinski

Miembro Novato
27 Sep 2011
9
0
#7
Esta foto estaba en el foro pero es exactamente es el mismo modelo y error.
Mañana si la necesitas subo una mía.
Yo recuerdo que el aviso de servicio si se lo borraba así como describes,
pero este dichoso mensaje salvo error mío no puedo quitarlo.
Gracias por la ayuda
Un saludo
 

olivinski

Miembro Novato
27 Sep 2011
9
0
#8
Es del foro pero es exactamente el mismo modelo y error
Buenos días,
Expongo esta duda peor si alguien puede ayudarme.
Me hicieron un servicio en un taller rápido por que andaba de viaje. Me cambiaron aceite, Castrol como siempre 05/30w junto a los filtros de gasoil, aire y aceite.
Después de recorrer unos 70 kilómetros me salió el aviso revisión motor. En ese caso no me ha suprimido la potencia. Solo está el testigo el e cuentaquilómetros.
Miré el aceite, y lo tenían al máximo, por lo que fui a otro taller y le quité aproximadamente un litro. Lo dejé bajo la segunda "XX" pero el error sigue.
¿Se puede borrar el error desde el cuadro? ¿ Será por el volumen de aceite? ¿ Se puede llegar a quitar pasados unos kilómetros el aviso solo)? Ya llevo realizados al menos 70km y sigue igual.
Aparecen en el velocímetro los errores "020 y 097" al intentar resetear desde el cuadro.

Si alguien sabe algo al respecto quedo muy agradecido de antemano por la ayuda
Si no doy con la clave lo llevaré a la casa oficial a ver que le pasa
Muchas gracias
 

olivinski

Miembro Novato
27 Sep 2011
9
0
#9
Buenos días,
después quitar el aceite sobrante y recorrer unos 200 kilómetros se borro el mensaje de error.
Gracias por la ayuda Pablo. No he realizado reset alguno ( lo digo por si otro usuario tiene el mismo error a causa de pasarse con el aceite)
Un saludo