El sistema de control de voz no responde

#1
Llevo unos días que "el sistema de control de voz no responde".
El coche es un XC40 T3 manual.
Os explico a ver si me podéis ayudar. Tengo vinculados dos teléfonos en el coche, hasta hace unos días me iba de fabula realizar llamadas empleando el sistema de control de voz. Sin motivo aparente ha dejado de funcionar, he vuelto a vincular los dos teléfonos y el problema persiste. El teléfono se conecta al coche, me da acceso a internet, puedo realizar llamadas desde la pantalla, pero ha dejado de funcionar la llamada por comandos de voz. He hablado con Volvo y por lo visto de un tiempo a esta parte hay algún vehículo con el mismo problema, he pedido hora en el concesionario. ¿Tenéis información al respecto?, gracias.
 

mahergon1

Miembro Iniciado
5 Feb 2011
179
45
52
Galicia/Madrid
#3
Hola, a mi Xc60 le sucede lo mismo desde la pasada semana... casualmente el marte le tocó revisión anual en Volvo, actualización de SW, etc y el jueves me di cuenta el control de voz no va, te dice "no está disponible en este momento, inténtelo mas tarde". Ya he avisado a Volvo y tendré que volver por allí, aunque no saben bien que ha pasado pues a otros modelos no le ha sucedido con las ultimas actualizaciones... en fin.

Saludos
 
#4
Hola, a mi Xc60 le sucede lo mismo desde la pasada semana... casualmente el marte le tocó revisión anual en Volvo, actualización de SW, etc y el jueves me di cuenta el control de voz no va, te dice "no está disponible en este momento, inténtelo mas tarde". Ya he avisado a Volvo y tendré que volver por allí, aunque no saben bien que ha pasado pues a otros modelos no le ha sucedido con las ultimas actualizaciones... en fin.

Saludos
a Mí me ha pasado lo mismo. He pasado la revisión y no me funciona el asistente de voz. Ya me han actualizado dos veces el software y no saben que le pase. Si sabes como te lo solucionaron me dices algo.
 
JAD

V4L

Miembro Master

mahergon1

Miembro Iniciado
5 Feb 2011
179
45
52
Galicia/Madrid
#5
Nada, seguimos igual... he vuelto al ocnce y que no salen errores en el equipo, que todo está OK pero los comandos por voz han dejado de funcionar...

Una curiosidad, que probando me he dado cuenta (y se lo he dicho en el conce, sin éxito de momento). Los comandos de voz no funcionan cuando el móvil está conectado por bluetooth, si está con el cable y con el Apple car en mi caso, si funciona y responde a todas las ordenes de climatizador, luneta, etc, etc... pero si llevo el móvil con Bluetooth y quiero llamar por teléfono (que es para lo que uso el comando de voz, básicamente) "llama a..." no funciona, y es una molestia importante.

Por si acaso, estaba esperando alguna actualización de SW del móvil, pero me da no tiene nada que ver... llamaré de vez en cuando al conce a ver que pasa con esto, pero sin mas me he quedado sin una cosa que funcionaba y utilizaba...

Veo hay mas casos y parece claro es un problema del SW de Volvo y espero lo resuelvan en breve.

Saludos.
 
#6
Nada, seguimos igual... he vuelto al ocnce y que no salen errores en el equipo, que todo está OK pero los comandos por voz han dejado de funcionar...

Una curiosidad, que probando me he dado cuenta (y se lo he dicho en el conce, sin éxito de momento). Los comandos de voz no funcionan cuando el móvil está conectado por bluetooth, si está con el cable y con el Apple car en mi caso, si funciona y responde a todas las ordenes de climatizador, luneta, etc, etc... pero si llevo el móvil con Bluetooth y quiero llamar por teléfono (que es para lo que uso el comando de voz, básicamente) "llama a..." no funciona, y es una molestia importante.

Por si acaso, estaba esperando alguna actualización de SW del móvil, pero me da no tiene nada que ver... llamaré de vez en cuando al conce a ver que pasa con esto, pero sin mas me he quedado sin una cosa que funcionaba y utilizaba...

Veo hay mas casos y parece claro es un problema del SW de Volvo y espero lo resuelvan en breve.

Saludos.
Pues nada a ver qué me dicen a mi. A mi también me da el fallo cuando conecto el iPhone. La próxima vez que lo actualicen se lo comentare yo también y además primero le conectaré con uno android a ver qué hace.

Vamos hablando.
 
#7
Hola, tengo un V90 desde hace un año. Mi sorpresa a sido cuando hace dos semanas le paso la revisión correspondiente del año y me dicen que han actualizado el software. Hasta ahí todo correcto.
Al día siguiente voy a realizar una llamada desde el coche usando el control de voz y SORPRESAAAAA, no funciona. Me dice que El sistema de control de voz no responde.
Me acerco al concesionario para comentarlo y se quedan el coche. Al rato me llaman indicándome que ya está solucionado. Voy a recogerlo y al salir del mismo, me da por probarlo.... y mas de lo mismo.
Vuelvo a entrar al concesionario y el técnico ve es efectivamente no funciona con MI móvil (Samsung S20FE). Después de dejarles el coche 1 día más me llaman para decirme que ya está. Que han puesto otra versión del software.
Lo recojo, y en la misma puerta lo pruebo........... MAS DE LO MISMO. No va. Hoy he vuelvo un poco mosqueado ya, porque resulta que he probado con otros teléfono y con otros SI ME FUNCIONA, en cuanto vuelvo a enlazar por bluetooth con el mío ya no.
He probado mi teléfono en otros vehículos (Mercedes, BMW, Seat, Citroën) y en todos funciona correctamente.
He detectado cuando deja de funcionar. Os explico por si además a alguien le sirve de pista.
1. Enlazo el coche con mi móvil.
2. Una vez enlazado el sistema de control de voz funciona. (Le pido una dirección, que suba/baje temperatura, cambiar de radio, etc y todo bien) hasta........
3. La cosa se joroba cuando le digo las palabras mágicas.... "LLAMAR A....." a partir de aquí, se finí. El sistema me contesta con: TELEFONO CARGANDO DATOS.
4. Ya no funciona nada y de vez en cuando me dice el sistema de control de voz no responde. Hasta que apago el coche, me bajo lo cierro y pasa mínimo unos 30seg. y vuelta a empezar en el punto 1 pero NUNCA PUEDO USARLO PARA LLAMAR.

Además cuando se joroba el sistema, ni con el cable y android auto ya funciona los comando por voz.

Ando desesperado y un poco sorprendido como una supuesta marca "premiun" puede tener estos problemas. En el concesionario tengo que reconocer que se han desvivido buscar solución (no tego queja por parte de su personal), pero sin éxito.

Gracias y si alguno descubre la solución o se entera que sacan una nueva actualización que lo soluciones que lo cuente.
 
#8
Hola, tengo un V90 desde hace un año. Mi sorpresa a sido cuando hace dos semanas le paso la revisión correspondiente del año y me dicen que han actualizado el software. Hasta ahí todo correcto.
Al día siguiente voy a realizar una llamada desde el coche usando el control de voz y SORPRESAAAAA, no funciona. Me dice que El sistema de control de voz no responde.
Me acerco al concesionario para comentarlo y se quedan el coche. Al rato me llaman indicándome que ya está solucionado. Voy a recogerlo y al salir del mismo, me da por probarlo.... y mas de lo mismo.
Vuelvo a entrar al concesionario y el técnico ve es efectivamente no funciona con MI móvil (Samsung S20FE). Después de dejarles el coche 1 día más me llaman para decirme que ya está. Que han puesto otra versión del software.
Lo recojo, y en la misma puerta lo pruebo........... MAS DE LO MISMO. No va. Hoy he vuelvo un poco mosqueado ya, porque resulta que he probado con otros teléfono y con otros SI ME FUNCIONA, en cuanto vuelvo a enlazar por bluetooth con el mío ya no.
He probado mi teléfono en otros vehículos (Mercedes, BMW, Seat, Citroën) y en todos funciona correctamente.
He detectado cuando deja de funcionar. Os explico por si además a alguien le sirve de pista.
1. Enlazo el coche con mi móvil.
2. Una vez enlazado el sistema de control de voz funciona. (Le pido una dirección, que suba/baje temperatura, cambiar de radio, etc y todo bien) hasta........
3. La cosa se joroba cuando le digo las palabras mágicas.... "LLAMAR A....." a partir de aquí, se finí. El sistema me contesta con: TELEFONO CARGANDO DATOS.
4. Ya no funciona nada y de vez en cuando me dice el sistema de control de voz no responde. Hasta que apago el coche, me bajo lo cierro y pasa mínimo unos 30seg. y vuelta a empezar en el punto 1 pero NUNCA PUEDO USARLO PARA LLAMAR.

Además cuando se joroba el sistema, ni con el cable y android auto ya funciona los comando por voz.

Ando desesperado y un poco sorprendido como una supuesta marca "premiun" puede tener estos problemas. En el concesionario tengo que reconocer que se han desvivido buscar solución (no tego queja por parte de su personal), pero sin éxito.

Gracias y si alguno descubre la solución o se entera que sacan una nueva actualización que lo soluciones que lo cuente.
Ese es mi mismo problema.
 
#9
Buenos días, me caban de llamar del concesionario y me acaban de comunicar que VOLVO ha anunciado que a partir de la semana 14 de este año, saca una nueva actualización que soluciona este problema.
Confiemos que así será.
Os iré comentando.
 
#13
Buenas tardes, caballeros, tengo novedades.
Esta tarde me han llamado del concesionario a las 16:00 para que llevará el coche, que les habían enviado un correo con una actualización para que me la instalarán lo antes posible para ver si se resolvía el problema.
A las 16:30 he dejado el coche y a las 17:30 me lo han devuelto, FUNCIONANDO CORRECTAMENTE.
Así que puedo decir satisfactoriamente que parece ser que ya han resuelto el problema.
 

mahergon1

Miembro Iniciado
5 Feb 2011
179
45
52
Galicia/Madrid
#15
Gracias, llamaré a mi concesionario, pues no me han comentado nada todavía...
 
#17
Yo también lo tengo solucionado. ¡OJO! Puede parecer que no funciona al principio. El fallo está mientras el teléfono después de emparejarse está pasando la agenda al coche. Solo ocurre la primera vez que emparejas el teléfono. Luego ya no vuelve a pasar. Por mi lado todo resuelto.
 

mahergon1

Miembro Iniciado
5 Feb 2011
179
45
52
Galicia/Madrid
#18
En mi caso también está resuelto, hace una par de semanas me actualizaron el Sw y ya funciona....
 
11 Sep 2018
530
370
Madrid
#19
Buenas noches .
Soy nuevo en el foro tengo mi volví desde hace unos 15 días y cuando se conecta el teléfono no funciona el control voz. Le quitó Bluetooth y lo vuelvo a conectar y ya funciona, sabéis que puede ser
Mala manera de meterse de nuevas en el foro…
Léase las normas y pásese por el apartado de presentaciones, por favor…
 
#20
Hola @Jesupozuelo,

Esta tarde he hablado con el mecánico del concesionario para comentarle algunas cosas, y lo que tú comentas, a mí también me pasa. Me ha dicho que no tiene solución, por lo menos en mi caso.

Solución, instalar una conexión para smartphone, de esta manera se puede conectar a car play o a Android auto. Si no tienes navegador, como es mi caso, puedes utilizar el del teléfono, eso sí, saldría solo en la mitad de la pantalla.

Precio, 604 euros con descuento.

Yo, en su día, tampoco me presenté correctamente @Pascual K