Conectar XC40 a Wi-Fi

Ninguen

Cazurro cum laude
17 Abr 2018
1.290
842
El Bierzo
#1
Hola foro.

Quería consultaros una cuestión. Yo llevo el coche conectado a Internet con un hotspot Wi-Fi proporcionado por mi smartphone, sin que presente ningún problema. Ahora bien, mi duda es ¿se puede conectar el vehículo a Internet a través de un router Wi-Fi doméstico?

En el manual sólo hace referencia a dispositivos móviles y no a routers.

Wifi1.jpg
Estas son las redes disponibles que ve Sensus: La Red Smartphone a la que se conecta correctamente y la Red Router a la que no se conecta y da el siguiente error:

Wifi3.jpg

El router ADSL tiene configurado Cifrado WPA2 y Encriptación AES, por lo que no entiendo el mensaje de Sensus (el resto de dispositivos de la casa se conecta correctamente). Cumple con los requisitos exigidos por Volvo en el Manual del Propietario:

Wifi2.jpg

¿Alguien ha logrado conectar el vehículo a una red Wi-Fi doméstica?

Gracias y un saludo al foro.
 

pisabancales

Terraplanista con dudas...
10 Jun 2018
3.091
2.725
Harvard-cete
#2
Hola @Ninguen. Si, el vehículo puede conectarse a un router domestico, no lo he vuelto a conectar desde hace 3 años pero recuerdo haberlo hecho a los pocos días de tenerlo con la red de mi oficina.
 
'Me Gusta': Ninguen

londor

Miembro Habitual
9 Nov 2011
455
102
#3
El router ADSL tiene configurado Cifrado WPA2 y Encriptación AES, por lo que no entiendo el mensaje de Sensus (el resto de dispositivos de la casa se conecta correctamente)
Según la foto que has puesto el coche ve que el modo de encriptado que tienes en el router es TKIP. No será que lo tienes configurado con los dos, WPA2 con AES y TKIP?
 
'Me Gusta': Ninguen

Ninguen

Cazurro cum laude
17 Abr 2018
1.290
842
El Bierzo
#4
Según la foto que has puesto el coche ve que el modo de encriptado que tienes en el router es TKIP. No será que lo tienes configurado con los dos, WPA2 con AES y TKIP?
Gracias @londor

Mi fuerte no son las comunicaciones, pero en el router (ADSL) sólo puedo elegir WPA2, sin especificar el método de encriptación. Como los demás dispositivos de casa funcionan tanto con WPA como con WPA2, sospecho que el Sensus no reconoce bien el router al que se está conectando.

Esto es lo que me contesta un experto de la "Comunidad Movistar":

El problema radica por lo que cuentas en las diferentes terminologías que usan los diferentes fabricantes/dispositivos.
Dentro de los sistemas de seguridad WIFI tenemos: Abierto, WEP, WPA, WPA2 y WPA3. WEP está totalmente roto y en desuso, por suerte, y lo dejamos a un lado. WPA3 solo lo vas a ver en los dispositivos más actuales y aun prácticamente no se usa, pero a efectos prácticos en este caso esto nos da igual también.
Tanto WPA/WPA2/WPA3 pueden funcionar de dos modos totalmente diferente, y que radica fundamentalmente en el modo de autentificación. El modo "doméstico" o "personal" o "PSK" es el que vas a encontrar en el 99% de los sitios, mientras que el "empresarial" ó "802.1x" lo encontrarás por lo general solo en entornos empresariales (nunca mejor dicho), algunas redes de universidades...
En el modo "personal", WPA-PSK usa de cifrado TKIP por estándar, WPA2-PSK AES 128 (aunque al principio era común que usase también TKIP por compatibilidad), y WPA3-PSK usa AES 128/192.
Cuando funcionan en modo "profesional", la autentificación se hace bajo servidores RADIUS, y requieren sistemas robustos de identificación del propio usuario, esto por lo general requiere una configuración adicional, a veces incluso la instalación de algún modulo adicional, y casi siempre un nombre/contraseña específico o certificado digital.
Dicho todo esto, tu Router Observa no debería de poder configurar WPA2 Enterpise, y aun cuando se pudiese, tendrías que configurar a parte un servido RADIUS. Si solo se puede seleccionar WPA2, será WPA2-PSK. En esa selección, cualquier dispositivo lo normal es que lo detecte automáticamente y pida la contraseña, sino es al caso, usar WPA2-PSK o WPA2-Personal, que es lo mismo.

Si aun con todo un equipo dice que la red usa 802.1x es que está detectando la red con WPA "enterprise". Si el Router no ha sido configurado así, y el resto de dispositivos funcionan bien, es un fallo de detección de dicho equipo. Si a todos les pasa lo mismo, es el Router que en algún sitio se ha activado que use el perfil WPA Enterprise, en vez de WPA-PSK (sea WPA1/WPA2)

Hola @Ninguen. Si, el vehículo puede conectarse a un router domestico, no lo he vuelto a conectar desde hace 3 años pero recuerdo haberlo hecho a los pocos días de tenerlo con la red de mi oficina.
Gracias @pisabancales

Al menos ya sé que existe la posibilidad. A ver si puedo conectarlo a otra Wi-Fi con un router fibra más moderno que el ADSL en el que estoy probando.
 
JAD

V4L

Miembro Master

londor

Miembro Habitual
9 Nov 2011
455
102
#5
En el router no tienes una opinión para sólo elegir WPA2 en vez de como lo tienes ahora en WPA/WPA2?
 

Ninguen

Cazurro cum laude
17 Abr 2018
1.290
842
El Bierzo
#6
En el router no tienes una opinión para sólo elegir WPA2 en vez de como lo tienes ahora en WPA/WPA2?
Si entro por IP en el router, la opción que activo es "Alto (WPA2)" y no tienes opción de escoger entre cifrado AES ó TKIP (en teoría se supone que debería activar AES)

Wifi4.jpg

Si entro por el Portal Alejandra de Movistar, la opción que activo es Cifrado WPA2 Encriptación AES (que es la única que deja escoger con WPA2)

Wifi5.jpg

Y al consultar la configuración en el Portal Alejandra, me dice que está activo WPA2 AES, tanto si configuro desde IP como si lo hago desde el Portal

Wifi6.jpg

Las discrepancias que encuentro están entre lo que me dicen los dispositivos ya conectados a la Red Doméstica, por ejemplo mi smartphone, que me dice que la red es WPA2 PSK (es decir Personal)

Android11.jpg

y lo que me dice Sensus , que es 802.1x TKIP (o eso es lo que entiendo, puesto que el mensaje no se ve completo en la pantalla) siendo el único dispositivo que no se conecta:

Wifi3.jpg

Gracias y un saludo @londor
 
17 Sep 2018
527
270
Madrid
#7
Si entro por IP en el router, la opción que activo es "Alto (WPA2)" y no tienes opción de escoger entre cifrado AES ó TKIP (en teoría se supone que debería activar AES)

Ver el adjunto 49417

Si entro por el Portal Alejandra de Movistar, la opción que activo es Cifrado WPA2 Encriptación AES (que es la única que deja escoger con WPA2)

Ver el adjunto 49418

Y al consultar la configuración en el Portal Alejandra, me dice que está activo WPA2 AES, tanto si configuro desde IP como si lo hago desde el Portal

Ver el adjunto 49419

Las discrepancias que encuentro están entre lo que me dicen los dispositivos ya conectados a la Red Doméstica, por ejemplo mi smartphone, que me dice que la red es WPA2 PSK (es decir Personal)

Ver el adjunto 49420

y lo que me dice Sensus , que es 802.1x TKIP (o eso es lo que entiendo, puesto que el mensaje no se ve completo en la pantalla) siendo el único dispositivo que no se conecta:

Ver el adjunto 49421

Gracias y un saludo @londor
Y que router es?? El HGU (el de mistrastar o el otro?? -no recuerdo el nombre- [edito: el askey]) o uno más antiguo??.

Maldito Alejandra y sus historias... Por lo que veo, en lo que mandas, también podría ser por una contraseña demasiado corta que pudiese hacer que se configure en otro modo para darle más seguridad, podrías probar a cambiar temporalmente la contraseña por una más larga, o bien habilitar una segunda wifi "de invitados" desde el mismo router (suelen tener esa posibilidad) con una contraseña más larga y/o otro tipod e configuración.

Suerte.
 
Última edición:
'Me Gusta': Ninguen
15 Ago 2021
103
46
Málaga
#8
Por aquí con el mismo (sistema Sensus) no tuve problema alguno para conectarlo a internet de casa. De hecho la actualización de las apps y mapas lo hace a una velocidad más que decente.

Mi router es un Google Wifi con la red Mesh formada en casa. 0 problemas.
 
'Me Gusta': Ninguen

Ninguen

Cazurro cum laude
17 Abr 2018
1.290
842
El Bierzo
#9
Y que router es?? El HGU (el de mistrastar o el otro?? -no recuerdo el nombre- [edito: el askey]) o uno más antiguo??.

Maldito Alejandra y sus historias... Por lo que veo, en lo que mandas, también podría ser por una contraseña demasiado corta que pudiese hacer que se configure en otro modo para darle más seguridad, podrías probar a cambiar temporalmente la contraseña por una más larga, o bien habilitar una segunda wifi "de invitados" desde el mismo router (suelen tener esa posibilidad) con una contraseña más larga y/o otro tipod e configuración.

Suerte.
Es un router ADSL de Movistar modelo OBSERVA RTA. Sólo soporta banda de 2.4 GHz y no tiene posibilidad de desplegar una segunda red de Invitados u otra a 5 GHz.

home-station-adsl-observa-rta.jpg

A ver si tengo ocasión cuando me desplace a mi otra residencia de probar en mi otra red que tiene un router fibra Movistar HGU y tiene Wifi, Wifi+ y Wifi Invitados.

Por cierto, he intentado conectar mi Sensus (XC40 MY18) a una red a 5 GHz (hotspot desde mi smartphone) y no lo soporta. Era para hacer pruebas de Android Auto Inalámbrico, que requiere 5 GHz, por lo que veo difícil que nuestros Sensus soporten AA sin cable sin una actualización previa de hardware.

Gracias @geohector. Voy a probar a cambiar la contraseña.
 

Ninguen

Cazurro cum laude
17 Abr 2018
1.290
842
El Bierzo
#10
Por aquí con el mismo (sistema Sensus) no tuve problema alguno para conectarlo a internet de casa. De hecho la actualización de las apps y mapas lo hace a una velocidad más que decente.

Mi router es un Google Wifi con la red Mesh formada en casa. 0 problemas.
Gracias @Cungo89. Intentaré conectarme en mi otra red, a ver qué ocurre.

Un saludo.
 
17 Sep 2018
527
270
Madrid
#11
Es un router ADSL de Movistar modelo OBSERVA RTA. Sólo soporta banda de 2.4 GHz y no tiene posibilidad de desplegar una segunda red de Invitados u otra a 5 GHz.

Ver el adjunto 49434

A ver si tengo ocasión cuando me desplace a mi otra residencia de probar en mi otra red que tiene un router fibra Movistar HGU y tiene Wifi, Wifi+ y Wifi Invitados.

Por cierto, he intentado conectar mi Sensus (XC40 MY18) a una red a 5 GHz (hotspot desde mi smartphone) y no lo soporta. Era para hacer pruebas de Android Auto Inalámbrico, que requiere 5 GHz, por lo que veo difícil que nuestros Sensus soporten AA sin cable sin una actualización previa de hardware.

Gracias @geohector. Voy a probar a cambiar la contraseña.
Ese router no lo conozco, así que poco te podré ayudar con la configuración, pero me da que no debe ser muy moderno y con opciones de configuración no demasiadas y encima con el alejandra por medio...

A ver si hay suerte y con lo de la contraseña, o bien hablando con movistar para que te lo configuren ellos en AES. Pero vamos es un tema de configuración del router seguro, porque el móvil en modo tethering (compartir internet por wifi) no deja de ser un router, y si te funciona con ese debería funcionar con cualquiera, salvo por el tema del cifrado que el sensus no soporta el tipo que tiene configurado el tuyo.

Otra forma de probarlo es configurar el router en modo WPA en lugar de WPA2, y probar si ahí te lo pilla. Pero esto sólo como prueba y durante un tiempo reducido que el WPA "a secas" no es muy seguro y dejarías tu red expuesta.

Sobre lo del Android Auto inalámbrico, olvídate, sólo lo podrán hacer modelos a partir de mediados del 2021, pero es general no de volvo solo. Y es por temas hardware, no sólo de que deben soportar redes wifi a 5Ghz sino alguna cosa más por lo que leí en su día.

Saludos.
 
'Me Gusta': Ninguen

Ninguen

Cazurro cum laude
17 Abr 2018
1.290
842
El Bierzo
#12
Ese router no lo conozco, así que poco te podré ayudar con la configuración, pero me da que no debe ser muy moderno y con opciones de configuración no demasiadas y encima con el alejandra por medio...

A ver si hay suerte y con lo de la contraseña, o bien hablando con movistar para que te lo configuren ellos en AES. Pero vamos es un tema de configuración del router seguro, porque el móvil en modo tethering (compartir internet por wifi) no deja de ser un router, y si te funciona con ese debería funcionar con cualquiera, salvo por el tema del cifrado que el sensus no soporta el tipo que tiene configurado el tuyo.

Otra forma de probarlo es configurar el router en modo WPA en lugar de WPA2, y probar si ahí te lo pilla. Pero esto sólo como prueba y durante un tiempo reducido que el WPA "a secas" no es muy seguro y dejarías tu red expuesta.

Sobre lo del Android Auto inalámbrico, olvídate, sólo lo podrán hacer modelos a partir de mediados del 2021, pero es general no de volvo solo. Y es por temas hardware, no sólo de que deben soportar redes wifi a 5Ghz sino alguna cosa más por lo que leí en su día.

Saludos.
Sí, el router es un ADSL obsoleto porque aquí en la España vaciada sólo tenemos red de cobre. Cuando vaya a la capital probaré en mi otra red, que es de fibra.

En este router he hecho ya casi todas las pruebas. Cambié a WPA y nada. Me extrañaba que todos los dispositivos de casa se conectaran y el Sensus fallara. Como no se ve el mensaje completo en la pantalla del Sensus, no sé si el problema es que está detectando (por error supongo) que el cifrado es TKIP, y requiere AES. No suelo usar Alejandra y lo configuro directamente desde el administrador. Utilicé Alejandra para ver que cifrado estaba usando.

Bueno, no tiene mayor importancia. Achaco la culpa a la obsolescencia del router.

Lo del AA Inalámbrico fue hace tiempo, cuando Google liberó la opción para los Samsung y me di cuenta del problema de la frecuencia de la banda, aunque Volvo dice en el Manual del Propietario que soporta 5 GHz en algunos mercados (supongo que esta España vaciada a la que hago mención no está entre los mercados privilegiados).

Wifi7.jpg

Gracias de nuevo @geohector