S60/V60/S70/V70 CAMBIO DE PILAS

#1
Buenas a todos, he cambiado la pila de mi Volvo s60 d5 y ahora no me funciona el cierre a distancia . Algún modo de reseteo o configuración? No creo yo que tenga que ir a la casa con la máquina de diagnosis para hacerlo no? Lo vería un poco absurdo jeje gracias a todos de antemano! Feliz finde 🥳
 
18 Abr 2017
5.259
1.985
Madrid
#2
Buenas a todos, he cambiado la pila de mi Volvo s60 d5 y ahora no me funciona el cierre a distancia . Algún modo de reseteo o configuración? No creo yo que tenga que ir a la casa con la máquina de diagnosis para hacerlo no? Lo vería un poco absurdo jeje gracias a todos de antemano! Feliz finde 🥳
Que pila?? ¿La del mando?
 
'Me Gusta': _Franxi8

SirRoyRogers

Miembro viejuno.
11 May 2006
9.705
1.651
España
#4
Hola.
Si es un S60 I tendrás un mando parecido al mío (XC90 I). Yo cambié la pila en mi 90 hace años, no por agotarse, sino porque notaba que ya no abría desde cierta distancia y fue quitar y poner.
Confirma que es el mismo modelo. Las hay muy parecidas y si no te fijas bien parecen iguales pero son un poco más finas. Son las 2025 y 2032. Creo que el Volvo lleva la 2032. Lo mismo has montado una 2025 y ese es el motivo.
 
JAD

V4L

Miembro Master
#5
Hola.
Si es un S60 I tendrás un mando parecido al mío (XC90 I). Yo cambié la pila en mi 90 hace años, no por agotarse, sino porque notaba que ya no abría desde cierta distancia y fue quitar y poner.
Confirma que es el mismo modelo. Las hay muy parecidas y si no te fijas bien parecen iguales pero son un poco más finas. Son las 2025 y 2032. Creo que el Volvo lleva la 2032. Lo mismo has montado una 2025 y ese es el motivo.
Yo igual , la he cambiado porqué parecía que iba a menos, la pila es exactamente igual pero ya no abre😔
 
14 Abr 2019
189
46
Sevilla
#6
Yo ,igual la he cambiado, porqué parecía que iba a menos, la pila es exactamente igual pero ya no abre😔
A mi tampoco me abría en mi xc90 y cuando fui a una revisión en volvo, se lo comente al mecánico cogió mi mando y le puso una pila varta del repuesto y ya funcionaba, decir la la que yo le puse marca kodak y nueva, me comento que a veces pasa
 
18 Abr 2017
5.259
1.985
Madrid
#13
No me da ni uno. Solamente limpio el conector lo pongo y funciona . Pero no me da ni un solo fallo el coche en diagnosis
Pues si al mover el conector funciona, revisa los pines del conector, a ver si están muy abiertos.
También si te animas desmonta el espejo y revisa el conector a placa, que lo mismo tienes alguna soldadura fria.

Pero casi mejor a tes hace una lectura de codigos
 
'Me Gusta': _Franxi8
#14
Pues si al mover el conector funciona, revisa los pines del conector, a ver si están muy abiertos.
También si te animas desmonta el espejo y revisa el conector a placa, que lo mismo tienes alguna soldadura fria.

Pero casi mejor a tes hace una lectura de codigos
Lectura de códigos te refieres a un escaneado con una máquina de diagnosis tipo delphi?
 
24 Jun 2020
355
70
Vinaros
#16
Yo el fin de semana lo utilice perfectamente. Cuando llegué a casa había desfile del carnaval por delante de mi calle y estaba la guardia civil GPRS y no pude activar la alarma ni cerrar el coche con el mando a distancia, supuse que era los inmovilizadores que lleva la guardia civil para los atentados. Lo cerré con llave y me fui para casa, pero al día siguiente intenté y ya no me funcionó el mando, le he cambiado las pilas y tampoco, no sé qué ha pasado y con el VIDA no veo nada extraño
 
18 Abr 2017
5.259
1.985
Madrid
#18
Yo el fin de semana lo utilice perfectamente. Cuando llegué a casa había desfile del carnaval por delante de mi calle y estaba la guardia civil GPRS y no pude activar la alarma ni cerrar el coche con el mando a distancia, supuse que era los inmovilizadores que lleva la guardia civil para los atentados. Lo cerré con llave y me fui para casa, pero al día siguiente intenté y ya no me funcionó el mando, le he cambiado las pilas y tampoco, no sé qué ha pasado y con el VIDA no veo nada extraño
Te funciona el espejo y las luces del techo?