S60 Bueno llega la hora de arreglo abs

michelpladur

Miembro Habitual
30 Ago 2014
668
58
56
#1
Bueno despues de hacer varias cosas al coche y al no viajar , pero ya de da yuyu en caso de frenazo peligroso pues eso al estar los chibatos encendido no funciona el abs

me marca rueda izquierda en el tablero y la de abs

voy a cambiar esta semana el sensor haber que ocurre

y si no se apaga y persiste mirare la corona de la misma rueda....

acto seguido si sigue igual ya me ire ala centralita que me la revisen
la bomba hemos mirado con el program de ob2 con el ordenata de el mecanico y funciona la bomba abs ...... daba impulsos curioso hay programas que te dejan sin habla , el de el mecanico vale 500 pavos , no se si el vida famoso hara esto ???

osea sera las soldaduras o que se yo , cuando se mire si es esto claro...

pero por pasos......

seguiré contado.....

saludos

y feliz año
 

michelpladur

Miembro Habitual
30 Ago 2014
668
58
56
#3
Sustituye el captador del abs de otra rueda y a ver si el fallo cambia de rueda. Ojalá sea eso y te olvides.

Un saludo


El captador no son iguales son distintos colores y cada rueda lleva el suyo en mi caso....

es mas los venden por separado y colores etc....y e probado y no entran el clip ...... hablo captador de ambas ruedas
 
Última edición:

mitchankro

Miembro Master
22 Jun 2009
4.640
63
Lugo
#4
Pero puedes leerle la resistencia a ver que valores te da y si es muy diferente ya sabes que está mal.

Un saludo
 
'Me Gusta': juanfc
JAD

V4L

Miembro Master
4 Nov 2018
18
4
Madrid
#5
Pero puedes leerle la resistencia a ver que valores te da y si es muy diferente ya sabes que está mal.

Un saludo

Has comprobado si funciona el ABS aún estando la luz encendida? En mi 850 también creía que al estar la luz encendida no funcionaría el ABS , lo probé y sí funciona, quité la bombillita del cuadro para no verla encendida (cuando lo use, todavía no lo uso).
 

michelpladur

Miembro Habitual
30 Ago 2014
668
58
56
#6
Pero puedes leerle la resistencia a ver que valores te da y si es muy diferente ya sabes que está mal.

Un saludo

No , por que no entiendo , y no tengo tester ,no se como van , soy mañoso pero en los tester nada solo se de continuidad voy a ir a pasos de ciego el mecanico de chispas nada

si me dices como se mide , igual me compraba un tester ???
 

michelpladur

Miembro Habitual
30 Ago 2014
668
58
56
#7
Has comprobado si funciona el ABS aún estando la luz encendida? En mi 850 también creía que al estar la luz encendida no funcionaría el ABS , lo probé y sí funciona, quité la bombillita del cuadro para no verla encendida (cuando lo use, todavía no lo uso).

Si e mirado frenadon en seco y nada no me tiembla el pie para nada

voy a dar paso por paso , miare el tuvo de llegada a esa rueda etc , haber si esta bollado etc
 
4 Nov 2018
18
4
Madrid
#8
Si e mirado frenadon en seco y nada no me tiembla el pie para nada

voy a dar paso por paso , miare el tuvo de llegada a esa rueda etc , haber si esta bollado etc
OK, si ya lo has probado entonces no funciona, yo lo probé en zona de hojas con humedad, no bloqueaba ruedas y notaba el retemblor del pedal. En seco lo intenté hacer pero se ve que no pisaba lo suficientemente fuerte el pedal.

Que sea el sensor, lo más barato , y a ver si se apaga la luz.
 
'Me Gusta': michelpladur

michelpladur

Miembro Habitual
30 Ago 2014
668
58
56
#9
Se que es jodido de averiguar por muchos foreros por hay que e leido

una cosa ya hemos probado esta mañana la bomba daba inpulsos

por lo menos ya tengo algo que se que va bien ... ahora mirare ese sensor haber y seguiré dando pasos , poco a poco saldra jejejej

si es centralita tengo mirado ya por hay en Zaragoza , o internec para arreglarla o mirar una de desguace
 

michelpladur

Miembro Habitual
30 Ago 2014
668
58
56
#11
Bueno cambie ayer el sensor rueda trasera y persiste no se a borrado mas la señal de el abs y de rueda trasera sigue too igual

ya e encargado una centralita abs completa en desguace contare e unos dias

y por fin si dios quieres acabare con el coche dejándolo en toda regla y quedara chapo

saludos
 
Última edición:

mitchankro

Miembro Master
22 Jun 2009
4.640
63
Lugo
#12
No recuerdo si error del abs en este modelo se quita sin más una vez has solucionado el problema. El del airbag sé que no, que aunque cambies la pieza defectuosa te sigue el aviso en la pantalla hasta que no lo borras con el VIDA, alguien que haya tenido problemas con el abs te lo puede indicar.

Un saludo
 
'Me Gusta': michelpladur

michelpladur

Miembro Habitual
30 Ago 2014
668
58
56
#13
Bueno veremos pero el mecánico tiene un programa de 600 pavos creo que lo borrara , hasta ahora me a borrado todos

o me pasare por volvo haber si lo hacen por la fley

saludos
 

sport_evo

Miembro Habitual
12 Dic 2013
331
29
#14
Yo desconecté un sensor del ABS por error cuando estaba revisando los cables de la bomba de gasolina, y no se borraba el error hasta que le pasé el VIDA. Ni darse una vuelta, ni 10 arranques... nada. Vida, borrar error y fin. A ver si tu mecánico puede, pero el mio con una máquina de 1.000 pavos no veía apenas cosas de mi V70.
 
'Me Gusta': michelpladur

michelpladur

Miembro Habitual
30 Ago 2014
668
58
56
#15
Bueno el de este va de maravilla espero que la borre

1 comprobare que va bien el abs frenando haber si tiembla la pierna si no borra

si no a volvo o compra el vida mas portatil juas
 
Última edición:

michelpladur

Miembro Habitual
30 Ago 2014
668
58
56
#16
Bueno hoy hemos instalado la pieza completa de el abs de desguace y todo chapo ya se a quedado apunto el coche , todos testigos borrados , sangrado los frenos etc , maravilloso

valla respiro y ya no ver ningún chivato en el cuadro , ir con la seguridad de el todo

bueno ya me e dejado el carro perfectas condiciones

encantado como va todo

saludos
 

mitchankro

Miembro Master
22 Jun 2009
4.640
63
Lugo
#17
Estaría bien que aportases más información sobre el arreglo, qué pieza en concreto has cambiado y estaba fallando (número de referencia, foto)... la centralita del abs, el grupo hidráulico? necesita codificación? se han ido los avisos sin más o has tenido que borrarlos con la máquina de diagnosis?

Un saludo
 
'Me Gusta': michelpladur y mig850

michelpladur

Miembro Habitual
30 Ago 2014
668
58
56
#18
Haber es el conjunto entero de la bomba, mas donde se conectan tubos de frenos etc , y la placa va todo en una pieza

na mas ponerla se an borrados todos testigo , seguida mente hemos comprobado todo con el programa de mecánico que va de maravilla

eso quieres decir que es de placa que estaba estropeada alguna soldaduras

me la e guardado por si un me falla la de ahora que e cambiado

la verdad que facil a sido y yo llevava un acojone de preocupar , eso si , me lo e dejado para lo ultimo de arreglos de el coche , pero ahora mas contento que unas castañuelas estoy jejej

los números son solo de volvo s60 ok año 2001

números referencias

a qui

https://www.recambioverde.es/centra...0-berlina-2.4-cat-170-cv-detalle27323494.html

y el programa de mecánico es este



la pieza completa esta


 
Última edición:
'Me Gusta': mig850