C70 Asientos eléctricos C70 I

mig850

Miembro Habitual
6 Nov 2013
1.642
520
#1
Se trata de una incidencia endémica de los C70 I, V70 I y S70. He investigado un poco sobre el tema y llego a la conclusión de que en aquellos años hubo un auténtico desfile de unidades por los concesionarios. Al parecer, Volvo, detectado el problema, adoptó alguna actualización o mejora del sistema que fallaba. No sé si la solución era física (pillando el botón) o eléctrica (puenteando el Switch). En cualquier caso, una tontería.

Como me he encontrado parte del problema en el mío, comparto la información.

Los asientos eléctricos llevaban incorporado 2 sensores. Uno en el chasis del asiento, en la articulación banqueta – respaldo (que es el que fallaba) y otro más arriba, a medio respaldo (que creo que es el que me falla a mí).

El objeto del sensor del chasis era cortar corriente a los asientos en el momento en el que el respaldo se abatía manualmente hacia delante, para permitir el acceso a las plazas traseras. Anulaba así el funcionamiento de los mandos del asiento para evitar atrapamientos accidentales.

El mecanismo de ese sensor, microcontacto o switch era muy simple. Un botón de contacto pulsado por un fleje flexible que iba conectado a un pequeño muelle. Ese muelle iba en el otro extremo sujeto a una de las piezas de la articulación del asiento. De esta forma, con el asiento en posición normal, el fleje mantenía pulsado el botón y el circuito eléctrico estaba cerrado, funcionando todo con normalidad. Al abatir manualmente el respaldo, el muelle hacía de resorte para que el fleje se retirase, dejando de pulsar el botón, dejando así el circuito eléctrico abierto y los mandos de los asientos anulados. Con el tiempo y uso, y por la fragilidad del sistema, se partía una pestaña de plástico (volvo 8616326 asiento drcho. y Volvo 8616250 asiento izdo.) que retenía el muelle sobre el fleje, el muelle quedaba colgando del otro anclaje del chasis del asiento, y ahí quedaba o se perdía pasando al aspirador, limpiando, etc. Al soltarse del fleje, el fleje no pulsaba el botón y no funcionaba nada.

Leyendo sobre el tema en otros foros, hay bastante literatura

https://www.swedespeed.com/

https://www.matthewsvolvosite.com/

https://www.volvoforums.org.uk/

https://volvoforums.com/forum/

Estos son los sensores
CONTACTO SUPERIOR RESPALDO C70.png CONTACTO INFERIOR RESPALDO C70.png

Esta es la localización del switch, fotos de mi coche. Metiendo el dedo anular o corazón se llega a él.

ASIENTOS C70 LOCALIZA SWTICH 3.jpg

El switch, foto de una cámara endoscópica. Señalado el fleje y el botón. Con un espejo y una linterna también se ve.

ASIENTOS C70 FOTO SWITCH 11.jpg

El switch fuera del asiento, foto de la ñapa de volvoswedspeed

ASIENTOS ELECTRICOS C70 SWITCH FUERA 2.jpg

A estas alturas, la mayoría (si no todos) tienen que tener alguna ñapa hecha. esta es buena solución, brida y dejar pillado siempre el fleje.

http://volvospeed.com/vs_forum/topic/160719-fixing-c70-micro-switch-seat-issue/

En mi caso no hay brida, ni muelle, así que supongo que puentearon ese Switch porque funciona todo (menos la inclinación del respaldo). Meto el dedo, se nota que el fleje no está pisando el botón (el circuito debería estar abierto), sin embargo los asientos funcionan (salvo el respaldo). Eso si, al mover el fleje con el dedo y pulsar el botón, se oye un casi inaudible “click” eléctrico. Hace unos días se me bloqueó la inclinación de la banqueta del copi, tras pulsar el botón, volvió a funcionar. Es como si lo hubiera reseteado.

Sin embargo, la inclinación de los respaldos no va en ningún asiento (en el del copi, cuando lo compré hace unos meses, funcionaba).

Sospecho que estará tocado el otro swicth????, (el que está más arriba), pero para eso hay que destapizar….ese tiene pinta de controlar sólo el respaldo, y creo que un sistema parecido con muelle.

Alguna experiencia con este tema??
 
'Me Gusta': juanfc

SirRoyRogers

Asesor Volvo4life (Presentation required)
11 May 2006
8.956
1.288
España
#2
Mi XC90, casualmente hace lo que cuentas desde hace ya unos años.
¿Sabes si los 70 lanzan código de error en VIDA con este problema?
 

mig850

Miembro Habitual
6 Nov 2013
1.642
520
#3
Seguro. Hasta el 850, con el OBDI del botoncito y led, lleva un módulo específico para los asientos eléctricos. El problema de los 70 es que no van con VIDA. Van con Vadis y cuesta encontrar el programa. Mirando un listado de errores Volvo, hay un lote de DTC para los asientos eléctricos. Habrá que seguir investigando, pero si tienes VIDA te lo debería diagnosticar. Si le das al buscador del pdf, te salen varios de "seat"
 

Adjuntos

Última edición:

SirRoyRogers

Asesor Volvo4life (Presentation required)
11 May 2006
8.956
1.288
España
#4
Seguro. Hasta el 850, con el OBDI del botoncito y led, lleva un módulo específico para los asientos eléctricos. El problema de los 70 es que no van con VIDA. Van con Vadis y cuesta encontrar el programa. Mirando un listado de errores Volvo, hay un lote de DTC para los asientos eléctricos. Habrá que seguir investigando, pero si tienes VIDA te lo debería diagnosticar. Si le das al buscador del pdf, te salen varios de "seat"
A mí VIDA me lanza el error de "software inadecuado" o algo similar. Funciona siempre durante unos segundos y deja de funcionar hasta que cierras el coche y dejas pasar un par de minutos que al encender el contacto se repite lo dicho anteriormente.
 
JAD

V4L

Miembro Master