Página 19 de 20 PrimerPrimer ... 91011121314151617181920 ÚltimoÚltimo
Resultados 181 al 190 de 195

Tuntuneando mi S80 del 2001

...

  1. #181
    Miembro Habitual
    País
    Spain


    Fecha de ingreso
    26 jun, 10
    Ubicación
    ZARAGOZA
    Mensajes
    221

    Predeterminado Re: Tuntuneando mi S80 del 2001

    Más cosillas sobre el EGR:

    Exhaust Gas Recirculation (EGR)
    This system operates by returning some of the exhaust gases to the engine to be recombusted: since this
    lowers the combustion temperature the amount of nitrogen oxides released into the atmosphere is
    reduced.
    The EGR valve should be cleaned after 48,000 miles (80,000 km) and then at 24,000 mile (40,000 km)
    intervals.


    En este enlace explican cómo limpiarlo garantizando suavidad, respuesta de acelerador y ahorro de combustible, si lo tenemos en condiciones:
    Creo que es de un V70.

    http://www.motor-talk.de/forum/aktio...hmentId=678805

    Y aqui otro Volvo donde también tocan del turbo:

    http://www.volvoforums.org.uk/showthread.php?p=771412
    Última edición por mcbuin; 29/01/2011 a las 01:57

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Ubicación
    Advertising world
    Mensajes
    Many
     

  3. #182
    Miembro Habitual
    País
    Spain


    Fecha de ingreso
    26 jun, 10
    Ubicación
    ZARAGOZA
    Mensajes
    221

    Predeterminado Re: Tuntuneando mi S80 del 2001

    Pues no he encontrado la válvula EGR por ningún lado del motor...grrrr.... ¿Alguien me ayuda a localizarla?
    Asimismo he realizado unas intervenciones:


    He desmontado los tubos plásticos que van desde la caja del filtro del aire y limpiados con Limpia-motores (del lidl)por dentro dejando escurrir la mierda. Ha salido sólo suciedad liquida (por el spray), pero mirando con linterna estaban bien.
    Le he vuelto a dar al caudalímetro, pero sin desmontarlo porque no tenía la llave en estrella con el agujero en medio.

    Total, que lo he arrancado y lo he dejado 5 minutos como me dijo un forero (esto en el garaje) y aparentemente olía a gasolina, pero no tanto como el otro día. Luego lo he acelerado varias veces y el olor era por igual.

    Una cosa que me ha llamado la atención es que al acelerarlo me daba como petardazos (esto indica mala mezcla aire-gasolina) y que además no subía de 4000 rpm. ¿Raro, no?

    ¿Puede probar alguien lo de las rpm en parado? En marcha creo que subía sin problemas en el último viaje y pruebas que hice, pero ahora lo tengo paradito y no lo saco ni para lavarlo el pobre.

  4. #183
    Miembro Habitual
    País
    Spain


    Fecha de ingreso
    26 jun, 10
    Ubicación
    ZARAGOZA
    Mensajes
    221

    Predeterminado Re: Tuntuneando mi S80 del 2001

    Nuestro colega PKT me respondió amablemente al respecto y me dice que debe subir hasta el corte en lo rojo.
    Los petardazos indican mala combustión, exceso de aire o gasolina en la mezcla, con lo cual debemos revisar algunas cosillas.
    1.- bujias (son 6) - se pueden cambiar, unos 60€ nuevas por ebay.
    2.- bobinas de encendido (son 6, van colocadas encima de las bujías) - son bastantes caras, haré limpieza con limpiacontactos 3 en 1 (alcohol isopropílico) y si no hay que mirar chequeo en taller para ver si alguno está dando problemas.
    3.- sonda lambda (son 2) - limpieza con limpiacontactos y a ver qué pasa!!

    Pruebas de hoy:

    He desmontado los tubos plásticos de los turbo, y la cubierta donde van las bujías.
    He visto mucha viruta de los tubos partidos de los cables (por el tiempo y el calor), y he tratado de quitarla soplando de primeras con ayuda de un pincel en zonas donde estaba agarrado por restos de aceite.
    Pues bien… a la hora de sacar las bujías, no me entraba la llave que tenía con lo que hasta la tarde no he podido mirarlo porque me ha dejado un colega una que tenía. La medida es 5/8” o sea de 16.
    He tenido que aspirar con aspirador de casa la zona de la bujía porque me había entrado virutilla al soplar (o ya estaba..). Menuda odisea, tirando un cable alargador 15m (que he tenido que comprar de propio) para que llegase a la plaza del coche desde el trastero.

    Tras esto, he sacado la bujía izquierda mirando el coche hacia al cristal y ni estaba quemada (un poquillo) ni desvío del electrodo. La he limpiado con alcohol isopropílico y esperado a secarse del todo antes de meterla en su sitio (no sea que haga explosión pero de la buenas con la chispa…jeje).
    La segunda bujía, lo mismo, aunque había restos de aceite seco en el cerco donde apoya la bujía. Con mucho cuidado lo he raspado con destornillador y aspirado de nuevo.

    He quitado el resto de las bobinas de encendido y he apreciado que el 5º y 6º están bastante sucios de aceite por donde la bujía.
    De momento voy a limpiarlo bien, pero si luego lo monto de nuevo todo para probar, y sigue pasando tendré que desmontar todo otra vez.


    Por si interesa para el T6 las referencias de las bujías y precios:
    Volvo referencia: 8692072 (8$/u)
    NGK referencia: BKR6EIX y BKR6EVX (12$/u)
    BOSCH referencia: FR7DP, 4228 (3$/u)

    Pongo fotos hechas con telefono:





    Siento no haber hecho más y de mejor calidad, pero sólo tenía ganas de montar todo y probarlo.


    Última edición por mcbuin; 04/02/2011 a las 01:09

  5. #184
    Miembro Habitual
    País
    Spain


    Fecha de ingreso
    26 jun, 10
    Ubicación
    ZARAGOZA
    Mensajes
    221

    Predeterminado Re: Tuntuneando mi S80 del 2001

    Prueba de esta tarde… he sacado el coche a pasear........

    1.- Resulta que da como tirones al acelerar, y en automático cambia de marchas en las citadas 4000rpm.
    2.- Pongo el modo secuencial y pruebo a darle cera…BIEN!! Salta las 4000rpm. Lo pruebo en parado “N”, BIEN”!!! salta las 4000 rpm.
    3.- Vuelvo a automático y en parado otra vez pruebo de nuevo, YA NO SUBE DE 4000rpm. JODER!! Qué cosa más rara.
    4.- Por cierto, en otro acelerón en secuencial, me SUBE y entonces aparece mensaje de “SIST EMIS GASES – Interv. Necesaria” y símbolo de motor encendido en naranja.
    Este mensaje ya lo tuve y soltando bornes batería durante 30 minutos desapareció. Pero ahora está de nuevo fijo.

    Bueno, como no lo uso nada ahora (no viajo) lo seguiré investigando tranquilo.
    Sea lo que sea, bobinas de inyección o sondas lambda tendré que pasar por el taller y me fastidia bastante, porque puede que me la intente colar cambiando todo lambdas y bobinas (lo cual implicaría más de 2000€).

  6. #185
    Miembro Habitual
    País
    Spain


    Fecha de ingreso
    26 jun, 10
    Ubicación
    ZARAGOZA
    Mensajes
    221

    Predeterminado Re: Tuntuneando mi S80 del 2001

    Otras pruebas pensando un poco más.
    Resulta que ahora no hace petardeos y sube de vueltas normal hasta 4000 rpm.... en modo Parking. Es como si tuviera un sistema de seguridad.
    Pruebo poniendo Neutral y sube de vueltas sin problemas. BIEN!!!
    Como tenía el coche algo adelantado he pensado que igual los petardeos eran porque el escape estaba muy junto a la pared en el garaje y los gases no salían en condiciones, con lo cual:

    - Problema petardeo--- RESUELTO.
    - Problema revoluciones 4000 rpm--- RESUELTO.
    - Problema SIST EMIS GASES--- NO RESUELTO. (esto implica el olor a gasolina que aunque ya no lo hace tanto, sigue notándose).

    Como ya dije, tengo que conectar el coche con el obd y mirar a ver qué aparece sobre el error y si me guia de las sondas lambda o catalizadores, o etc....


    Video prometido de los leds:

    Luces leds de cortesía:


    HE QUITADO LOS VIDEOS DE ACELERACION.
    Última edición por mcbuin; 10/02/2011 a las 20:56

  7. #186
    Miembro Habitual
    País
    Spain


    Fecha de ingreso
    26 jun, 10
    Ubicación
    ZARAGOZA
    Mensajes
    221

    Predeterminado Re: Tuntuneando mi S80 del 2001

    El pasado fin de semana subí al Pirineo a montar en moto de nieve (1h de alquiler) y me encontré al bajar que tenía a los primos de mi Volvo que se habían pegado a él...jeje.
    Cuando hay frío los Volvo están en su salsa.

    FILE0007 (Small).JPGFILE0009 (Small).JPGFILE0008 (Small).JPG

    En cuanto al problema que comentaba en anteriores respuestas, el coche se ha comportado perfectamente, con una media de 11,6 l /100 km y eso que en Monrepós subí a buen ritmo.
    Eso sí, en el primer acelerón que pegué, saltó de nuevo el mensaje de emisiones que había borrado con el obd y se mantuvo todo el viaje hasta hoy.

  8. #187
    Miembro Avanzado
    País
    Spain
    Avatar de HARPO

    Fecha de ingreso
    25 jun, 08
    Ubicación
    En la Luna
    Mensajes
    869

    Predeterminado Re: Tuntuneando mi S80 del 2001

    Bienvenido al club del mensaje de las emisiones Mcbuin !!!. Yo tengo ese mensaje desde hace años. Si le reseteas desconectando la batería se te vuelve a encender a los pocos kilométros. Yo no he conseguido dar con ello, de hecho ya paso de ello. Eso sí, a mi no me da problemas, ni tirones ni olor a gasolina ni nada de nada. El coche va finísimo. Es un 2.9 atmosférico 204 cv seis cilindros sin turbo. Si das con ello me avisas.
    Una pregunta, ¿que te dice el lector de códigos OBD?. Me interesa.

    Un saludo

  9. #188
    Miembro Habitual
    País
    Spain


    Fecha de ingreso
    26 jun, 10
    Ubicación
    ZARAGOZA
    Mensajes
    221

    Predeterminado Re: Tuntuneando mi S80 del 2001

    Gracias Harpo.
    El coche parece que va bien ahora, lo de los petardeos ni hago caso de momento. Hice el viaje y no me preocupé, solo que cuando paraba en una gasolinera el coche se caló y se apagó estando en "N". Traté de arrancarlo pero no se dejaba a no ser que esté en "P".
    Me asusté un poco, pero no le di más importancia.
    Lo de las emisiones me da miedo cuando vaya a pasar la ITV, si es verdad que está contaminando más de la cuenta.
    Según PKT, seguramente sea el catalizador a punto de romper, porque según el OBD, las lambda dan mensaje bueno.

    error.JPG o2.JPG


    ¿Sabéis algún truco para bajar estas emisiones excesivas de CO2?
    Imágenes adjuntadas Imágenes adjuntadas
    Última edición por mcbuin; 22/02/2011 a las 23:51

  10. #189
    Miembro Master
    País
    Spain
    Avatar de CrazyHorse

    Fecha de ingreso
    26 mar, 10
    Ubicación
    Schwyz, Suiza y Los Angeles, USA (PingPong)
    Mensajes
    3,372
    Entradas de blog
    6
    Modelo
    S80 T6

    Predeterminado Re: Tuntuneando mi S80 del 2001

    El truco que yo me se es Hidrógeno, ahora... en tu estado probablemente gaste más....

  11. #190
    Miembro Avanzado
    País
    Spain
    Avatar de HARPO

    Fecha de ingreso
    25 jun, 08
    Ubicación
    En la Luna
    Mensajes
    869

    Predeterminado Re: Tuntuneando mi S80 del 2001

    No te preocupes que te pasará la ITV sin problemas seguramente. Eso sí, ten la precaución de desconectar la batería antes de ir a la ITV, para que no vean el mensaje ni la luz encendidos. Otra cosa, yo cuando desconecto la batería para resetear el fallo no espero media hora, ni una hora ni nada. Yo desconecto los dos polos (primero neg y luego pos) e inmediatamente conecto a la inversa. No hace falta esperar nada. Voy a la ITV y marca los valores perfectos tanto de gases como de factor lambda. Así que me pasa la ITV como un campeón pese a tener la luz encendida hace años. De todos modos algo pasa aquí cuando a todos los que tenemos un S80 de 6 cilindros de los primeros nos dá el mismo fallo, que no deja de ser una cosa sin importancia, aunque la lucecita toca un poco los coj... Digo que algo pasa porque me tiene mosca el hecho de que en los modelos posteriores (creo que son del 2002 ó 2003 en adelante) cambiaron bastantes cosas en el diseño de la admisión (colectores) y también del escape. Así que mi teoría es que habían metido la pata en algo. Tal vez esté relacionado con fugas de aire del exterior que falsean puntualmente la lectura de los gases. Fugas en la admisión y en el escape.
    Por otro lado mcbuin, en mi caso tengo la experiencia de que cuando el coche ratea, o da petardazos o no va fino son las bobinas de encendido. Yo poco a poco las fui cambiando las 6, porque hoy me fallaba una y dentro de dos semanas otra y otra y así. Cuestan creo recordar en torno a 60 euros cada una. Si tienes dudas o estás mosca con que te esté fallando alguna, lo que puedes hacer es comprar una o dos por ejemplo e ir sustituyendolas de una en una o de dos en dos en los cilindros 1, 2, 3, 4, 5 y 6 y vas viendo los resultados. A mí a partir de los 185.000 kms aprox. ya te digo que me fueron fallando poco a poco. Y no solucionas nada con limpiarlas ni nada de eso. Las falla la pastilla electrónica que llevan dentro.
    De todas formas es solo mi opinión. Me despista un poco lo que cuentas de la posición "N" o "P" del cambio. No te puedo ayudar en eso porque el mío es de cambio manual.
    Espero que te sirva y un saludo, y no te agobies con lo de la ITV, creo.

Temas similares

  1. Ecu s40 2001
    Por Alejandro_s40 en el foro Area Tecnica Volvo
    Respuestas: 21
    Último mensaje: 31/07/2016, 03:39
  2. Se vende V40 1.9D+ 2001
    Por ftajuelo en el foro Venta Volvo
    Respuestas: 6
    Último mensaje: 07/05/2015, 18:03
  3. s60 2001
    Por mendruguillo en el foro Presentacion
    Respuestas: 2
    Último mensaje: 05/09/2013, 22:33
  4. 2 din en s60 2001
    Por chispita en el foro Audio y multimedia Volvo
    Respuestas: 3
    Último mensaje: 09/04/2010, 07:08
  5. V40 1.8 2001
    Por cardi en el foro Venta Volvo
    Respuestas: 0
    Último mensaje: 12/02/2009, 14:50

Etiquetas para este tema

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •