Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo
Resultados 11 al 20 de 28

UNA DE FILTROS.

HARPO. un consejo antes de seguir gastandote dinero en valde. ve a una cepsa(es la ...

  1. #11
    Miembro Master

    Fecha de ingreso
    20 jun, 08
    Mensajes
    3,040

    Predeterminado Re: UNA DE FILTROS.

    HARPO.


    un consejo antes de seguir gastandote dinero en valde.

    ve a una cepsa(es la que conozco) compra un limpiador de inyectores GASOLINA repito en mayusculas GASOLINA.
    llena el deposito en una gasolinera shell de 98 y echale el bote que te costara unos 7 euros.

    no lo pases de vueltas mucho pero pisale (no cortes la inyeccion)


    y ya me cuentas.

    si no te da el fallo de nuevo ya hablaremos.
    .

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Mensajes
    Many
     

  3. #12
    Miembro Avanzado
    País
    Spain
    Avatar de HARPO

    Fecha de ingreso
    25 jun, 08
    Ubicación
    En la Luna
    Mensajes
    869

    Predeterminado Re: UNA DE FILTROS.

    Así lo haré. Tengo que esperar a gastar la gasolina que tengo (más de medio depósito), pero estoy ansioso por hacer la prueba. A ver si tengo suerte.

    Gracias.

  4. #13
    Miembro Master

    Fecha de ingreso
    20 jun, 08
    Mensajes
    3,040

    Predeterminado Re: UNA DE FILTROS.

    una pequeña intuicion me dice que no le pisas al coche y que le echas gasolina de 95 y en una gasolinera mala (hay tantas)

    un saludo.

    98 de shell personalmente lo mejor.

    si no es de eso entonces el motor te tira gasolina o aceite y por eso canta.

    un saludo y suerte con el tema
    .

  5. #14
    Miembro Elite
    País
    Switzerland
    Avatar de riwax

    Fecha de ingreso
    01 jun, 06
    Ubicación
    AndaLucia y Suiza
    Mensajes
    1,349

    Predeterminado Re: UNA DE FILTROS.

    Cita Iniciado por HARPO
    Insisto en que sólo cambié las de entrada porque así lo decía la máquina. Es un 2.9.
    Pues las 2 sondas nuevas al parecer no son adecuadas, funcionan pero probablemente fuera del rango de la centralita. Hay que leer otra vez los codigos para ver si el problema siempre esta relacionado con las sondas02 o por ej. con los inyectores (Inyector Circuit Malfunction o Cylinder X Injector High/Low/Balance Fault or Range Fault). Suerte
    Salu2

  6. #15
    Miembro Avanzado
    País
    Spain
    Avatar de HARPO

    Fecha de ingreso
    25 jun, 08
    Ubicación
    En la Luna
    Mensajes
    869

    Predeterminado Re: UNA DE FILTROS.

    RIWAX:

    Antes de cambiar las dos sondas de entrada el mensaje que leía la máquina en un BOSCH CAR SERVICE (ya sabes, un taller de estos de bosch), el mensaje dice así: "sonda lambda en linea 2A plausible". Cuando además el coche lleva mucho tiempo sin resetear el fallo a veces se me añade un mensaje al anterior que dice: "fallo encendido en cilindro 4". Otras veces en cilindro 3 y así. Le puse hace ya tiempo las dos bobinas nuevas de estos dos cilindros, y nada. Lo que yo no sé si puede ser o por el contrario es una tontería lo que voy a decir, es si el fallo de encendido me le marca tras rodar muchos kms. con el fallo encendido porque el coche modifica la mezcla para no contaminar. No sé si él está programado para que cuando detecta una anomalía y me marca el mensaje se autoprograma en modo fallo para no contaminar. Ya sabes, los suecos y la ecología.

    Por otro lado, esto le pasa al coche casi desde nuevo (desde que tenía dos o tres años, es de finales del 98, de los primeros s80 que hubo). Cuando era nuevo y le llevaba a la Volvo nunca supieron interpretar bien el fallo. Luego en otros talleres tampoco. Además como el coche funciona perfectamente y tira bien, pués tampoco ponen mucho mucho interés. A veces os aseguro que me dan ganas de desmontar el cuadro de mandos y suprimirle la bombilla del icono naranja de lambda.

    Además de que el coche anda bien, no me digas que no es curioso que cuando le reseteo (desconectando la batería o con la máquina, da lo mismo), tarda exactamente 130 a 140 kms en volver a encenderse. Es como si diese tregua al fallo durante algún tiempo, y luego cuando entiende que no es un fallo ocasional, sino persistente, zaca, la luz se enciende. Y también el mensaje en el ordenador de a bordo "sist. emis. gases neces. interv.".

    No sé si le enchufo a la máquina ahora que tiene las dos sondas de entrada nuevas, si me indicaría otro código nuevo de error. Tampoco sé si le he cambiado las dos sondas de entrada y tenían que haber sido las de salida del catalizador. Empecé por unas, las que me parecieron más lógicas. Tampoco sé si puede ser fallo de combustión (pero insisto en que el coche va fenomenal, no lo comprendo). A lo mejor es fallo de electrónica o de software, no sé. En su día, cuando le llevaba a Volvo, un veterano que había allí, me contó algo de que en estos coches no estaba muy claro lo de los errores porque estaba todo en serie, y que a veces un error podía ser un "reflejo" de otro error. No sé si esto tiene lógica o no, porque yo no tengo ni idea de esto. Además los que llevaban Volvo aquí en Santander desaparecieron, y ahora lo llevan otros dos concesionarios que ya no conocen el coche y su historial de fallos respecto a este tema.

    Como veis llevo años persiguiendo este tema, y estoy en un callejón sin salida. Siempre que me he gastado dinero en ello ha sido a modo de "prueba y error" sin aproximación real y lógica a la raiz del problema. Y eso que he tenido siempre cuidado de no gastar dinero sin conocimiento, porque si me hubiera dejado llevar le hubiera cambiado ya incluso el catalizador. A veces pienso en cambiarle las 6 bobinas de los cilindros, pero me cuestan 60 euros cada una aprox. en una tienda de recambios con descuento, porque ya tiene 206.000 km., pero por otro lado pienso que es tontería porque le pasa desde que tenía 50.000 kms. No creo que si alguna bobina estuviera "tocada" haya durado otros 150.000 kms. sin romperse de todo. Cuando alguna falló recientemente ya la sustituí. Y nada.

    Que historia tan larga y tan triste coño !!!. Que gran problema la interpretación de fallos que dá la máquina de los talleres.

    Pido socorro a cualquiera que pueda ayudarme. Repito el fallo que me ´dice la máquina cuando lo enchufo: ""sonda lambda en linea 2A plausible".
    De todos modos tiraré a probar con lo que me dijo Neofairforce acerca del líquido limpia-inyectores a ver que pasa. Como sea eso le hago un monumento aquí en Cantabria.
    También os diré que un día me mandó un mensaje privado otro usuario de este foro que decía: "mismo coche, exactamente mismo problema". Tampoco él dá con ello.

    Saludos y gracias.

  7. #16
    Miembro Avanzado

    Fecha de ingreso
    26 nov, 07
    Mensajes
    860

    Predeterminado Re: UNA DE FILTROS.

    Puede ser que lo que te falle sea el catalizador,dados los kilómetros que tiene el coche,y que los 130/140km,sea lo que necesita el sistema de escape (Catalizador/sondas),para llegar a la temperatura optima de trabajo,donde la tolerancia de error que se permite con respecto a lo que el coche trae programado es pequeña,y en cuanto un parámetro de emisiones está fuera de la tolerancia permitida,te avisa mediante la luz.
    Saludos,y suerte.

  8. #17
    Miembro Elite
    País
    Switzerland
    Avatar de riwax

    Fecha de ingreso
    01 jun, 06
    Ubicación
    AndaLucia y Suiza
    Mensajes
    1,349

    Predeterminado Re: UNA DE FILTROS.



    Hola HARPO !

    Siempre estoy un poquito lento de contestar pero he leido tu hilo con gran interes.

    Me alineo que ha dicho 345gl por un fallo del catalizador, peero me mosqueo mucho que el problema que tienes al coche es casi desde nuevo como has dicho. Entonces un catalizador no puede fallar en un coche casi nuevo. Pero bueno, a comprobar el catalizador. Has pasado una vez la ITV con tu problema ?

    El veterano del conce Volvo tiene razon: un error puede ser un reflejo de un otro error. Como sabes, las centralitas que tenemos especialmente los EMS2000 tambien el FENIX 5,1 graban errores pero no siempre encienden el chivato o mensaje en el tablero. Sobre todo en el comienzo de un fallo de las sondas cuando han venido cansadas, transmiten datos casi falsos a la centralita pero siempre en su rango admisible provocando consecuentemente muchas veces un enriquecimiento de la inyeccion aumentando asi el consumo carburante y por fin el encendido del chivato/mensaje en el tablero via la sonda lambda. Pero el culpable no es la lambda. Puede ser el encendido o caudalimetro, sensor mariposa, sensor presion atmosf. sensor presion carburante etc es casi un arte de encontrar el problema.

    Te propongo lo siguiente:
    1- limpiar los inyectores como Neofairforce ha dicho. Tambien saca las bujias y comprueba o rectifca el espacio entre los electrodos segun las especificaciones por tu motor que no lo conosco. Las bujias con mas de 2 electrodos no necesitan un ajuste.

    2- sustitucion de la sonda lambda detras del catalizador. Pero antes de cambiarla compruebe si el cable esta bien conectado a la sonda. Puede ser que haya corrosion o mal contacto.

    3- si el problema chivato/mensaje siempre persiste, y has pasado la ITV sin ningun problema, te propongo de modificar los rangos de la centralita con un software-update. A consultar el precio en el conce. En 90% solucionara el problema.

    Creo tienes una mezcla aire/carb. enriquecida y un aumento del consumo carburante. Un software update te costará un poq pasta pero con el tiempo se amortizara por el consumo y salud del motor.

    “sonda lambda en linea 2ª plausible”
    Intenta decirme los codigos digitales de la centralita, son 3 o 4 cifras mas una letra. Lo ideal seria los codigos OBD, 4 cifras y una letra por ej. P0102 y despues veremos.
    Un saludo

  9. #18
    Miembro Avanzado
    País
    Spain
    Avatar de HARPO

    Fecha de ingreso
    25 jun, 08
    Ubicación
    En la Luna
    Mensajes
    869

    Predeterminado Re: UNA DE FILTROS.

    RIWAX:

    En primer lugar "muchas gracias" por tu interés.

    Voy a hacer lo que me dices. Necesito un poco de tiempo para probar lo del limpia-inyectores que me dijo Neo. Ya estoy en ello. Ya lo he echado en el depósito. Necesito ahora rodar unos kms. a ver que pasa con la luz y el mensaje.

    En caso de que se encienda de nuevo, iré pronto al taller a enchufarlo en la máquina y en un papel apuntaré los códigos, el OBD si es mejor.

    Preguntaré cuanto cuesta en el conce actualizar o recargar el software y veré si quieren hacermelo, porque una vez ya lo insinué allí y me dijeron que alguna vez se les había "muerto" algún coche y se acojonan un poco. Yo no tengo mucha idea, pero me parecía siempre una opción lógica. Pero primero voy a probar todas estas cosas.

    Como tú dices, si otras señales confunden a la sonda, esto me imagino es muy complicado. Casi un arte, claro.

    Otra cosa que tengo que hacer es limpiar la mariposa (aunque en este coche está con muy poco espacio para trabajar, y los tornillos están boca abajo). Pero ayer me dí cuenta que cuando quito el contacto, aproximadamente 5 segundos después se oye un ruido como de una tapa que se cierra, y que suena por esa zona de la mariposa. Nunca me había fijado en este ruido, pues solo se escucha con el capó levantado. Ya sabes que estos coches vienen muy bien aislados al ruido con el capó cerrado. Tampoco sé si este ruido es normal o no. Necesito que alguién que tenga un coche como este lo compruebe.

    Y por último, pasa la ITV siempre perfecto en gases, tanto CO como lambda. Además siempre lo pregunto. La última vez le pregunté al tío ¿que tal los gases, va bien? y me responde: "perfecto, pocos coches dan tan bien". Así que no se.........

    Saludos, y repito, gracias.

  10. #19
    Miembro Elite
    País
    Switzerland
    Avatar de riwax

    Fecha de ingreso
    01 jun, 06
    Ubicación
    AndaLucia y Suiza
    Mensajes
    1,349

    Predeterminado Re: UNA DE FILTROS.

    HARPO:

    Tengo tambien en mi S40 un ruido como has dicho, una tapa que se cierra, un pequeño clac pero 25 segundos despues el cierre electromagnetico de las puertas, el cierre final. Raro es tu ruido cuando quitas el contacto, no se que puede ser-

    Vamos un poquito más allá si quieres. Me interesaria saber la ultima comprobacion de tu gases de escape en la ITV. Si siempre tienes la hoja, puedes decirme las emisiones
    - CO en el ralenti
    - CO en el ralenti acelerado
    - Lambda
    Para ver mas cerca la imagen de los gases.

    Otra pregunta. Seria posible o te recuerdas haber tocado una vez el catalizador con el suelo, con unas piedras o algo asi ? La carcasa no tiene daños ?
    No conosco el sistema de escape en detaille en tu S80 pero asegurarte bien la estanquidad del conducto entre la salida del catalizador hasta el primero sensor lambda detras. Una pequeña fisura puede digamos falsificar el control de la primera sonda bank 2 detras que el catalizador comple su funcion correctamente.
    Compruebe el ralenti, deberia ser estable y en la margen RPM especificada por tu tipo motor. Si no seria asi, dimelo.
    Todo esto favoreceria un enfoque mas cerca al problema en vista de una eventual conclusion con mas nitidez.

    De momento nada mas.
    Ohh, he visto en un foro audi un comentario de un fallo lambda pero relacionado a la primera sonda bank 1. me acuerdo a tu veterano volvo..

    Quote Hace dos meses me pasó lo mismo. Te cuento. Tengo un A3 del 2001; me dio un fallo de electrónica del motor y lo llevé al taller. El fallo indicado era la sonda lambda. Me la cambiaron, y a los dos días salió otra vez el error. Me la cambiaron una vez más, y otra vez lo mismo. ´
    Solución: Me cambiaron el caudalímetro y desde ese día ningún problema
    Unquote

    Un saludo


  11. #20
    Miembro Avanzado
    País
    Spain
    Avatar de HARPO

    Fecha de ingreso
    25 jun, 08
    Ubicación
    En la Luna
    Mensajes
    869

    Predeterminado Re: UNA DE FILTROS.

    RIWAX:

    El escape de mi Volvo en realidad son 2 lineas de escape. Es decir, una para 3 cilindros y otra paralela idéntica para los otros dos. Por lo tanto 2 catalizadores, 4 sondas. Después de los dos catalizadores se juntan a un único tubo hasta el primer silencioso. Cuando le cambié las sondas me fijé bien en alguna posible fisura. No aprecié nada. Con el coche arrancado tampoco aprecié escape ni soplido de gases. Luego apagué enseguida porque si no quema luego un huevo y no hubiera podido seguir trabajando.
    Respecto al caudalímetro, del Audi A3, ya he oído a más gente y amigos que han tenido que cambiearlo. Parece un fallo típico en estos coches. Un compañero del trabajo le pasó en su Passat TDI 110 exactamente lo mismo. Yo el otro día le saqué y le limpié como dice Neofairforce (con líquido sin residuos). Pero aparentemente antes incluso de limpiarle, parecía estar en perfectas condiciones. El filamento brillaba y todo, pero aún así lo limpié bien.
    Ayer le eché el limpia inyectores y gasolina de 98 y me fuí a dar una vuelta por carretera y volví por autovía dándole un poquitín. Al llegar a casa marcaba 132 kms. Maniobrando para colocar el coche en el garaje salió el mensaje. Me caguen.........
    El relentí es perfectamente estable. En caliente 700 RPM aprox. Nunca dá tirones, ni entrega de potencia con alti-bajos, ni vacios de potencia. Es acojonante, pero va fino fino.
    Este fin de semana voy a limpiarle la mariposa aunque me cueste un poco. A ver que pasa.
    En cuanto pueda iré al taller a leer los códigos y miraré también los datos de los gases en la ITV. Te lo enviaré pronto. Dame un poco de tiempo porque la semana que viene hay muchos días de fiesta aquí y los talleres cierran.
    Estamos en contacto. Saludos.

Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo

Temas similares

  1. filtros serie 200
    Por neuro en el foro VOLVO 200/300/400/700/800/900/S90/V90
    Respuestas: 8
    Último mensaje: 27/11/2011, 13:19
  2. una de filtros
    Por estebanyirene en el foro Tuning Volvo
    Respuestas: 8
    Último mensaje: 10/12/2010, 16:26
  3. una de filtros
    Por torito_mad en el foro Tuning Volvo
    Respuestas: 29
    Último mensaje: 09/03/2010, 09:23
  4. cuidado con los filtros
    Por loto en el foro Area Tecnica Volvo
    Respuestas: 2
    Último mensaje: 09/12/2009, 12:46
  5. Kit de filtros D-5 163CV
    Por mlm_svq en el foro VOLVO XC90 (2002-2015)
    Respuestas: 8
    Último mensaje: 17/10/2009, 20:02

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •