Resultados 1 al 5 de 5

Telemandos S40 I (1998) Problema y Solucion

...

  1. #1
    Miembro Novato
    País
    Argentina


    Fecha de ingreso
    05 ene, 14
    Ubicación
    Buenos Aires
    Mensajes
    15
    Modelo
    S40 2.0T 1998

    Predeterminado Telemandos S40 I (1998) Problema y Solucion

    SI ERES IMPACIENTE, AL FINAL ESTA LA SOLUCION!

    Hola colegas, quiero contarles cual fue la solución al problema con mi cierre centralizado con apertura a distancia de mi S40 2.0T de 1998.

    El Problema empezó de esta forma:

    Cuando compré mi coche, éste me vino con un solo telemando (el cual no abre ni cierra el auto), y el cierre centralizado funcionaba a medias, o sea, cuando abro la cerradura con la llave, todos los pestillos suben, pero al cerrar, con la llave, no bajan, y otras fallas mas, etc. O sea, pude determinar que el módulo de "Keyless Entry" Nº de Parte Volvo: 30824424 estaba fallando.2014-01-14-1387.jpg

    Entonces, Compro por internet otro módulo exactamente igual (Mismo Nº de Parte) con uno solo de sus respectivos telemandos. lo conecto a mi coche y voilá! todo vuelve a funcionar como indica el manual. A partir de este momento, el módulo y su telemando funcionaron correctamente durante 1 mes aproximadamente. Hasta que un día, al salir de mi trabajo, llego a el auto, intento abrirlo desde el telemando, y no hubo respuesta, intenté nuevamente, tampoco.
    Verifiqué las pilas del telemando (las cuales eran nuvas, 1 mes de uso), ambas tenian buen voltaje (3 Volts), hasta me tomé el trabajo de limpiar todos los contactos, con alcohol isopropílico, y no tuve suerte. se estaba haciendo tarde y no me quedó mas que abrirlo con la llave, y entonces la sirena empezó a sonar, Por suerte, tenia guardado en el maletero el módulo original del auto, asi que desconecto la batería, la sirena se apaga, cambio los módulos y me volvi a casa.

    En casa tratando de ver que fue lo que paso, me doy cuenta de que el módulo funcionaba bien, no recibe la orden del telemando, como si se hubiera desprogramado, asi que estuve usando el modulo viejo y cerrando con la llave durante 15 dias, y luego dejé el coche guardado durante 1 mes debido a que me fui de viaje. Cuando llego a casa, pruebo un cable OBD II a USB que compré en ebay (mas precisamente es un Cable USB Vag-Com KKL 409.1) para poder utilizar el software Vol-FCR, entonces logro diagnosticar las ECU's del coche, entre todas estaba la de "Keyless Entry". Esta es una captura de pantalla de los errores del módulo que me vino con el coche. Vol-FCR Keyless Entry (Original del auto) DTC's.jpg al ver el último error guardado (KEY-528 Remote Control, No Code programmed), busco acerca de esto en el Vadis 2005, y encuentro esto:VADIS - DTC KEY-528.jpg, asi que volvi a instalar el módulo que compré. hice eso de quitar las baterias y apretar un boton del telemando y volví a conectar la bateria del coche. ni bien volvi a conectar la bateria, la alarma empezó a sonar, entonces oprimí el boton "Unlock" del telemando y milagrosamente se silenció la alarma y todo volvió a la normalidad, volvió a funcionar el cierre centralizado, la alarma, todo, tal cual como funcionaba antes. por las dudas luego conecto el cable OBDII y diagnostico el modulo Keyless Entry nuevo, y me figura lo siguiente: Vol-FCR Keyless Entry (Modulo Nuevo) DTC's.jpg
    los errores de corto circuito, pueden haber surgido porque desconecté y conecté el módulo con la batería del coche conectada, en busca de silenciar la alarma. asi que los borré

    Asi que repaso:

    El telemando dejó de funcionar, el coche quedó cerrado con la alarma activada. intento abrirlo desde el telemando, y no tuve respuesta.
    revisé las baterías, limpié los contactos, tampoco hubo suerte, abro el auto con la llave, se dispara la alarma, desconecto la batería,
    cambio el módulo "Keyless Entry" por el original del auto, en casa vuelvo a conectar el módulo nuevo, al conectar la bateria, se dispara
    la alarma inmediatamente, se puede encender el motor del coche con la alarma sonando, pero no consigo apagar la alarma.

    intento lo que dice en el Vadis: quitar las pilas del telemando, oprimir un boton para descargarlo (quitar la electricidad acumulada en los
    condensadores?), coloco las baterias de nuevo en el telemando, conecto la batería del auto, se dispara la alarma, presiono unlock en el
    telemando, y voilá! se apagó la alarma, y todo volvió a la normalidad.


    Espero que les sirva mi experiencia, no he logrado encontrar nada en internet parecido a esto, asi que por eso decidí compartirlo con ustedes.

    Saludos
    Última edición por facusan; 04/08/2014 a las 01:01

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Ubicación
    Advertising world
    Mensajes
    Many
     

  3. #2
    Miembro Avanzado Avatar de buchoni

    Fecha de ingreso
    15 may, 06
    Mensajes
    835

    Predeterminado Re: Telemandos S40 I (1998) Problema y Solucion

    Gracias por compartirlo, seguro que nos puede ayudar en algún momento.

  4. #3
    Miembro Novato
    País
    Spain


    Fecha de ingreso
    25 ene, 17
    Mensajes
    1
    Modelo
    Volvo S40 2.0 1998

    Predeterminado Re: Telemandos S40 I (1998) Problema y Solucion

    Hola Amigos, les escribo desde Nueva Zelanda!
    Recien he comprado un volvo S40 de 1998 y no me trajo ningun mando. Quiero hacer eso de comprar el modulo con uno o dos mandos por ebay, pero no encuentro donde esta ubicado el modulo de control. Alguien que conozca el coche me puede indicar? tambien llevo dias buscando donde se cambia el filtro del habitaculo o polen pero tampoco lo encuentro, ya llego a pensar que no lleva...

    gracias a todos.

    jesus

  5. #4
    Miembro Iniciado
    País
    Spain


    Fecha de ingreso
    07 jun, 15
    Ubicación
    Valencia
    Mensajes
    55
    Modelo
    Volvo S40 1999

    Predeterminado Re: Telemandos S40 I (1998) Problema y Solucion

    Lo del mando ni idea, pero en cuanto al filtro mira aquí:
    https://www.youtube.com/watch?v=RhfBPzkaufo

  6. #5
    Miembro Master
    País
    Spain


    Fecha de ingreso
    22 jun, 09
    Ubicación
    Lugo
    Mensajes
    4,076
    Modelo
    V40 1.9D año 2000, V70R 2004

    Predeterminado Re: Telemandos S40 I (1998) Problema y Solucion

    No había visto este post antes, y es muy interesante la información. Yo tampoco sé donde va el módulo ese del telemando, a ver si alguien nos lo explica.

    Un saludo

Temas similares

  1. Problema y solucion, XC90 D5 163cv sin turbo-revision motor
    Por siricoyi en el foro Area Tecnica Volvo
    Respuestas: 4
    Último mensaje: 17/08/2017, 15:08
  2. Hielo en el parabrisas, solución y problema con la solución.
    Por -Kharn- en el foro Foro General Volvo
    Respuestas: 5
    Último mensaje: 08/01/2017, 04:28
  3. SOLUCION AL PROBLEMA DE SONIDO DEL HU-850 VOLVO S60 Y OTROS
    Por AQUIK en el foro Audio y multimedia Volvo
    Respuestas: 1
    Último mensaje: 15/09/2016, 08:45
  4. Problema cierre centralizado y solución S40I
    Por rolmedar en el foro VOLVO S40/V40/V50
    Respuestas: 1
    Último mensaje: 16/11/2008, 13:56
  5. Respuestas: 5
    Último mensaje: 13/07/2008, 16:26

Etiquetas para este tema

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •