Página 3 de 4 PrimerPrimer 1234 ÚltimoÚltimo
Resultados 21 al 30 de 39

información compra S40 t4

Iniciado por Dani T4 ya me parecia a mi que pasaba algo raro pero seguro ...

  1. #21
    Miembro Master
    País
    Spain
    Avatar de RAMALOJI

    Fecha de ingreso
    20 abr, 07
    Mensajes
    4,205

    Predeterminado Re: información compra S40 t4

    Cita Iniciado por Dani T4 Ver mensaje
    ya me parecia a mi que pasaba algo raro
    pero seguro a alguno le sube la presion del turbo a tope )

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Mensajes
    Many
     

  3. #22
    Miembro Master
    País
    Poland
    Avatar de Paketti

    Fecha de ingreso
    31 oct, 07
    Ubicación
    Barcelona
    Mensajes
    3,155
    Modelo
    Volvo V40 T4 Ph2 BSR Stage 3

    Predeterminado Re: información compra S40 t4

    Cuando tenga el OBD2 ya te diré a cuanto sube con la repro Stage3 de BSR... cuando pase el verano y esté por casa ya tengo uno fichado que funciona por wifi, así lo controlaré con el iphone y luego podré descargar al portátil para estudiarlo con calma.

    Saludos,

  4. #23
    Miembro Avanzado
    País
    Spain
    Avatar de moñetes

    Fecha de ingreso
    11 feb, 08
    Ubicación
    andaluz asta la medula.
    Mensajes
    738

    Predeterminado Re: información compra S40 t4

    Cita Iniciado por Dani T4 Ver mensaje
    eso del sofware es problema de todos los t4, alomejor el tuyo va bien. si te falta presion puede ser el regulador delantero o el trasero, o la bomba. el mio a ralenti creo que daba 2.5bar, andando cuando soplaba el turbo llegaba a 4bar. el regulador delantero regula la presion segun la presion del colector de admision, y el trasero la mantiene en 4bar en la entrada del regulador delantero
    el mio en ralenti da 2,5 y si lo aceleras da 2,9. si no estoy confundido este coche en ralenti tiene que dar 2,9 y acelerando a 3,2. segun el autodata.
    el caso que cuando le doy al contacto y arranco el coche huele mucho a gasolina por la parte del filtro y el regulador trasero,pero no le veo la perdida. que pasaria si le anulase el regulador le anule el circuito de la bomba al filtro, le puse un macarron directo saltandome el regulador y ya no olia a gasolina cuando arrancaba pero el regulador delantero se me subio a 7 kilos de presion. lo deje asi unos dias para probar aunque monte el regulador delantero de serie ya que con el que tenia cuando arrancaba pegaba unas fogaradas de humo negro que te cagas, exceso de gasolina, tenia que haverlo probado asi lo que pasa que me dio miedo por el tema de que jodiese algun inyector o algo.
    le puse el de serie paca curarme en salud de que la presion seria la suya en la rampa, probe el coche e iba igual, tironcitos y no andaba mucho.
    como puedo saber si el mio tiene ese problema de centralita.
    Última edición por moñetes; 08/08/2010 a las 22:05

  5. #24
    Miembro Avanzado
    País
    Spain
    Avatar de moñetes

    Fecha de ingreso
    11 feb, 08
    Ubicación
    andaluz asta la medula.
    Mensajes
    738

    Predeterminado Re: información compra S40 t4

    Cita Iniciado por Paketti Ver mensaje
    Yo también preferiría el del restiling, de hecho cuando estuve mirando esa fue mi decisión y no me arrepiento. Y la verdad que problemas de potencia y que se me pare el coche nunca me pasó. En garantía le costaba arrancar, ero me cambiaron el regulador de presión y se solucionó (además me actualizaron la centralita, igual ahí lo arreglaron...).

    Si puedes, mira uno en la Volvo, con el primer año de garantía te puedes ahorrar mucha pasta en cosillas como me pasó a mí. Sale algo más caro pero yo por lo menos lo amorticé, y cuando pasó el año ya no tuve más problemas.

    Saludos,
    sabes que regulador te cambiaron, si fue el delantero o trasero, igual todo lo que tengo yo es eso. problema de regulador.

  6. #25
    Miembro Avanzado
    País
    Spain
    Avatar de moñetes

    Fecha de ingreso
    11 feb, 08
    Ubicación
    andaluz asta la medula.
    Mensajes
    738

    Predeterminado Re: información compra S40 t4

    Cita Iniciado por Dani T4 Ver mensaje
    pos no se como haceis pero yo si voi un poco rapido bajando en un par de curvas ya tengo el pedal duro y no frena, ya le cambie el liquido de frenos le puse unas ebc redstuff y discos rallados, mejoro pero siguen siendo una mier*a, y cuando voi dandole bien freno en la primera curva y a la siguiente ya tengo el pedal duro, considerando que el 1.6 lleva los mismos frenos no deben ir mal en este pero al mio no le llegan.

    En cuanto a lo de la potencia es cierto lo que dices cuando va bien anda mucho pero otras veces no va(casi siempre), estuve buscando informes acerca de averias y problemas de los s40 y encontre uno que se refiere a la falta de potencia, oscilaciones de potencia en frio, incluso que aveces se llega a parar(a mi me paso un par de veces), y resumiendo un poco lo que pone se trata de un fallo de sofware en todos los s40 gasolina turbo (creo que es de una mala interpretacion de la señal del sensor de picado) por lo cual no da el 100% de la potencia

    SOLUCION: modelos del 98 a 00 sustituir unidad de mando motor (600 y pico euros)
    00 en actualizacion de la unidad de mando motor

    Lo que me parece raro es que este informe tiene fecha de publicacion del 2007
    Cuando se la cambie ya os contare
    dices que tambien en frio, a ver lo que si me he dado cuenta que aveces, bueno casi siempre en frio acelero y se queda pegando tirones como si se ahogase y no acelera nose si me entiendes. puede ser tema de centralita o no. cuando se calienta ya va mejor, pero a velocidad alta sobre todo es cuando se ahoga y cuanto mas piso menos anda y mas se ahoga, que coño puede ser esto, lleva asi mas de un año y no consigo dar con la averia, seguro que es una jilipollez pero no doy con ella.
    lo que tambien lleva mucho tiempo es el ralenti aveces inestable y cuando menos te lo esperas empieza a cabecear el ralenti y casi se quiere parar, quitas contacto paras motor, arrancas y se le quita. puede ser eso el tema de la centralita que comentas?

  7. #26
    Miembro Elite
    País
    Madagascar
    Avatar de Dani T4

    Fecha de ingreso
    22 mar, 10
    Mensajes
    1,136

    Predeterminado Re: información compra S40 t4

    Cita Iniciado por moñetes Ver mensaje
    el mio en ralenti da 2,5 y si lo aceleras da 2,9. si no estoy confundido este coche en ralenti tiene que dar 2,9 y acelerando a 3,2. segun el autodata.
    el caso que cuando le doy al contacto y arranco el coche huele mucho a gasolina por la parte del filtro y el regulador trasero,pero no le veo la perdida. que pasaria si le anulase el regulador le anule el circuito de la bomba al filtro, le puse un macarron directo saltandome el regulador y ya no olia a gasolina cuando arrancaba pero el regulador delantero se me subio a 7 kilos de presion. lo deje asi unos dias para probar aunque monte el regulador delantero de serie ya que con el que tenia cuando arrancaba pegaba unas fogaradas de humo negro que te cagas, exceso de gasolina, tenia que haverlo probado asi lo que pasa que me dio miedo por el tema de que jodiese algun inyector o algo.
    le puse el de serie paca curarme en salud de que la presion seria la suya en la rampa, probe el coche e iba igual, tironcitos y no andaba mucho.
    como puedo saber si el mio tiene ese problema de centralita.
    el vida pone que tiene que dar con el tubo de vacio suelto 2,9 o 3bar ahora mismo no me acuerdo, y que despues el regulador cambia la presion segun la presion del colector de admision.
    Osea que a ralenti tendria que dar 2,5 y andando a fondo3,9 o 4bar mas o menos(no se si me explico) Si te huele a gasolina tienes que tener alguna fuga porque el mio no huele nada mira bien, con paciencia y que alguien te ayude quitando y poniendo el contacto
    Lo de la centralita creo que son todos cuando pueda pongo los numeros de chasis que estan implicados

  8. #27
    Miembro Elite
    País
    Madagascar
    Avatar de Dani T4

    Fecha de ingreso
    22 mar, 10
    Mensajes
    1,136

    Predeterminado Re: información compra S40 t4

    Cita Iniciado por moñetes Ver mensaje
    sabes que regulador te cambiaron, si fue el delantero o trasero, igual todo lo que tengo yo es eso. problema de regulador.
    seguro que fue el delantero, pecan de eso pasan gasolina al tubo de vacio y luego les cuesta arrancar sobre todo en caliente

  9. #28
    Miembro Elite
    País
    Madagascar
    Avatar de Dani T4

    Fecha de ingreso
    22 mar, 10
    Mensajes
    1,136

    Predeterminado Re: información compra S40 t4

    Cita Iniciado por moñetes Ver mensaje
    dices que tambien en frio, a ver lo que si me he dado cuenta que aveces, bueno casi siempre en frio acelero y se queda pegando tirones como si se ahogase y no acelera nose si me entiendes. puede ser tema de centralita o no. cuando se calienta ya va mejor, pero a velocidad alta sobre todo es cuando se ahoga y cuanto mas piso menos anda y mas se ahoga, que coño puede ser esto, lleva asi mas de un año y no consigo dar con la averia, seguro que es una jilipollez pero no doy con ella.
    lo que tambien lleva mucho tiempo es el ralenti aveces inestable y cuando menos te lo esperas empieza a cabecear el ralenti y casi se quiere parar, quitas contacto paras motor, arrancas y se le quita. puede ser eso el tema de la centralita que comentas?
    Te entiendo perfectamente lo de los tironcitos en frio el mio tambien lo hace, aceleras suave y notas que derrepente pierde un poco de fuerza, y si vas rapido le das y no va, no anda como si tuviera 150cv o menos, en cuanto al ralenti inestable tambien lo pone como sintoma de esa averia(a mi nunca me paso) aunque tambien puede ser la valvula de ralenti, prueba a limpiarsela

  10. #29
    Miembro Avanzado
    País
    Spain
    Avatar de moñetes

    Fecha de ingreso
    11 feb, 08
    Ubicación
    andaluz asta la medula.
    Mensajes
    738

    Predeterminado Re: información compra S40 t4

    Cita Iniciado por Dani T4 Ver mensaje
    Te entiendo perfectamente lo de los tironcitos en frio el mio tambien lo hace, aceleras suave y notas que derrepente pierde un poco de fuerza, y si vas rapido le das y no va, no anda como si tuviera 150cv o menos, en cuanto al ralenti inestable tambien lo pone como sintoma de esa averia(a mi nunca me paso) aunque tambien puede ser la valvula de ralenti, prueba a limpiarsela
    si te digo lo que le hecho flipas, le limpie la valvula del ralenti, desarme todo el colector de admision y puse juntas nuevas y ademas heche pasta por si havia fuga de aire, cambien todas las toricas de los inyectores, cambien tubos del turbo, mangueras en fin todo, puse un regulador con manometro de esos que puedes regular tu y ves en todo momento la presion que entra en la rampa con presion en la rampa de 4,4bares
    la bomba de gasolina es nueva y pone en papeles que da 3,9 bares de presion, tiene que haver post mios de todo lo que le hecho, paketti los ha visto, el coche tiene 130000km, lo tengo al dia de todo, le cambie las dos bobinas, bujias las suyas originales de volvo, cables nuebos, limpie inyectores, filtros nuevos, mangureas de gasolina nuevas y el puto coche de los huevos sigue igual, he conseguido que llegue a 220km/H despues de acerle todo esto pero no te creas que los coje muy rapido que digamos, de 170km/H no pasaba se quedaba muerto y ahogado y cuanto mas pisaba mas retenido iba.
    pero claro no siempre coje esa velocidad aveces se clava a 200km/H y no corre mas. llevo mucho ya sin pisarle, pero el fallo lo sigue haciendo, los tironcitos pisar en caliente a fondo y saltar el turbo pero no empujar lo suficiente, a 140km/H empieza a ahogarse y se para la guja ( no siempre) se queda como retenido, en fin un amargamiento de averia que no se que coño le pasa.

    un mecanico amigo mio dice que despues de todo lo que le hecho lo unico que queda es regulador de presion, tanto delantero como trasero o bien la electrobalvula que regula el turbo que esta mal no habre bien y a tirones y de hay el fallo del coche, dice que si esa balvula no actua bien y no carga el turbo bien y a su tiempo el coche puede hacer eso que comento.
    para comprobarlo metimos una jeringa con aire para que habriese del todo la balvula de escape del turbo, el turbo no cargaba y el coche iba como admosferico, pero me dijo que si era tema de presion de gasolina y falta de gasolina aria el mismo fallo, ya que una cosa no tiene nada que ver con la otra y cual es misorpresa que el coche no pega ni un tiron y se pone a 200 con relativa facilidad ya que el turbo no estaba cargado y sin un puto tiron, es lo unico que me queda, el no deja de decirme que es eso y yo le digo que no, dice que no me ciegue con el tema del olor a gasolina y que le cambie esa electro balvula que veras como mejora el coche. tu me sabrias decir si lleva razon y puede ser de eso?

  11. #30
    Miembro Elite
    País
    Madagascar
    Avatar de Dani T4

    Fecha de ingreso
    22 mar, 10
    Mensajes
    1,136

    Predeterminado Re: información compra S40 t4

    si que puede ser eso, yo tambien le cambie unas cuantas cosas caudalimetro(por uno de otro coche pero se le noto), regulador de gasolina delantero (no se noto porque el otro estaba bien),electrovalvula del turbo tambien se le noto(un poco), bujias, cables, sondas lambda fueron lo que mas se le notaron en cuanto a tirones y consumo, le aprete la varilla del turbo porque estaba floja y no cerraba del todo (ahora sopla a 1bar) y ahora tiene mas fuerza sobre todo bajo de vueltas. Yo antes de cambiarle las sondas lambda se las desenchufe las dos e iva un cacho mejor, pruebalo. tengo la electrovalvula vieja y el regulador por si los quieres probar

Página 3 de 4 PrimerPrimer 1234 ÚltimoÚltimo

Temas similares

  1. Información
    Por jal en el foro VOLVO FL/FE/FM/FH/FH16
    Respuestas: 0
    Último mensaje: 27/03/2016, 15:07
  2. Valorando compra de volvo v50. Por favor necesito información.
    Por Error84 en el foro VOLVO S40/V40/V50
    Respuestas: 10
    Último mensaje: 04/12/2013, 20:21
  3. V50 1.6 D, información para compra
    Por superbitxo en el foro VOLVO S40/V40/V50
    Respuestas: 22
    Último mensaje: 06/04/2011, 21:41
  4. informacion 740
    Por Rioliver en el foro VOLVO 200/300/400/700/800/900/S90/V90
    Respuestas: 29
    Último mensaje: 30/05/2008, 16:05
  5. informacion del 440 2.0 GLE
    Por FrikiRocker en el foro VOLVO 200/300/400/700/800/900/S90/V90
    Respuestas: 6
    Último mensaje: 13/12/2006, 23:03

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •