Página 2 de 2 PrimerPrimer 12
Resultados 11 al 20 de 20

Fallo equipo audio S40 new tras instalar Parrot

...

  1. #11
    Miembro Iniciado

    Fecha de ingreso
    23 jun, 06
    Mensajes
    63

    Predeterminado Re: Fallo equipo audio S40 new tras instalar Parrot

    Pues a mÃÂ* me instalaron en el concesionario un Parrot Ck3.... el que no lleva pantalla, utilizando la función mute del equipo de sonido (el normal), y funciona perfectamente, sin problema ninguno. Lo digo porque me sorprenden vuestros comentarios sobre el tema.

    Saludos, y feliz entrada de año!

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Mensajes
    Many
     

  3. #12
    Miembro Novato

    Fecha de ingreso
    06 ene, 07
    Mensajes
    2

    Predeterminado Re: Fallo equipo audio S40 new tras instalar Parrot

    Hola a todos....

    Os cuento lo que me ha pasado, que llevo ya unas cuantas batallas con esto de los bugs del software de Volvo.

    A mi me han pasado unas cuantas cosas con el coche, un S40 2.0D Momentum. En cierta ocasion me pasaba lo que a Slcuervo. De pronto encendia la radio y dejaba de sonar. Buscando por ahÃÂ* en internet, vÃÂ* que me pasaba lo mismo que a un tio de Dinamarca y a un tio de Qatar. A ambos les respondia uno de EEUU. El problema era un fallo de software. Lo lleve al conserionario y hablé con el jefe de taller de aqui en Almeria, (por cierto un tio cojonudo y la mar de honesto). Respuesta: "Juanmi (yo) no tengo ni pu.. idea, pero me entero". Efectivamente, a los dos dias me llamo por telefono diciendome que, efectivamente, tenia yo razon y que la actualizacion de soft para el equipo de audio del coche estaba disponible. AsÃÂ* que lo llevé, me acutalizaron el soft de todo el sistema multimedia del coche y listo. Ese problema desapareció. Yo, sinceramente, es que soy un poco quisquilloso con esto de los bugs y los fallos (debe ser deformacion profesional), pero me he dado cuenta, que en ciertas ocasiones, cuando apago la radio, al dia siguiente al encenderla de nuevo me sale otra emisora distinta a la que tenia sintonizada previamente, pero tampoco me molesta pulsar el boton de la memoria correspondiente.
    En otra ocasion me ocurrio que no me leia ningun CD y los que tenia dentro y que siempre funcionaban, "saltaban". Tuve el mismo pensamiento que vosotros. Debe ser que la marca del disco no es la buena o que lo he grabaqdo a mas velocidad de la adecuada. Pero no, en los originales hacia lo mismo y ademas de forma aleatoria. (Chungo, los fallos aleatorios...). Bueno, saqúe todos los disco y los miré por la parte reflectante. TeenÃÂ*an como una especi de pátina negra de suciedad. De ese polvo que se carga con corriente estatica y que hace que la parte posterior de los TV con TRC dejen el mueble manchado de negro de por vida. Los limpié, pero seguÃÂ*a haciendo igual. AsÃÂ* que cogÃÂ* un CD limpiador y limpié la lente del laser (el CD limpaidor decia que no se podia meter en lectores de CD's de coches, pero....). Bueno, pues ahÃÂ* se quedó el problema. Como suponÃÂ*a era cosa de la suciedad.

    Volviendo al problema del Parrot.... los otros dÃÂ*as lo lleve a un sitio de estos de Car-Hifi y me dijeron que debido a que el S40 lleva toda la centralita multimedia conectada por fibra optica, no se le puede activar la funcion mute por lo que ellos instalan un altavoz autonomo para el parrot y al equipo de musica hay que quitarle el sonido a mano. No se sÃÂ* esto os servirá.

    Más cosas... observando el coche en una ocasion, me di cuenta de que los faros delanteros, estaban sucios por dentro. Tenian unas manchas similares a la evaporacion de un liquido despues de que hubiera condensado sobre la superficie interna del faro. No era agua (no me pregunteis como lo se). El caso es que me daba grima ver el coche limpio y los faros (cuando tenia las luces encendidas) sucios. Pues me los cambiaron sin decir ni mú. Faros nuevos, problema listo. (De nuevo el jefe de taller de Volvo Almeria, de pu.. madre).
    Lo que me mosqueó un poco más fué un fallo que tuvieron en la cadena de montaje. El coche venÃÂ*a de serie con el grupo de interruptores de las luces (ese que esta a la izquierda del volante) del modelo Summum que viene con faros de xenón y por tanto no necesita regulador manual de la altura de la luz de cruce puesto que la regulacion es automatica. Despues de mucho mirar por ahi (me leÃÂ* incluso la patente del sistema de regulacion automatica de faros !!!, no es que la buscara expresamente, sino que me la topé buscando informacion) y de dar la lata al jefe de taller que incluso hablo con Volvo Suecia directamente con fabrica para ver la posibilidad de la opcion de la regulacion de faros automatica con faros halogenos, hacer pruebas para ver sie el coche regulaba de forma autmatica la altura del haz de luz, llegue a la conclusion de que el juego de interruptores no era el correcto. Me lo cambiaron al momento.
    .... y.... no se si me dejo algo por ahÃÂ*, pero como veis tengo unas cuantas heridas de guerra.

    Deciros tambien que hablando con uno de los ingenieros de telecomunicaciones que trabaja desarrolando software para el Porsche Cayenne, ellos son conscientes de que los coches salen al mercado con fallos de soft que van solucionando poco a poco en las revisiones posteriores. Sobre todo en modelos nuevos que hay que sacar para que la competencia no te chafe el mercado. Segun me dijo, en los BMW es normal llevar el coche al taller durante el primer año de un modelo nuevo, hasta 6-7 veces, solo por fallos electronicos. AsÃÂ* que de vez en cuando me paso por el concesionario y pregunto que si hay algo nuevo para mi coche y si lo hay me lo actualizan.

    Tambien deciros que vendÃÂ* un Mercedes con 26.000 Km por fallos en el sistema de combustible que no me supieron solucionar en el concesionario oficial y tampoco supieron explicar. El interes que mostraron por el problema fue nulo.

    Espero que con esta historia-resumen (me dejo algunas cosillas por ahi) os ayude en algo.

    Feliz año a todos

    Juan Miguel

    Almeria.

  4. #13
    Miembro Novato

    Fecha de ingreso
    06 ene, 07
    Mensajes
    2

    Predeterminado Re: Fallo equipo audio S40 new tras instalar Parrot

    Se me olvidaba....

    me confirmais que la funcion mute del parrot de pantalla funciona correctamente?

    Graciaaaaaaaaas

    JM

  5. #14
    Miembro Avanzado

    Fecha de ingreso
    17 may, 06
    Mensajes
    960

    Predeterminado Re: Fallo equipo audio S40 new tras instalar Parrot

    A mÃÂ*, hasta ahora, el mute con el parrot ha funcionado perfectamente. Eso sÃÂ*, han tenido que instalar un compomente a parte (no recuerdo cuál).

    Sólo se me quedó muda la radio una vez, y se solucionó haciendo una llamada y volviendo a colgar.

    De todo esto me queda una cosa clara: son los fallos que tenemos que pagar por tener coches con cada vez más tecnologÃÂ*a e informática... ¿El precio del progreso?

  6. #15
    Miembro Iniciado
    País
    Spain
    Avatar de ben_1.8i

    Fecha de ingreso
    31 mar, 06
    Ubicación
    Cerezo de Río Tirón (Burgos)
    Mensajes
    94
    Modelo
    S40II 2.4 (Con Repro)

    Predeterminado Re: Fallo equipo audio S40 new tras instalar Parrot

    Yo también tengo el parrot y solo puedo decir que el mute funciona perfectamente, como en cualquier otro coche.

    Lo de la fibra optica es una chorrada que se sacan los de la Volvo para no instalartelo en condiciones y en realidad el sistema de audio no difiere tanto de otro normal, me explico:

    En un equipo normal todas las funciones están integradas en un solo componente (radio, CD, amplificación...), tenemos una entrada de corriente y como salida el mazo de cables que van a los altavoces. En el volvo es igual, pero las distintas funciones están en varios modulos esparcidos por el coche e interconectados con fibra óptica.

    Al final, el parrot está diseñado para intercalarse entre los altavoces y el sistema de audio y a través de un relé deja pasar el sonido del equipo o del teléfono según estés hablando o no. Para conectarlo al Volvo solo necesitas un adaptador ISO-Volvo para el conector de los altavoces (lo que te habrán puesto a ti slcuervo).

    Lo que pienso que te puede pasar slcuervo, es que ese relé no te funcione bien y te deje el coche "mutao"

    Lo de los CDs me extraña que tenga que ver porque el modulo de CD no tiene forma de "enterarse" que hay un parrot instalado

    Saludos

  7. #16
    Miembro Avanzado

    Fecha de ingreso
    17 may, 06
    Mensajes
    960

    Predeterminado Re: Fallo equipo audio S40 new tras instalar Parrot

    Cita Iniciado por ben_1.8i
    Lo que pienso que te puede pasar slcuervo, es que ese relé no te funcione bien y te deje el coche "mutao"

    Lo de los CDs me extraña que tenga que ver porque el modulo de CD no tiene forma de "enterarse" que hay un parrot instalado
    Saludos
    Eso es lo que más me interesa. De todos modos, como el coche está en garantÃÂ*a, a finales de este mes lo llevo a la Volvo, y que me lo miren a ver qué es.

    Lo del mute, como sólo ha pasado una vez, de momento lo dejo en observación...

  8. #17
    Miembro Iniciado

    Fecha de ingreso
    08 jul, 06
    Mensajes
    64

    Predeterminado Re: Fallo equipo audio S40 new tras instalar Parrot

    yo tengo instalado un parrot, con pantalla.

    cuando fui a instalarlo al corte inglés, me dijo el tio del taller(al que conocia):

    - Yo en ese coche no te meto mano, con esa consola cualquiera se mete en lios. Vete mejor donde lo hayan hecho ya.

    Hablé con Volvo, y me recomendaron una tienda.

    Alli me lo instalaron y desde hace 6 meses sin problemas.

    Cuando estoy con el equipo de música, la llamada me entra por el altavoz izquierdo. y se me baja el volumen del resto.

    P.D. en otras tiendas q pregunte, cuando se enteraban q era un S 40, y según ellos por culpa de la consola de fibra óptica me cobraban un extra de 40 euros.
    S40 2.0 D

  9. #18
    Miembro Avanzado

    Fecha de ingreso
    17 may, 06
    Mensajes
    960

    Predeterminado Re: Fallo equipo audio S40 new tras instalar Parrot

    Pues yo oigo la llamada por todos los altavoces... Qué curioso...

  10. #19
    440turbo
    Invitado

    Predeterminado Re: Fallo equipo audio S40 new tras instalar Parrot

    Un bmw nuevo es normal que el primer año vaya al concesionario unas 5000 veces,y eso si sale bueno. ,esto....que bienvenido compañero,aqui esta tu casa.

  11. #20
    S40
    S40 está desconectado
    Miembro Elite

    Fecha de ingreso
    14 abr, 06
    Mensajes
    1,365
    Modelo
    VOLVO V70-D5 SUMUM(2008)

    Predeterminado Re: Fallo equipo audio S40 new tras instalar Parrot

    Bienvenido

Página 2 de 2 PrimerPrimer 12

Temas similares

  1. XC90 FALLO EQUIPO AUDIO
    Por augusto dacal en el foro Audio y multimedia Volvo
    Respuestas: 1
    Último mensaje: 25/09/2016, 02:03
  2. Equipo de audio volvo v50
    Por kuko565 en el foro Audio y multimedia Volvo
    Respuestas: 1
    Último mensaje: 21/04/2010, 20:52
  3. Solucionado problema Parrot + equipo de audio premium
    Por otes3000 en el foro Audio y multimedia Volvo
    Respuestas: 6
    Último mensaje: 31/01/2010, 11:20
  4. Desmontar equipo de audio
    Por Alde72 en el foro Audio y multimedia Volvo
    Respuestas: 0
    Último mensaje: 22/11/2009, 01:50
  5. Ayuda equipo de audio
    Por desde1971 en el foro Foro General Volvo
    Respuestas: 0
    Último mensaje: 06/08/2009, 17:57

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •