Resultados 1 al 9 de 9

Duda Ordenador de abordo

...

  1. #1
    Miembro Novato

    Fecha de ingreso
    05 mar, 06
    Mensajes
    7

    Predeterminado Duda Ordenador de abordo

    Hola, buenas tardes, como ya he comentado antes tengo un S40 1.8 del 98. Mi duda es la siguiente:
    La verdad es que no suelo consultar el ordenador de abordo, pero el otro dia mientras lo limpiaba observé que en el "FUEL INST" siempre marca "---", en el "FUEL AVG" siempre marca "0.0" y en el "RANGE" siempre marca "995 Km", llené el depósito, le hice unos cuantos kilómetros, y nada, todo igual. ¿Qué es lo que puede estar fallando?.
    Muchas gracias y un saludo para todos.

    PD He puesto ésta misma duda en el foro volvo de forocoches, pero como creo que a este foro hay que darle vida, la pongo aquÃÂ*, y además pondré alguna solución que me den allÃÂ*, distinta de la que me den por aquÃÂ*. Lo dicho, muchas gracias a todos.

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Mensajes
    Many
     

  3. #2
    Miembro Elite

    Fecha de ingreso
    08 feb, 06
    Ubicacin
    Salamanca
    Mensajes
    1,909

    Predeterminado Re: Duda Ordenador de abordo

    Has desconectado la bateria del coche un rato, a ver si se ha quedado bloqueado.

  4. #3
    Miembro Habitual

    Fecha de ingreso
    18 feb, 06
    Mensajes
    104

    Predeterminado Re: Duda Ordenador de abordo

    POr aqui hay mucha gente que controla, seguro que alguien lo sabe, un saludo.

  5. #4
    Miembro Avanzado Avatar de thecastle

    Fecha de ingreso
    12 feb, 06
    Mensajes
    507

    Predeterminado Re: Duda Ordenador de abordo

    El ordenador del S40 fase1 es el mismo que el del Volvo 4xx que yo estoy intentando ponerle al mÃÂ*o.

    Pásate por el post: http://imperial.u.jepsi.org/foro/ind...opic,52.0.html

    Todo indica a que está estropeado, pero antes que nada deberÃÂ*as comprobar que todas las demás funciones del ordenador de abordo van correctamente. Si no, te va a tocar desmontarlo y comprobar el cableado hasta la centralita

    Como dice Pinmar, yo creo que lo primero que debes hacer es desconectar la baterÃÂ*a y volver a conectarla por si es un fallo puntual del ordenador.
    Salu2

  6. #5
    Miembro Novato

    Fecha de ingreso
    05 mar, 06
    Mensajes
    7

    Predeterminado Re: Duda Ordenador de abordo

    Muchas gracias por vuestras respuestas, desconectaré la baterÃÂ*a y probaré......de todas formas los demás indicadores van bien, mide perfectamente la reserva de combustible, la temperatura del aceite y la del sistema refrigerante, y mide bien la temperatura exterior.....por eso habÃÂ*a pensado en algún sensor relacionado con el combustible. Deconecto la baterÃÂ*a, reseteo y os comento.
    Un saludo a todos. Gracias por el link.

  7. #6
    Miembro Novato

    Fecha de ingreso
    05 mar, 06
    Mensajes
    7

    Predeterminado Re: Duda Ordenador de abordo

    Buenas noches a todos.
    He desconectado la baterÃÂ*a, y efectivamente en "RANGE", ya me marca correctamente los Km, pero sin embargo el parámetro "FUEL INST" sigue marcando "---", y ahora el "FUEL AVG" marca "0.0". Los demás parámetros los marca correctamente. Creo que es un sensor, le falta algún parámetro para el cálculo. Seguiré mirando y si encuentro algo os comento.
    Gracias.
    Un saludo a todos.

  8. #7
    Miembro Elite

    Fecha de ingreso
    08 feb, 06
    Ubicacin
    Salamanca
    Mensajes
    1,909

    Predeterminado Re: Duda Ordenador de abordo

    Seguramente se te haya soltado a lo mejor el sensor que va al depósito de la gasolina, no se como vendrá en tu coche, a mi me paso en el calibra y estaba justo debajo del depósito, metete debajo del coche y mira a ver si ves algun sensor.

  9. #8
    Miembro Avanzado Avatar de thecastle

    Fecha de ingreso
    12 feb, 06
    Mensajes
    507

    Predeterminado Re: Duda Ordenador de abordo

    Cita Iniciado por MadridGus
    Buenas noches a todos.
    He desconectado la baterÃÂ*a, y efectivamente en "RANGE", ya me marca correctamente los Km, pero sin embargo el parámetro "FUEL INST" sigue marcando "---", y ahora el "FUEL AVG" marca "0.0". Los demás parámetros los marca correctamente. Creo que es un sensor, le falta algún parámetro para el cálculo. Seguiré mirando y si encuentro algo os comento.
    Gracias.
    Un saludo a todos.
    A mi me parece algo del propio ordenador, porque RANGE es los km que puedes hacer con la gasolina que tienes, y lo calcula o bien a partir el consumo instantaneo (FUEL INST) ó el medio (FUEL AVG), no se. A mi me parece raro que no marque esos parámetros cuando uno de ellos lo utiliza para calcular la autonomÃÂ*a que te queda. Yo que tú revisarÃÂ*a las conexiones y a ver si tienes suerte.

    Salu2!

  10. #9
    Miembro Novato

    Fecha de ingreso
    05 mar, 06
    Mensajes
    7

    Predeterminado Re: Duda Ordenador de abordo

    [quote=thecastle ]
    Cita Iniciado por MadridGus
    A mi me parece algo del propio ordenador, porque RANGE es los km que puedes hacer con la gasolina que tienes, y lo calcula o bien a partir el consumo instantaneo (FUEL INST) ó el medio (FUEL AVG), no se. A mi me parece raro que no marque esos parámetros cuando uno de ellos lo utiliza para calcular la autonomÃÂ*a que te queda. Yo que tú revisarÃÂ*a las conexiones y a ver si tienes suerte.

    Salu2!
    Muchas gracias a todos, miraré el sensor del depósito, pero como dice thecastle: datos le llegan, cuando calcula los km que puedes hacer con el combustible que tienes y además marca la barra correctamente. Por cierto, el infocenter está en el cuadro, pero ¿y la centralita?, quiero decir....¿dónde se encuentra fisicamente el ordenador o como le llaman en algunos post la centralita?
    Muchas gracias a todos.
    Un saludo.

Temas similares

  1. Respuestas: 3
    ltimo mensaje: 15/06/2012, 00:12
  2. ordenador de abordo
    Por Jevonox en el foro Area Tecnica Volvo
    Respuestas: 8
    ltimo mensaje: 19/08/2011, 22:34
  3. Ordenador de abordo
    Por begur36 en el foro Area Tecnica Volvo
    Respuestas: 31
    ltimo mensaje: 05/02/2009, 18:04
  4. Ordenador de abordo
    Por begur36 en el foro VOLVO 200/300/400/700/800/900/S90/V90
    Respuestas: 0
    ltimo mensaje: 30/01/2009, 11:43
  5. Ordenador de Abordo
    Por Fer480 en el foro VOLVO 200/300/400/700/800/900/S90/V90
    Respuestas: 5
    ltimo mensaje: 18/01/2007, 23:16

Marcadores

Marcadores

Permisos de publicacin

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •