Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo
Resultados 11 al 20 de 24

Problemon con c70

...

  1. #11
    Miembro Master
    País
    Poland
    Avatar de Paketti

    Fecha de ingreso
    31 oct, 07
    Ubicación
    Barcelona
    Mensajes
    3,155
    Modelo
    Volvo V40 T4 Ph2 BSR Stage 3

    Predeterminado Re: Problemon con c70

    Y no te han dicho que códigos leen de la centralita al encenderse la luz?

    A mi V40 se le encendía el testigo sólo comprarlo de 2ª mano, dando errores de sonda lambda, cambiaron las dos y hacía lo mismo. Después de llevarlo al taller repetidas veces pues estaba todavía en garantía (1 año), detectaron que la centralita no funcionaba bien y mandaba errores sin existir, así que me la cambiaron y solucionado el problema. Si pudieras montar otra sería perfecto, pero creo que el immovilizador no te dejará arrancar el coche... pregunta por ahí a ver que dicen, aunque con lo que cuesta viendo como son los del taller seguro que estarán encantados en cambiarla por una nueva.

    Y la correa de distribución la verdad que no lo entiendo...


    Saludos,

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Ubicación
    Advertising world
    Mensajes
    Many
     

  3. #12
    Miembro Novato
    País
    Afghanistan


    Fecha de ingreso
    30 may, 10
    Mensajes
    9

    Predeterminado Re: Problemon con c70

    si el coche va de maravilla ni da tirones ni se viene abajo ni nada de nada solo que tiene el testigo encendido si no fuera por eso no lo habria llebado al al concesionario por que no s ele nota nada.

  4. #13
    Miembro Novato
    País
    Afghanistan


    Fecha de ingreso
    30 may, 10
    Mensajes
    9

    Predeterminado Re: Problemon con c70

    si les digo que es la centralita me dicen que si que esta mal y si les digo que se ha jodido la junta de la trocola tambien me la cambian o el parchis o lo que sea,mientras ellos cambien pieas sin saber para que sirven por que es lo que me han dado a entender es una pena que una marca como volvo tenga este servici de taller, por que he tenido otras marcas y nunca me ha pasado esto.
    saludos

  5. #14
    Miembro Novato
    País
    Afghanistan


    Fecha de ingreso
    30 may, 10
    Mensajes
    9

    Predeterminado Re: Problemon con c70

    gracias por decirlo a mi me habria salido otra cosa peor aparte, ladrones por ejemplo por que si desarreglas algo no cobras como yo en mi trabajo y como en el 99%de los trabajos. Si tienes razon simverguenzas.
    un saludo

  6. #15
    Miembro Novato

    Fecha de ingreso
    18 dic, 09
    Mensajes
    3

    Predeterminado Re: Problemon con c70

    Hola, mira, el mío es el 2.4 turbo (193 cv) del 2000, creo que igual que el tuyo; la correa no tiene que ver, además seguro, porque ya tenía el testigo encendido cuando la cambié (jamás en la casa) y sigue igual. A varios que he preguntado me han dicho lo mismo: catalizador o sonda lambda... Además, tú (al igual que yo) no te has dado cuenta, pero en torno a las 3500 rpm y subiendo el motor da un mínimo tironcillo casi imperceptible, pero que a un mecánico experimentado no se le pasa, y además (al menos en el mío), no tira como debiera con casi 200 cv. Esto me lo han dicho los que lo han probado.."el coche tira, pero le falta...", así que, compañero, mucho me temo que este será el problema, pero claro, sin saberlo seguro, pues como que no apetece cambiar piezas por nada. Ya te contaré si descubro el orígen de "la terrible luz naranja"...

  7. #16
    Miembro Iniciado

    Fecha de ingreso
    09 may, 09
    Mensajes
    77

    Predeterminado Re: Problemon con c70

    el mio es del 12 del 99,tb 193 cv y a mi me paso algo por el estilo y cambie la caja de mariposas,y a la semana se me enciende el dichoso testigo, lo lleve a la casa y me dijeron q podia ser el software, se lo quedaron 3,4 dias y cuando llamo porq me hacia falta el coche para irme de vacas me dicen que sin problemas que ya lo tengo listo y cuando llego me suelta el tio que el software esta bien, que es un sensor del pedal, pero que no me lo cambian poq dice q es una tonteria, q mejor dejarlo hasta q se rompa, q solo cuesta 20 €, lo mismo que me cobraron por no hacerme nada, solo el diagnostico, en fin......mejor no deciir nada
    un saludo q se te solucione pronto

  8. #17
    Miembro Habitual

    Fecha de ingreso
    18 jun, 09
    Mensajes
    173

    Predeterminado Re: Problemon con c70

    El mio del 98 tambien tiene la luz encendida, le he cambiado el caudalimetro, delco con rotor, cableado, bujias, catalizador, sondas lambda, y sigue con la lucecita de las narices encencida, si se la apago con cualquier cable OBD a los 400 kms mas o menos vuelve a manifestarse, como no sea cosa de la mariposa.... pero el unico fallo que me da es de la sonda lambda de la primera bancada.

  9. #18
    Miembro Novato
    País
    Afghanistan


    Fecha de ingreso
    27 jun, 11
    Mensajes
    6

    Predeterminado Re: Problemon con c70

    HOLA A TODOS, SOY NUEVO EN EL FORO Y HE VISTO LO QUE COMENTABAIS SOBRE LA VÁLVULA DE MARIPOSA DEL C70, YO TENGO UN C70 2.3T 240CV DEL 98 Y ME OCURRIÓ LO MISMO. ME COSTABA LO QUE HABÉIS COMENTADO 700 + IVA EL CAMBIARLA Y LO QUE ME HICIERON FUE LIMPIARLA. LO HICE HACE MÁS DE UN AÑO Y TODO PERFECTO. ME COBRARON MENOS DE 200 EUROS. POR PROBAR NO PERDEIS NADA.
    UN SALUDO
    Última edición por cipoto; 27/06/2011 a las 17:42

  10. #19
    Miembro Habitual

    Fecha de ingreso
    18 jun, 09
    Mensajes
    173

    Predeterminado Re: Problemon con c70

    Por los fallos del mio... diria que caudalimetro o sondas lambda

  11. #20
    Miembro Master
    País
    Spain
    Avatar de 850GLT

    Fecha de ingreso
    17 may, 08
    Mensajes
    5,008

    Predeterminado Re: Problemon con c70

    Bueno veo que nos gustaria a todos que esa luz no se encendiera en la puñetera vida..... yo al mío le limpié el caudalímetro le cambié las dos sondas lambdas, limpié el catalizador, cambié rotor y tapa del delco, bujias etc...revisé la bobina de alta, el caudalímetro etc...y después de un més más ó menos me dice el mecánico que lo que tiene es un tubo que va al maf perforado por el cual entra aire y por eso dá error....me daban ganas de venderlo por que fué una tocada de kinders sería, ya que no solo se encendía la luz, si no que además de no andar bien el coche (parecia que tenia 120 cv en vez de 193) gastaba bastante un huevo y parte del otro, en carretera se ponia en 13 L sin despeinarse.

Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo

Temas similares

  1. problemon
    Por Pexa11 en el foro Area Tecnica Volvo
    Respuestas: 0
    Último mensaje: 16/02/2013, 19:34
  2. GRAN PROBLEMON
    Por oscaryfer en el foro Foro General Volvo
    Respuestas: 59
    Último mensaje: 14/06/2012, 15:35
  3. PROBLEMON V50!!!!!
    Por GRAN CAPITAN en el foro VOLVO S40/V40/V50
    Respuestas: 37
    Último mensaje: 06/02/2012, 20:06
  4. PROBLEMON CON 480
    Por Endika en el foro VOLVO 200/300/400/700/800/900/S90/V90
    Respuestas: 68
    Último mensaje: 14/09/2009, 00:00
  5. Mayonesa en mi T4 PROBLEMON!!!
    Por Hasala en el foro Area Tecnica Volvo
    Respuestas: 22
    Último mensaje: 12/04/2009, 23:19

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •