Página 1 de 4 1234 ÚltimoÚltimo
Resultados 1 al 10 de 31

Brico: montar subwoofers y amplificador en un C70 II

Hola, He escrito este brico de como montar 2 subwoofers y un amplificador en mi ...

  1. #1
    Miembro Habitual

    Fecha de ingreso
    28 oct, 06
    Mensajes
    170

    Predeterminado Brico: montar subwoofers y amplificador en un C70 II

    Hola,

    He escrito este brico de como montar 2 subwoofers y un amplificador en mi C700 II del 2008.

    Espero que le sirva a alguien!


    Saludos
    Archivos adjuntados Archivos adjuntados

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Mensajes
    Many
     

  3. #2
    Miembro Master
    País
    Spain
    Avatar de lecar88

    Fecha de ingreso
    27 jun, 08
    Ubicación
    salamanca ,creo
    Mensajes
    11,170
    Modelo
    renolvo S40 I la nave del misterio

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    buen brico y muy bien documentado, ahora solo me falta el C70...
    enhorabuena gracias
    un saludo

  4. #3
    Miembro Elite
    País
    Spain


    Fecha de ingreso
    27 jul, 07
    Mensajes
    2,083
    Modelo
    Volvo S60R, Volvo C70 T5 cabrio, PANIGALE 1299S, Aprilia RS250 Ducati 848 Evo.

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    No estoy de acuerdo con lo expuesto en el brico, valoro tu esfuerzo y ganas de hacerlo tu mismo, de verdad, no es una crítica destructiva sino constructiva, de corazón lo digo, pero la alimentación del ampli es insegura e insuficiente, cuidado con el consumo y la sección de cable, la toma de señal de un tweeter me parece inapropiada y más cuando vas a saturar esa salida de la radio.

  5. #4
    Miembro Habitual

    Fecha de ingreso
    28 oct, 06
    Mensajes
    170

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    Hola David,
    No pasa nada...todos los dias se aprende algo nuevo...

    Te respondo con preguntas:

    1) Porque es insuficiente la alimentacion del amplificador?? El fusible de la toma trasera 12V es de 15A, y mi amplificador consume 15A a maxima potencia. He dado "caña moderada" al sistema, ni mucho menos a tope...y el fusible de 15A aguanta y el sonido es para mi muy bueno...es decir, no distorsiona a los volumenes altos a los que yo pondre la musica....Tampoco pretendo batir el record de dB, ni de alta fidelidad, je, je!!

    2) porque es inapropiada la toma de señal del tweeter? Mi amplificador tiene una entrada "high level input". Es decir es una entrada especial para estos casos: para tomarlo desde unos altavoces amplificados directamente. Es una entrada de alta impedancia por lo que no deberia cargar al amplificador de la radio Volvo. O te refieres a otra cosa?

    Con mis respuestas/preguntas no pretendo nada, solo entender tus sugerencias.

  6. #5
    Miembro Elite
    País
    Spain


    Fecha de ingreso
    27 jul, 07
    Mensajes
    2,083
    Modelo
    Volvo S60R, Volvo C70 T5 cabrio, PANIGALE 1299S, Aprilia RS250 Ducati 848 Evo.

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    La alimentación no tiene ningún tipo de protección salvó el fusible que indicas que es insuficiente así como la sección de cable tanto para + como -, cuando tires los dos sub a la vez, verás como el ampli puede entrar en protección o se podrá dañar la fuente de alimentación, la mayoría de los amplis hoy en día vienen preparadas para entrada de señal en alta, pero lo mas indicado no es coger una señal de un tweeter y más cuando tienes un condensador atenuando la señal.

  7. #6
    Miembro Habitual

    Fecha de ingreso
    28 oct, 06
    Mensajes
    170

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    El amplificador tiene un fusible incorporado de 30A...Es posible que los cables de alimentacion que he puesto sean algo "finos".....eso si es verdad...

    Pero que problema hay en coger la señal de alta donde yo lo he hecho?...Esto no interfiere ni al tweeter ni al otro altavoz. Los cables nuevos estan en paralelo con la entrada al tweeter y el de bajos...no en serie ni a la salida del condensador del tweeter...Como deberias coger la señal de alta sino?

  8. #7
    Miembro Elite
    País
    Spain


    Fecha de ingreso
    27 jul, 07
    Mensajes
    2,083
    Modelo
    Volvo S60R, Volvo C70 T5 cabrio, PANIGALE 1299S, Aprilia RS250 Ducati 848 Evo.

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    Con una salida de previo de la radio estas alimentando dos subs y un tweeter, sonar va a sonar pero no de la mejor manera y no podrás hacer ningún ajuste como de fase o ganancia, sólo desde el ampli. A ver, sonar va a sonar pero la sección de cable es importante, ya que sino acabara cogiendo temperatura, has indicado que el ampli tiene un fusible de 30A y el del mechero sólo 15A

  9. #8
    Miembro Habitual

    Fecha de ingreso
    28 oct, 06
    Mensajes
    170

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    Cita Iniciado por DAVIDS60R Ver mensaje
    Con una salida de previo de la radio estas alimentando dos subs y un tweeter.....
    No, con las dos salidas de la radio para los altavoces traseros (canales izq y der traseros), estoy alimentando:
    - 2 parejas de altavoces tweeter+bajo y
    - la entrada de alto nivel (2 canales) del amplificador.

  10. #9
    Miembro Elite
    País
    Spain


    Fecha de ingreso
    27 jul, 07
    Mensajes
    2,083
    Modelo
    Volvo S60R, Volvo C70 T5 cabrio, PANIGALE 1299S, Aprilia RS250 Ducati 848 Evo.

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    Demasiada demanda para esas salidas, pero vamos es sólo una opinión el coche no es mío.

  11. #10
    Miembro Elite
    País
    Spain


    Fecha de ingreso
    27 jul, 07
    Mensajes
    2,083
    Modelo
    Volvo S60R, Volvo C70 T5 cabrio, PANIGALE 1299S, Aprilia RS250 Ducati 848 Evo.

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    Y que corté le
    has hecho en el
    ampli? Y a que ganancia esta trabajando?

Página 1 de 4 1234 ÚltimoÚltimo

Temas similares

  1. amplificador c70 2.3 t 99
    Por jujori en el foro VOLVO C30/C70
    Respuestas: 5
    Último mensaje: 08/03/2012, 20:34
  2. Amplificador dudas
    Por pineco en el foro Audio y multimedia Volvo
    Respuestas: 3
    Último mensaje: 17/02/2011, 13:50
  3. Amplificador 850
    Por begur36 en el foro Audio y multimedia Volvo
    Respuestas: 0
    Último mensaje: 29/07/2009, 16:08
  4. (BRICO) COMO MONTAR USB,IPOD,MANOS LIBRES
    Por GADITANO en el foro Audio y multimedia Volvo
    Respuestas: 2
    Último mensaje: 20/02/2009, 01:52
  5. Brico XI: Super Brico (!!! Sorpresa ¡¡¡¡¡)
    Por Bullo en el foro VOLVO S40/V40/V50
    Respuestas: 16
    Último mensaje: 27/09/2007, 13:33

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •