Página 2 de 4 PrimerPrimer 1234 ÚltimoÚltimo
Resultados 11 al 20 de 31

Brico: montar subwoofers y amplificador en un C70 II

...

  1. #11
    Miembro Elite
    País
    Spain


    Fecha de ingreso
    27 jul, 07
    Mensajes
    2,083
    Modelo
    Volvo S60R, Volvo C70 T5 cabrio, PANIGALE 1299S, Aprilia RS250 Ducati 848 Evo.

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    El respaldo de los
    asientos

    esta pegando con el altavoz o queda espació?

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Mensajes
    Many
     

  3. #12
    Miembro Habitual
    País
    Afghanistan


    Fecha de ingreso
    19 dic, 12
    Mensajes
    143

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    Sin animo de ofender, lo que as hecho con la alimentacion del ampli es una locura, y estoy totalmente deacuerdo con david en lo que te dice, montar un equipo no es llegar y conectar, ganancias, frecuencias y muchos mas secretos que se aprenden con el tiempo. Saludos y si tienes dudas pregunta que para eso estamos.

  4. #13
    Miembro Elite
    País
    Spain


    Fecha de ingreso
    27 jul, 07
    Mensajes
    2,083
    Modelo
    Volvo S60R, Volvo C70 T5 cabrio, PANIGALE 1299S, Aprilia RS250 Ducati 848 Evo.

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    Gracias dany no pensé que apoyarías mi punto de vista pero creo que como bien sabrás lo que ha hecho es más peligroso de lo que se piensa.

  5. #14
    Miembro Habitual

    Fecha de ingreso
    28 oct, 06
    Mensajes
    170

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    Cita Iniciado por Dany200793 Ver mensaje
    Sin animo de ofender, lo que as hecho con la alimentacion del ampli es una locura, y estoy totalmente deacuerdo con david en lo que te dice, montar un equipo no es llegar y conectar, ganancias, frecuencias y muchos mas secretos que se aprenden con el tiempo. Saludos y si tienes dudas pregunta que para eso estamos.
    Por que es una locura?...Porque la toma trasera de 12 V solo soporta 15A o porque el cable es demasiado fino, o las 2 cosas? He puesto el volumen a alto nivel y el fusible de 15A ha sobrevivido...significa que el consumo es menor de 15A...no me gusta llevar el sonido o tope...Intentare poner un cable algo mas grueso...pero el cable que suministra 15A en el coche es mas o menos de igual diametro que mi cable de alimentacion.... o eso es lo que recuerdo yo ahora mismo al menos...En cuanto consiga un amperimetro os mido la corriente al ampli a carga razonable..

    Si el ampli tiene una entrada audio de "high level" sera porque es una solucion valida, digo yo no? Es cierto que tambien tiene unas entradas "low level" (conectores tipo RCA) pero no queria desmontar la radio solo para ver que no habia de donde cogerlas...Desconozco tambien si hay un ampli Volvo en algun sitio donde pinchar el audio in sin amplificar...

    Yo solo soy un aprendiz en esto, no pretendo dar lecciones a nadie solo queria exponer mi proyecto al foro...pero si que os puedo asegurar una cosa, con mi brico ahora el sonido es expectacular...para mi gusto claro!!

  6. #15
    Miembro Elite
    País
    Spain


    Fecha de ingreso
    27 jul, 07
    Mensajes
    2,083
    Modelo
    Volvo S60R, Volvo C70 T5 cabrio, PANIGALE 1299S, Aprilia RS250 Ducati 848 Evo.

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    El primero que te admira por poner dos subs en el coche y mejorar el sonido soy yo, y te invito a que hagas cuantos más mejor porque enriquecen este foro, pero entiende que hay cosas mal hechas y si alguien entra lo ve y ve que lo alabamos, quedara muy en evidencia lo que podemos saber de este tema y te aseguro que dany, xbeltran, y muchos más dedicamos mucho tiempo, esfuerzo y dinero en este maravilloso mundo de caraudio, y esa instalación es peligrosa, si el ampli tiene un consumo medio-alto y la sección de cable no es la adecuada hará de resistencia y si esta conectado al conector del mechero puedes tener serios problemas, piensa que el cable pasa por moquetas y lugares por donde se pueden pinzar los cables con mucha sencillez, normalmente los cables de alimentación van directos a batería y un porta fusible sobredimensionado en el borne positivo a menos de 30cm, la masa puedes cogerla de otro punto del chasis pero si quieres evitar ruidos y parásitos a la batería también. Sobre las entradas de alta que tiene al ampli decirte que no tiene nada malo sólo que con esa salida con el corte del condensador estas alimentando la señal de un tweeter y dos subs por lo que dudo que tenga un voltaje mínimo adecuado, en este caso no lo vas a notar mucho porque el sub entiendo que llevara un corte sobre 100hz y en esas frecuencias no necesitas una definición grande pero si lo harías con altavoces de medios o medios-agudos, notarías la baja calidad e incluso distorsión. Lo primero que hubiera mirado es la configuración del equipo de origen, si tiene ampli o no y como están conectados los altavoces del coche, y ver de donde puedes coger la toma de señal, este tema no le preocupa tanto porque son frecuencias bajas como he indicado, pero el tema de la alimentación yo lo revisaría de verdad, e insisto, no es una crítica destructiva sino constructiva, y si puedo ayudar en algo aquí estaré.

  7. #16
    Miembro Habitual

    Fecha de ingreso
    28 oct, 06
    Mensajes
    170

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    No te preocupes...no tomo tus comentarios como criticas...se que tomar la fuerza de la bateria con unos cables "gordos" es la mejor opcion...pero he optado por esta solucion por comodidad (menos trabajo) y porque lo he hecho en otros coches, y de momento, no he tenido ningun problema..pero lo tendre en cuenta...

    Olvide deciros que mi ampli tiene un filtro especial para subs que se activa con un interruptor...Evidentemente asi lo tengo configurado ahora...es decir, filtra las frequencias medias/altas y deja pasar las bajas...el corte creo recordar esta en 80 Hz para abajo.

    De todas formas, en tu opinion, donde exactamente en este coche deberia haber sacado el audio in de bajo nivel para el amplificador? De la radio? Tiene salidas low level?

  8. #17
    Miembro Elite
    País
    Spain


    Fecha de ingreso
    27 jul, 07
    Mensajes
    2,083
    Modelo
    Volvo S60R, Volvo C70 T5 cabrio, PANIGALE 1299S, Aprilia RS250 Ducati 848 Evo.

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    No tiene salidas de previos pero yo hubiera empezado por saber que tienes montado, y que impedancia manejas

  9. #18
    Lut
    Lut está desconectado
    Miembro Habitual
    País
    Spain
    Avatar de Lut

    Fecha de ingreso
    07 jul, 12
    Ubicación
    Huelva
    Mensajes
    422
    Modelo
    S40 I 1.6I

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    CADA DIA ME GUSTA MAS ESTE FORO, veo gente como C70CabrioPassion y DAVIDS60R exponiendo sus puntos de vista, y no coincidiendo los dos, la educación y el respeto es digno de admiración. Felicidades compañeros. Un saludo.

  10. #19
    Miembro Elite
    País
    Spain
    Avatar de xbeltran

    Fecha de ingreso
    05 may, 09
    Ubicación
    viladecans
    Mensajes
    2,020
    Modelo
    volvo s60 d5 optima

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    yo estoy con DavidS60r....... y no es por malmeter jejejejejej.

    Y digo yo?? no hubiera sido mejor meter un amplificador que amplifique los sets delanteros y otro (o el mismo en modo puente para los subs?
    o mejor todavía un ampli mono para los dos subs y el que tienes para el resto de altavoces

    con la sección de cable apropiada y cogiendo corriente del lugar adecuado, ya que si no cuando el ampli demande mas consumo no lo podrá "adquirir" y el funcionamiento no será el correcto por falta de consumo con los consecuentes fallos o bajadas de potencia.

  11. #20
    Miembro Habitual
    País
    Afghanistan


    Fecha de ingreso
    19 dic, 12
    Mensajes
    143

    Predeterminado Re: Brico: montar subwoofers y amplificador en un C70 II

    jajaja, bueno David si tienes razon no te la puedo quitar. C70CabrioPassion como ajustaste la ganancia si no sabes el voltage que tienes de previo? A oido supongo, se supone que las ganancias tienen que ir ajustadas al voltage de previo que tengas para sacar la maxima calidad de sonido y que el ampli no sufra claro esta. Lo de la corriente es muy peligroso, aparte de necesitar algo mas de amperioz y que es analogico, porlomenos manda un cable de 10mm como te dice david de positivo a la bateria y si puedes negativo tambien, para evitar perdidas de voltages y no cojer ruidos, supongo que no mezclar la corriente con los cables de altavoz ya lo sabras, y bueno, cables de cobre siempre, que no te den alumineo... Lo que ves del corte de los subs lo suelen traer todas.. Lo que te decia, cualquier duda que tengas pregunta que te ayudaremos.

    David haber si tengo tiempo y subo un par de fotos del equipo que le tengo ahora al s40, sigue estando para botellon pero bastante mas gordo de lo que estaba, con los nuevos subs tope de gama de alpine, una pareja de medios y otra de supertweter y otro ampli mas. Aparte de la famosa bateria aquella de 3900amp. Saludos.

Página 2 de 4 PrimerPrimer 1234 ÚltimoÚltimo

Temas similares

  1. amplificador c70 2.3 t 99
    Por jujori en el foro VOLVO C30/C70
    Respuestas: 5
    Último mensaje: 08/03/2012, 20:34
  2. Amplificador dudas
    Por pineco en el foro Audio y multimedia Volvo
    Respuestas: 3
    Último mensaje: 17/02/2011, 13:50
  3. Amplificador 850
    Por begur36 en el foro Audio y multimedia Volvo
    Respuestas: 0
    Último mensaje: 29/07/2009, 16:08
  4. (BRICO) COMO MONTAR USB,IPOD,MANOS LIBRES
    Por GADITANO en el foro Audio y multimedia Volvo
    Respuestas: 2
    Último mensaje: 20/02/2009, 01:52
  5. Brico XI: Super Brico (!!! Sorpresa ¡¡¡¡¡)
    Por Bullo en el foro VOLVO S40/V40/V50
    Respuestas: 16
    Último mensaje: 27/09/2007, 13:33

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •