Ver resultados de encuesta: Cual es el o los causantes de la averia de mi 240?

Votantes
11. No puedes votar en esta encuesta
  • Caudalimetro

    4 36.36%
  • Bujias

    1 9.09%
  • Cables de bujias

    0 0%
  • Sensor de temperatura de refrigerante (coolant temp sensor)

    3 27.27%
  • Sensor de posicion de acelerador

    0 0%
  • Inyectores en mal estado

    4 36.36%
  • Regulador de presion de gasolina (fuel pressure regulator)

    3 27.27%
  • Mariposa de admision

    0 0%
  • Agua en el estanque (dos años sin uso)

    0 0%
  • Opcion no especificada en encuesta- escribir en post

    2 18.18%
Encuesta de elección múltiple.
Página 4 de 5 PrimerPrimer 12345 ÚltimoÚltimo
Resultados 31 al 40 de 44

ENCUESTA hay premios!! : ayudame a reparar mi 240

...

  1. #31
    Miembro Master
    País
    Spain


    Fecha de ingreso
    22 jun, 09
    Ubicación
    Lugo
    Mensajes
    4,080
    Modelo
    V40 1.9D año 2000, V70R 2004

    Predeterminado Re: ENCUESTA hay premios!! : ayudame a reparar mi 240

    Para mi que tienes la bomba fuera de punto. Habría que ver si la distribución está bien calada como te he comentado anteriormente.

    Un saludo

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Ubicación
    Advertising world
    Mensajes
    Many
     

  3. #32
    Miembro Habitual
    País
    Spain
    Avatar de Ts-020

    Fecha de ingreso
    12 mar, 13
    Ubicación
    BCN
    Mensajes
    248
    Modelo
    Funeraria express 2.3T

    Predeterminado Re: ENCUESTA hay premios!! : ayudame a reparar mi 240

    Cita Iniciado por Don Mono Ver mensaje
    Le hice un autodignostico.
    me arrojo el codigo 123 que segun manual significa
    "señal hacia o desde el sensor de temperatura del refirgerante- posible corto"
    Y lo has cambiado?

    Puede dar una señal erronea de la temperatura del agua y por lo tanto empeorar la combustión.

    Yo cambié el sensor (idea de aaron) y el coche ya no fallaba al arrancar en frio. La verdad que el sensor estaba hecho polvo la punta metálica del sensor estaba rota

  4. #33
    Miembro Elite
    País
    Chile
    Avatar de Don Mono

    Fecha de ingreso
    28 dic, 07
    Ubicación
    Quilpué, V región de Valparaiso
    Mensajes
    1,710
    Modelo
    EX Volvo V40 1999 AT 2.0 - ahora XC70 2006 2.5T gasolina- Automatic trans. + 1993 Volvo 240 GL

    Predeterminado Re: ENCUESTA hay premios!! : ayudame a reparar mi 240

    Cita Iniciado por mitchankro Ver mensaje
    Para mi que tienes la bomba fuera de punto. Habría que ver si la distribución está bien calada como te he comentado anteriormente.

    Un saludo
    Como se regula el punto de la bomba? Nunca lo habia oido...

  5. #34
    Miembro Elite
    País
    Chile
    Avatar de Don Mono

    Fecha de ingreso
    28 dic, 07
    Ubicación
    Quilpué, V región de Valparaiso
    Mensajes
    1,710
    Modelo
    EX Volvo V40 1999 AT 2.0 - ahora XC70 2006 2.5T gasolina- Automatic trans. + 1993 Volvo 240 GL

    Predeterminado Re: ENCUESTA hay premios!! : ayudame a reparar mi 240

    Cita Iniciado por Ts-020 Ver mensaje
    Y lo has cambiado?

    Puede dar una señal erronea de la temperatura del agua y por lo tanto empeorar la combustión.

    Yo cambié el sensor (idea de aaron) y el coche ya no fallaba al arrancar en frio. La verdad que el sensor estaba hecho polvo la punta metálica del sensor estaba rota
    El coche tiene uno en una caja de repuestos que el dueño anterior le cambio. Si ya se lo habia cambiado hace unos tres años, intuyo que el problema no es cambiar y cambiar sensores, sino el cableado, una tierra en falso contacto o derechamente mal contacto en la ECU del coche o malo el conector del sensor... Si el autodiagnostico arroja ese error, creo q los tiros van por ahí....
    saludos!!

  6. #35
    Miembro Master
    País
    Spain


    Fecha de ingreso
    22 jun, 09
    Ubicación
    Lugo
    Mensajes
    4,080
    Modelo
    V40 1.9D año 2000, V70R 2004

    Predeterminado Re: ENCUESTA hay premios!! : ayudame a reparar mi 240

    La correa de la distribución tiene unas marcas, una para el cigueñal y otras para el arbol de levas y la bomba (no todas las correas traen esas marcas). Que la bomba esté fuera de punto quiere decir que se ha pasado un diente de la bomba y por tanto no inyecta cuando debe inyectar el combustible. Busca información sobre tu motor para saber los dientes que debe haber entre la marca del árbol de levas y la bomba de inyección, o busca una correa que tenga las marcas y calas de nuevo la distribución.

    Pueden ser muchos sensores y demás pijadas, no digo que no, pero empezaría descartando desde el principio, que todo esté bien calado, y después el resto.

    Un saludo

  7. #36
    Miembro Iniciado
    País
    Argentina
    Avatar de MIGUELITO

    Fecha de ingreso
    30 ago, 13
    Ubicación
    Mendoza (Argentina)
    Mensajes
    59
    Entradas de blog
    1
    Modelo
    850 r 20v

    Predeterminado Re: ENCUESTA hay premios!! : ayudame a reparar mi 240

    hola mitchanckro.... pasa que tu estas hablando de una bomba inyectora diesel y don mono se refiere a un auto a nafta o gasolina..

  8. #37
    Miembro Iniciado
    País
    Argentina
    Avatar de MIGUELITO

    Fecha de ingreso
    30 ago, 13
    Ubicación
    Mendoza (Argentina)
    Mensajes
    59
    Entradas de blog
    1
    Modelo
    850 r 20v

    Predeterminado Re: ENCUESTA hay premios!! : ayudame a reparar mi 240

    hola Rodrigo!!!! no decaiga amigo.. sigo insistiendo que el drama debe estar en el sensor de temperatura .... en una ocacion me trajeron a mi taller mecanico un auto con un problema muy similar al tuyo... ( no digo que justamente sea lo mismo atu problema sino similar) resulto ser que : CON EL CORRER DE LOS AÑOS DE USO EL CATALIZADOR DEL AUTO SE COMENZO A DETERIORAR Y COMENZO A DESPRENDER PEDASOS DE MATERIALES DEL MISMO CATALIZADOR Y COMENZO A TAPONEAR DE APOCO LA CAÑERIA DE ESCAPE Y EL VEHICULO COMENZO A PERDER FUERZAS Y A ECHAR HUMOS.... como tu volvo es un modelito viejo en unas de esas ya ni tenga catalizador ...pero por las dudas echale un vistazo en unas de esas lo tiene todavía ... te imaginas si lo tienemni hablar si es de aaaaañooooss!!

  9. #38
    Miembro Elite
    País
    Chile
    Avatar de Don Mono

    Fecha de ingreso
    28 dic, 07
    Ubicación
    Quilpué, V región de Valparaiso
    Mensajes
    1,710
    Modelo
    EX Volvo V40 1999 AT 2.0 - ahora XC70 2006 2.5T gasolina- Automatic trans. + 1993 Volvo 240 GL

    Predeterminado Re: ENCUESTA hay premios!! : ayudame a reparar mi 240

    Cita Iniciado por MIGUELITO Ver mensaje
    hola Rodrigo!!!! no decaiga amigo.. sigo insistiendo que el drama debe estar en el sensor de temperatura .... en una ocacion me trajeron a mi taller mecanico un auto con un problema muy similar al tuyo... ( no digo que justamente sea lo mismo atu problema sino similar) resulto ser que : CON EL CORRER DE LOS AÑOS DE USO EL CATALIZADOR DEL AUTO SE COMENZO A DETERIORAR Y COMENZO A DESPRENDER PEDASOS DE MATERIALES DEL MISMO CATALIZADOR Y COMENZO A TAPONEAR DE APOCO LA CAÑERIA DE ESCAPE Y EL VEHICULO COMENZO A PERDER FUERZAS Y A ECHAR HUMOS.... como tu volvo es un modelito viejo en unas de esas ya ni tenga catalizador ...pero por las dudas echale un vistazo en unas de esas lo tiene todavía ... te imaginas si lo tienemni hablar si es de aaaaañooooss!!
    Como va Miguelito?

    el catalitico se cambio hace tres años y lo q arroja por el escape es carbonilla.
    he stado leyendo mucho en foros USA y es para marearse con la cantidad de info que hay.
    me parece curioso q aca en el foro no haya tanto apoyo para modelos mas antiguos y si mas para los nuevos, ...
    en usa compraron el 240 muuucho y los gringos conocen muy bien este modelo de volvo.

    Voy a hacer numerosas pruebas entre mañana y el viernes y les contare como va el cacharro.

    saludos y gracias a todos

  10. #39
    Miembro Master
    País
    Spain


    Fecha de ingreso
    22 jun, 09
    Ubicación
    Lugo
    Mensajes
    4,080
    Modelo
    V40 1.9D año 2000, V70R 2004

    Predeterminado Re: ENCUESTA hay premios!! : ayudame a reparar mi 240

    Cita Iniciado por MIGUELITO Ver mensaje
    hola mitchanckro.... pasa que tu estas hablando de una bomba inyectora diesel y don mono se refiere a un auto a nafta o gasolina..
    Jajaja pues es verdad !!! no sé por qué pensé que era un diesel. A ver si esas pruebas arrojan más luz a tu avería Don Mono, ánimo !!

    Un saludo

  11. #40
    Miembro Elite
    País
    Chile
    Avatar de Don Mono

    Fecha de ingreso
    28 dic, 07
    Ubicación
    Quilpué, V región de Valparaiso
    Mensajes
    1,710
    Modelo
    EX Volvo V40 1999 AT 2.0 - ahora XC70 2006 2.5T gasolina- Automatic trans. + 1993 Volvo 240 GL

    Predeterminado Re: ENCUESTA hay premios!! : ayudame a reparar mi 240

    Bueno, el coche tenia un sensor de temperatura del refrigerante de una inyección bosch jetronic lh2.2 y mi coche monta la 2.4 ... Al ser distintas inyecciones, son distintos los sensores ,su construccion y funcionamiento.
    Asi que cambie el ECT o sensor de temp del refirg. Y se apago la luz del check engine y consecuentemente el codigo 123 que daba el obd tambien desaparecion.
    una vez encendido el coche, seguia igual de ruidoso y de notables vibraciones de motor.
    Al cabo de un minuto aprox, volvio a encenderse la luz del check engine , hice obd diagnostico, y esta vez me arrojo el codigo 113, que significa que los inyectores estan fallando.

    buscando info en la red, di con volvoclub.co.uk y en el apartado de mantencion de los vehículos de motor b230f y sus similares, leyendo, me describia la situacion exactamente como me sucede a mi, asi que fui descartando el mal funcionamiento de los inyectores (los ultimos a quien responsabilizare en este problemon) y me fui directo al regulador de presion.
    adjunto link a quien interese:
    https://www.volvoclub.org.uk/faq/Fue...sure_Regulator

    Al sacar el regulador de presion de la gasofa , estaba prácticamente perforado y eso lo comprobé al sacarlo y soplarlo, el aire pasaba sin obstaculos! Por ende la gasolina igual pasaba sin regulacion a las bujias y por eso quemaba cantidades enormes de gasofa , salia humo negro y carbonilla.
    pero al reemplazar el regulador , solo pude conseguir uno de 2,5 bar (lo encontre de casualidad en un desguace aca en chile) en lugar del de 3,0 bar que lleva de origen el coche. Asi que en cuanto a comportamiento, el coche anda mucho mas fino y se apago la luz del check engine! El motor no vibra y esta mil veces mas parejo.
    pero al cabo de unos minutos, volvio a encenderse la maldita luz y el humo volvió a salir, pero en muuucha menor medida.
    asi que todavia que me queda por dilucidar el rollo...

    agrego informacion importante:

    Es probable que exista la posibilidad que el ECU del coche este tocado y necesite reparacion.
    Hay un transistor en la ecu que regula la administracion de gasofa en los inyectores y adjunto link para quien le pueda ser de interes.

    jetronic.info Wiki | HOWTO: LH2.4 Injector Driver Replacement

    Lo q hare ahora sera cambiar el regulador de presion por el q corresponde, (el de 2,5 por el de 3,0 bar) aunque mas presion solo enviará mas gasofa al sistema ... Vere como avanzo en el puzzle
    saludos
    Última edición por Don Mono; 17/12/2015 a las 21:37

Página 4 de 5 PrimerPrimer 12345 ÚltimoÚltimo

Temas similares

  1. ayudame con mi volvo s40 del 98 motor B4204t
    Por dlempark en el foro Area Tecnica Volvo
    Respuestas: 9
    Último mensaje: 26/08/2012, 10:11
  2. Encuesta
    Por Magnum en el foro Foro General Volvo
    Respuestas: 3
    Último mensaje: 21/12/2008, 10:57
  3. Premios al mejor motor del 2008, BMW arrasa (otra vez)
    Por traviu en el foro Off-Topic General
    Respuestas: 3
    Último mensaje: 15/05/2008, 22:47
  4. Encuesta XC
    Por al_bcn en el foro VOLVO XC90 (2002-2015)
    Respuestas: 25
    Último mensaje: 03/03/2008, 02:55
  5. Premios a volvo
    Por Hoff en el foro Foro General Volvo
    Respuestas: 5
    Último mensaje: 14/12/2007, 22:28

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •