Resultados 1 al 2 de 2

luz radio tarda en encender s60

...

  1. #1
    Miembro Novato
    País
    Spain


    Fecha de ingreso
    25 jun, 15
    Mensajes
    4

    Predeterminado luz radio tarda en encender s60

    Hola buenas, tengo un duda sobre mi s60, cuando arranco el coche todo se enciende excepto la luz de la radio y el mando integrado en el volante, la radio funciona pero la pantalla no se ilumina, la emisora se entreve pero le falta la retroiluminación, y cuando pasa un minuto más o menos se enciende y funciona el mando en el volante, alguien tiene idea de porqué pasa esto, he leido que si la bateria está baja de carga la radio no va, no se si iran por ahi los tiros, en principio pensé que seria alguna mala conexión pero siempre se comporta igual con lo que lo de la conexión no cuadra. Lo dicho si alguien tiene idea de que le puede pasar.....

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Mensajes
    Many
     

  3. #2
    Miembro Novato
    País
    Spain


    Fecha de ingreso
    25 jun, 15
    Mensajes
    4

    Predeterminado Re: luz radio tarda en encender s60

    Bueno ya que nadie me ha dado respuesta alguna, me puse a mirar todos los fusibles relacionados con el sistema de audio, pero nada, después decidí desmontar la radio para ver si habia alguna conexión floja, asi que desmonté la consola central entera, quité la radio con todas sus conexiones y las soplé un poco. volvi a conertarlo todo y..... voila! ahora vuelve a funcionar la retroiluminación. Solo un problema, desconecte sin darme cuenta la conexion que da corriente al airbag del volante y ahora me sale el mensaje de "airbag necesita revisión urgente" pero es por haberlo desconectado y conectado.
    Os pongo un link con un video en el que explica como desmontar la consola central, está en ingles,y aunque no sepas ingles lo entenderás bien ya que es muy sencillo, solo hace falta un destornillador plano y una llave torx.
    https://www.youtube.com/watch?v=XIorgtnduT8
    Última edición por oxxoedu; 25/07/2015 a las 11:58

Temas similares

  1. Se pueden encender las luces...
    Por Jasue en el foro VOLVO XC60 (2008-2017)
    Respuestas: 10
    Último mensaje: 17/08/2017, 08:14
  2. Tarda en calentarse...
    Por Hold_Fast en el foro Area Tecnica Volvo
    Respuestas: 13
    Último mensaje: 17/11/2010, 23:46
  3. TARDA EN CAMBIAR
    Por VOLVOCLASS en el foro Area Tecnica Volvo
    Respuestas: 34
    Último mensaje: 03/11/2010, 13:31
  4. S40 I tarda mas de lo normal en arrancar
    Por sprit36 en el foro VOLVO S40/V40/V50
    Respuestas: 5
    Último mensaje: 10/09/2010, 16:19
  5. mal olor al encender el coche
    Por piyuyi en el foro VOLVO S60/V60/S70/V70/
    Respuestas: 2
    Último mensaje: 08/05/2008, 19:02

Etiquetas para este tema

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •