Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Código De Error PO441

...

  1. #1
    Miembro Novato
    País
    Argentina
    Avatar de Bandelar

    Fecha de ingreso
    31 may, 13
    Ubicación
    Tigre, Buenos Aires
    Mensajes
    20
    Modelo
    S40 2.4I AT

    Predeterminado Código De Error PO441

    Hola amigos, tengo un S40 2.4i AT 2005 el cual funciona de maravillas pero hace ya 5 o 6 días se encendió la luz amarilla de Check Engine la cual borro y vuelve a aparecer.
    Tengo un scanner ELM327 y ni bien apareció el error lo conecte y me marco 1 solo error código PO441 ''Evaporative Emission System Incorrect Purge Flow''. Lo borre pensando en algún tipo de error errático de los cuales he tenido 2 o 3 veces como mucho y han desaparecido siempre, excepto esta vez que a los pocos kilómetros se volvió a encender. Repetí el procedimiento de borrado unas cuantas veces más y me vuelve a aparecer. Aclaro que el auto no tiene hasta el momento ningun sintoma adicional al encendido de la luz testigo.
    Me fui al taller Volvo más cercano le comente el tipo de error y les solicite un presupuesto que aun no me han dado.

    Por favor alguien puede hecharme una mano con esto? Desde ya muchas gracias y saludos
    Última edición por Bandelar; 04/08/2014 a las 16:43

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Ubicación
    Advertising world
    Mensajes
    Many
     

  3. #2
    Miembro Novato
    País
    Argentina
    Avatar de Bandelar

    Fecha de ingreso
    31 may, 13
    Ubicación
    Tigre, Buenos Aires
    Mensajes
    20
    Modelo
    S40 2.4I AT

    Predeterminado Re: Código De Error PO441

    Bueno, el error que enciende la luz de Check Engine ha mutado hace 10 dias a P0171 - System Too Lean sin embargo el auto sigue sin dar sintoma alguno, es decir continua funcionando perfectamente. El auto estuvo 1 semana en taller Volvo y no han encontrado nada, lo saque para probarlo y desde ahi la mutacion de error. Desde ayer lo volvi a llevar al taller a ver si encuentran algo.

    A nadie le ha sucedido algo parecido?
    Última edición por Bandelar; 09/09/2014 a las 17:45

  4. #3
    Miembro Novato
    País
    Argentina
    Avatar de Bandelar

    Fecha de ingreso
    31 may, 13
    Ubicación
    Tigre, Buenos Aires
    Mensajes
    20
    Modelo
    S40 2.4I AT

    Predeterminado Re: Código De Error PO441

    Continuo con ambos fallos:

    p0171 = ECM-250A
    p0441 = ECM-400A

    ya no se que hacer y ahora quiero cambiar las sondas lambda por si estan funcionando mal y en mi pais no hay en stock

    Alguien ha utilizado sondas lambda universales?

  5. #4
    Miembro Avanzado
    País
    Spain
    Avatar de HARPO

    Fecha de ingreso
    25 jun, 08
    Ubicación
    En la Luna
    Mensajes
    869

    Predeterminado Re: Código De Error PO441

    Hola Bandelar:

    2 cosas:
    1- No compres las sondas. Como empieces a cambiar piezas para prueba y error vas a dejar el coche como nuevo y no vas a solucionar el problema.
    2- Menos todavía el comprar sondas universales. No suele ser buen sistema. No son iguales y no van bien en nuestros volvo.

    Respecto al fallo que te marca el coche te puedo decir algo (solo un poco) sobre el primer código P0441. Creo que se refiere a EVAP, o sea, la ventilación de los gases del combustible creo que son. Busca información en la red acerca de la válvula EVAP y los conductos de ventilación del depósito. Revisalos si puedes y tienes medios. Mira también el filtro de gasolina, es importante.
    Pero si el coche funciona bien, sin síntomas, las sondas lambda estarán bien. Vete descartando cosas poco a poco.

    Saludos

  6. #5
    Miembro Novato
    País
    Argentina
    Avatar de Bandelar

    Fecha de ingreso
    31 may, 13
    Ubicación
    Tigre, Buenos Aires
    Mensajes
    20
    Modelo
    S40 2.4I AT

    Predeterminado Re: Código De Error PO441

    Bueno no canto victoria pero despues de:

    . Cambiar Bujias
    . Cambiar dos Bobinas (que parecian tener las gomas algo blandas por eso decidi cambio)
    . Limpiar MAF
    . Limpiar MAP
    . Checkear todas las masas y nada
    . Checkear todas las mangueras y nada
    . Checkear la Bomba de Gasolina y ver que la presion era correcta

    y checkear la valvula EVAP (canister) y comprobar que esta funcionaba bien y ayer despues de casi 3 semanas de busquedas la volvi a testear y de milagro encontre que tenia una pequeña rajadura por donde ingresaba aire. La limpie bien y repare la rajadura, verifique el funcionamiento nuevamente y me dispuse a colocarla en su lugar y ohh milagro!!! ... dejo de dar las fallas gracias a dios!!!!!!

    Creo haber solucionado el tema pero lo voy a probar por una semana y luego comento.

    Espero que esta desventura le sirva a alguien, saludos

  7. #6
    Miembro Avanzado
    País
    Spain
    Avatar de HARPO

    Fecha de ingreso
    25 jun, 08
    Ubicación
    En la Luna
    Mensajes
    869

    Predeterminado Re: Código De Error PO441

    Bien por ti.

  8. #7
    Miembro Novato
    País
    Argentina
    Avatar de Bandelar

    Fecha de ingreso
    31 may, 13
    Ubicación
    Tigre, Buenos Aires
    Mensajes
    20
    Modelo
    S40 2.4I AT

    Predeterminado Re: Código De Error PO441

    Gracias HARPO por tu respuesta no llegue a cambiar las sondas porque descubri que las universales no me iban a servir ya que la que corresponde es una sonda de banda ancha y las universales no lo son y ademas el calentador por lo que me dijo la gente de bosch es de 2.5 ohms y en el mercado se encuentran de 4 y 7 ohms. Por este motivo desisti cambio de sonda y decidi volver a testear todo.

  9. #8
    Miembro Avanzado
    País
    Spain
    Avatar de HARPO

    Fecha de ingreso
    25 jun, 08
    Ubicación
    En la Luna
    Mensajes
    869

    Predeterminado Re: Código De Error PO441

    Me alegro de que no llegases a cambiarlas para nada.

    Saludos

  10. #9
    Miembro Novato
    País
    Argentina
    Avatar de Bandelar

    Fecha de ingreso
    31 may, 13
    Ubicación
    Tigre, Buenos Aires
    Mensajes
    20
    Modelo
    S40 2.4I AT

    Predeterminado Re: Código De Error PO441

    Bueno la alegria duro poco

    Volvemos con el error de mezcla pobre p0171 = ECM-250A

    es increible.

    Volvi a sacar la MAF y la volvi a limpiar por las dudas y hay algo que no me convence el radio de flujo de aire que me da: 2,43 g/s

    alguien sabe el valor correcto (en otros autos como audi los valores eran de 3,5 como normales, a ver si mi MAF anda mal y por eso mezcla pobre

    Otra que se me ocurre es que el catalizador este tapado. Voy a colgar los resultados del obdII a lo mejor alguien ve algo que se me pasa por alto.

  11. #10
    Miembro Novato
    País
    Argentina
    Avatar de Bandelar

    Fecha de ingreso
    31 may, 13
    Ubicación
    Tigre, Buenos Aires
    Mensajes
    20
    Modelo
    S40 2.4I AT

    Predeterminado Re: Código De Error PO441

    Aqui hice una captura del scaneo del auto
    Última edición por Bandelar; 10/09/2014 a las 06:17

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. codigo error P2458 En volvo v50
    Por kaly en el foro Area Tecnica Volvo
    Respuestas: 6
    Último mensaje: 15/01/2016, 10:35
  2. Código de error ECM-120D
    Por Maurok en el foro VOLVO S60/V60/S70/V70/
    Respuestas: 6
    Último mensaje: 16/04/2015, 04:19
  3. Scaner Codigo de Error
    Por Jesús Antonio en el foro Foro General Volvo
    Respuestas: 0
    Último mensaje: 21/01/2015, 03:15
  4. Volvo C30 - Código de error P1412
    Por hquintin en el foro Area Tecnica Volvo
    Respuestas: 3
    Último mensaje: 24/11/2012, 03:27
  5. error codigo llave electronica
    Por albundy en el foro VOLVO S40/V40/V50
    Respuestas: 0
    Último mensaje: 30/05/2009, 09:26

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •