Resultados 1 al 8 de 8

[AVERIA] Chivato lambda encendido y humo negro!! S40 td

...

  1. #1
    Miembro Habitual
    País
    Spain
    Avatar de MarioElena

    Fecha de ingreso
    26 sep, 11
    Mensajes
    103

    Predeterminado [AVERIA] Chivato lambda encendido y humo negro!! S40 td

    Buenas, pues desde que me traje el coche el sabado (650 km) me di cuenta que ese chivato se encendia y se apagaba a ratos, encendido mas tiempo, luego ayer nos fijamos y cuando esta el chivato encendido tira mucho humo negro.

    El humo lo tira sobre todo cuando aceleras un poco y sueltas el acelerador para cambiar de marcha, en ese momento es cuanto mas grande sale la humarada, la insignia de S40 TD estaba negra, asique parece que lleva tiempo asi.

    Os pongo en antecedentes del coche, lo compraron nuevo una pareja de personas mayores que la mayoria del tiempo lo usaban solo por ciudad y sin darle nada de caña, le hicieron 106.000 km. hasta que la mujer se quedo viuda y lo vendio a un cubano (a quien se lo he comprado) que le hizo 11.000 km. Entonces fue cuando lo cogimos nosotros y en autopista volviendo le apure un poco las marchas, cuando ya estaba bastante caliente, y vi que tiraba muchisimo humo negro, pero rodando en revoluciones altas unos cuantos kilometros dejo de tirar tanto y ya casi no se veia por el retrovisor.

    Pensaba que se habia solucionado pero sigue tirando y encendiendose el chivato, le desconecte la bateria durante 20 minutos y volvi a conectar pero nada, el chivato y el humo persisten.

    Mire el filtro de aire, esta nuevo, pero hay una pieza, creo que es la EGR pero necesito confirmacion, que esta negra negra, os la marco en rojo en una foto para que me digais, y de paso opineis que puede ser el fallo. Yo en principio pienso que tendra mucha carbonilla todo el sistema por dentro con lo que la contaminacion sera alta y de ahi el humo negro, con lo que se enciende el chivato, pero como tampoco soy un experto prefiero contrastar opiniones antes de meterle mano jeje.

    Ahi va la foto:

    img1670h.jpg

    Esperamos poder arreglarlo nosotros mismos porque mi novia esta ''negra'' (nunca mejor dicho) con problemas de coches anteriores y tiene miedo a que este tambien le salga rana.

    Muchas gracias por ayudarnos con este problemita!!

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Mensajes
    Many
     

  3. #2
    Miembro Master
    País
    Spain


    Fecha de ingreso
    22 jun, 09
    Ubicación
    Lugo
    Mensajes
    4,078
    Modelo
    V40 1.9D año 2000, V70R 2004

    Predeterminado Re: [AVERIA] Chivato lambda encendido y humo negro!! S40 td

    Eso que marcas es el oil-trap (recirculación de gases del cárter), desconecta las tuberías y límpialo, la EGR está en la vertical de esa pieza que has marcado justo del otro lado de la tapa del motor en la parte de arriba. En la foto se ve de color cobre y le llega un tubo por encima. Busca información por el foro sobre cómo desconectarla y así no te meterá la porquería de nuevo al motor.

    Si el filtro de aire está limpio, prueba a ponerle filtro de combustible nuevo y métele un buen rato 120 km/h en 4ª velocidad, así limpiarás un poco los inyectores que estarán sucios.

    Ya nos contarás si notas mejora.

    Un saludo

  4. #3
    Miembro Habitual
    País
    Spain
    Avatar de MarioElena

    Fecha de ingreso
    26 sep, 11
    Mensajes
    103

    Predeterminado Re: [AVERIA] Chivato lambda encendido y humo negro!! S40 td

    Gracias por los consejos, lo unico que le hice es lo de ir en cuarta a 130 km/h, que es cuando fue saliendo humo negro cada vez menos... seria bueno tambien ponerle un limpiainyectores??

    El oil-trap esta bastante sucio de aceite, lo limpiare bien y a ver si sigue perdiendo o sudando, espero que no, sino me tocara cambiar algo seguro jajaja

    La EGR si se anula no pasa nada raro al coche? emisiones o consumo mas alto?

    Los manguitos pequeños de la EGR igual los cambio porque seguro que estan medio taponados tambien, si es buena idea anularla igual se lo hago, no tendre problemas en ITV no?

    Cuanta pregunta jajajaja, gracias y saludos!!

  5. #4
    Miembro Master
    País
    Spain


    Fecha de ingreso
    22 jun, 09
    Ubicación
    Lugo
    Mensajes
    4,078
    Modelo
    V40 1.9D año 2000, V70R 2004

    Predeterminado Re: [AVERIA] Chivato lambda encendido y humo negro!! S40 td

    Lo de los limpiainyectores es más para prevenir que para curar, aunque mal no le hará pero no esperes milagros. La EGR la puedes anular que no te da fallo y pasa la ITV.

    El tubo superior de la EGR es un tubo de vacío que abre y cierra la válvula de la EGR, puede estar rajado pero es raro que esté taponado por la suciedad. En mi caso lo he taponado para anular la EGR.

    Pregunta lo que quieras, que de eso se trata.

    Un saludo

  6. #5
    Miembro Habitual
    País
    Spain
    Avatar de MarioElena

    Fecha de ingreso
    26 sep, 11
    Mensajes
    103

    Predeterminado Re: [AVERIA] Chivato lambda encendido y humo negro!! S40 td

    Vale yo pregunto entonces jejejeje

    Pues me voy a liar la manta a la cabeza y creo que le anulare la EGR, para anularla le tapo todos los manguitos y la propia EGR y ya esta?

    Por cierto, si el chivato de lambda se me encendia por mezcla demasiado rica puede ser que ya no se encienda mas al anular la EGR?

  7. #6
    Miembro Master
    País
    Spain


    Fecha de ingreso
    22 jun, 09
    Ubicación
    Lugo
    Mensajes
    4,078
    Modelo
    V40 1.9D año 2000, V70R 2004

    Predeterminado Re: [AVERIA] Chivato lambda encendido y humo negro!! S40 td

    Busca un post sobre como anular la egr que hay fotos para ver lo que tienes que hacer.

    Lo del chivato puede que no te vuelva a aparecer cuando se limpien un poco los inyectores. Todo depende de lo sucios que estén.

    Un saludo

  8. #7
    Miembro Habitual
    País
    Spain
    Avatar de MarioElena

    Fecha de ingreso
    26 sep, 11
    Mensajes
    103

    Predeterminado Re: [AVERIA] Chivato lambda encendido y humo negro!! S40 td

    A ver si entre unas cosas y otras conseguimos que ya no falle ya contaremos los avances.

  9. #8
    Miembro Habitual
    País
    Spain
    Avatar de MarioElena

    Fecha de ingreso
    26 sep, 11
    Mensajes
    103

    Predeterminado Re: [AVERIA] Chivato lambda encendido y humo negro!! S40 td

    Por cierto una cosa mas que le pasa y que no nos habiamos dado cuenta o se nos paso poner aqui:

    Para salir en primera hay que picar un pelin el embrague si no se cala, no tiene fuerza en el momento de salir, y si vamos con el aire puesto entonces si que hay que mantener medio embrague un poco mas, lo logico al ser diesel es que saliera simplemente soltando embrague y en cambio hay que mantenerlo un poco y acelerar mas de lo normal.

    En que puede estar relacionado??

    Gracias, saludos.

Temas similares

  1. AVERIA SISTEMA ELECTRICO,REVISION URGENTE,(CHIVATO ENCENDIDO VOLVO XC70 2004)
    Por Gabo en el foro VOLVO V70 & V70XC & XC70 (2001-2007)
    Respuestas: 14
    Último mensaje: 03/02/2017, 18:52
  2. V40. Indicador lambda encendido.
    Por ardyles en el foro VOLVO S40/V40/V50
    Respuestas: 8
    Último mensaje: 27/09/2011, 13:50
  3. Respuestas: 3
    Último mensaje: 15/04/2009, 06:40
  4. chivato gasolina encendido
    Por ekinoj en el foro VOLVO 200/300/400/700/800/900/S90/V90
    Respuestas: 3
    Último mensaje: 13/11/2008, 13:47
  5. Chivato de averia encendido en plena circulación
    Por jlv40 en el foro VOLVO S40/V40/V50
    Respuestas: 7
    Último mensaje: 27/12/2006, 22:21

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •