Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 16

Desesperado con un V40 T4

...

  1. #1
    Miembro Novato
    País
    Afghanistan


    Fecha de ingreso
    19 ago, 10
    Mensajes
    18

    Predeterminado Desesperado con un V40 T4

    Buenos días,

    He montado un turbo nuevo a mi V40 T4 y estoy desesperado ya que el coche sigue haciendo lo mismo, os pongo un poco en antecedentes a ver si me podéis dar alguna idea,

    Todo empieza a razón de hacerle la culata al coche, la culata se hizo porque había una válvula rota y el coche no tenia compresión, hasta aquí todo correcto, pues bien una vez montada la culata con todas las juntas nuevas, guías y retenes de válvula nuevos, válvulas esmeriladas, etc. observo que el coche en frío hace un humo blanco ( el humo es de quemar aceite ya que por el olor se conoce) como si el turbo estuviera roto, humo que dura poco tiempo hasta que el coche coge temperatura y luego una vez caliente ya no hace más. La primera opción es revisar el turbo, lo desmontamos, lo llevo a turbo plus y me dicen que visto el turbo, efectivamente el problema viene de allí. Contacto con el forero Dani ( un gran tipo ) me manda el turbo nuevo y lo monto en el coche y mi gran decepción viene cuando siguen los mismos problemas, sigue el humo blanco en frío y una vez caliente ya está.......

    Me desconciertan varias cosas y me encuentro un poco bloqueado, el coche tiene las compresiones en perfecto estado entre 10.5 y 11 los 4 cilindros, la culata está recién hecha y en teoría está todo OK, quedaría comprobar los retenes de válvula a ver si alguno ha quedado mal puesto o venia defectuoso, el turbo, por supuesto es nuevo.

    Imagino que es una tontería ya que antes de hacer la culata esto no me pasaba, el coche consumía un poco de aceite pero no hacia el humo blanco ni nada, hoy quiero revisar el canister, desconectaré el tubo que viene del canister y va a la admisión a ver si el problema viene de allí. También he observado que del tubo recuperador de gases de encima la tapa de válvulas sale aceite ya que no le tengo puesta ninguna brida, pero no creo que el problema sea de allí.


    Bueno si tenéis alguna idea ya lo publicareis,

    Perdonar el tocho y gracias!

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Mensajes
    Many
     

  3. #2
    Miembro Master
    País
    France
    Avatar de gabach

    Fecha de ingreso
    09 jun, 08
    Ubicación
    BCN city
    Mensajes
    8,451
    Modelo
    (EX V70 2,5T 1997) - NOW XC90 D5 185 2007

    Predeterminado Re: Desesperado con un V40 T4

    Hola Kasty, ahí esta tu problema, te falta un cilindro! jejejej es broma!

    no se si poder ayudar, pero has tocado la distribución? el encendido del motor (bujías, rotor, bobina...)? has cambiado el aceite ? que color tenía? y el liquido de refrigeración? que color tenía?

  4. #3
    Miembro Master
    País
    Spain


    Fecha de ingreso
    22 jun, 09
    Ubicación
    Lugo
    Mensajes
    4,082
    Modelo
    V40 1.9D año 2000, V70R 2004

    Predeterminado Re: Desesperado con un V40 T4

    Si el turbo es nuevo, es de suponer que no tiene fugas, pero podrías limpiar los tubos del turbo y observar si se llenan de aceite. ¿Cambiaste la densidad del aceite?.

    Un saludo

  5. #4
    Miembro Novato
    País
    Afghanistan


    Fecha de ingreso
    19 ago, 10
    Mensajes
    18

    Predeterminado Re: Desesperado con un V40 T4

    Cita Iniciado por gabach Ver mensaje
    Hola Kasty, ahí esta tu problema, te falta un cilindro! jejejej es broma!

    no se si poder ayudar, pero has tocado la distribución? el encendido del motor (bujías, rotor, bobina...)? has cambiado el aceite ? que color tenía? y el liquido de refrigeración? que color tenía?
    Jejeje, algun tornillo si que me falta.....

    La distribución esta en el punto, las bujias son nuevas originales de volvo, del encendido todo ok, el aceite y el liquido refrigerante, los puse nuevos al montar la culata y la verdad es que no recuerdo el color que sauqe de los viejos, con lo que imagino que no seria nada raro....

    De todas maneras no encuentro mucha relación de stos elmentos con el consumo inicial de aceite y el humo blanco.....

    GRacias de todas formas.

  6. #5
    Miembro Novato
    País
    Afghanistan


    Fecha de ingreso
    19 ago, 10
    Mensajes
    18

    Predeterminado Re: Desesperado con un V40 T4

    Cita Iniciado por mitchankro Ver mensaje
    Si el turbo es nuevo, es de suponer que no tiene fugas, pero podrías limpiar los tubos del turbo y observar si se llenan de aceite. ¿Cambiaste la densidad del aceite?.

    Un saludo
    Buenas,
    Utilizo la misma densidad de aceite, a que tubos te refieres a los grandes de aire?? pues puedes ser una buena idea, pero en principio como bien dices si no tiene fuga no tendrian que tener aceite......

  7. #6
    Miembro Master
    País
    Spain


    Fecha de ingreso
    22 jun, 09
    Ubicación
    Lugo
    Mensajes
    4,082
    Modelo
    V40 1.9D año 2000, V70R 2004

    Predeterminado Re: Desesperado con un V40 T4

    Sí, me refiero a los del aire. No cuesta nada comprobarlo y así podrás descartar que la fuga viene del turbo.

  8. #7
    Miembro Avanzado
    País
    Spain
    Avatar de HARPO

    Fecha de ingreso
    25 jun, 08
    Ubicación
    En la Luna
    Mensajes
    869

    Predeterminado Re: Desesperado con un V40 T4

    No tendrás el catalizador o la linea de escape llena de aceite?. Aparte del humo blanco y el olor a aceite, ¿el coche va bien?

  9. #8
    Miembro Novato
    País
    Afghanistan


    Fecha de ingreso
    19 ago, 10
    Mensajes
    18

    Predeterminado Re: Desesperado con un V40 T4

    [QUOTE=HARPO;911894]No tendrás el catalizador o la linea de escape llena de aceite?. Aparte del humo blanco y el olor a aceite, ¿el coche va bien?[/QUOTE

    Es una de las opciones que tengo en cuenta, pero en caso afirmativo tampoco se como limpiarlo.......

  10. #9
    Miembro Novato
    País
    Afghanistan


    Fecha de ingreso
    19 ago, 10
    Mensajes
    18

    Predeterminado Re: Desesperado con un V40 T4

    Cita Iniciado por mitchankro Ver mensaje
    Sí, me refiero a los del aire. No cuesta nada comprobarlo y así podrás descartar que la fuga viene del turbo.
    Buenas, he desmontado los tubos y estan limpios de aceite, con lo cual en principio descarto una fuga del turbo....

    De verdad que me estoy volviendo medio loco.....

  11. #10
    Miembro Master
    País
    Spain


    Fecha de ingreso
    22 jun, 09
    Ubicación
    Lugo
    Mensajes
    4,082
    Modelo
    V40 1.9D año 2000, V70R 2004

    Predeterminado Re: Desesperado con un V40 T4

    Puede ser que el aceite haya pasado al catalizador como te dice HARPO y hasta que no coje temperatura sale ese humo blanco. Desmóntalo y sales de dudas a la vez que eliminas opciones. Es más sencillo desmontar tubos que volver a abrir el motor.

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Desesperado!!
    Por arcabeza en el foro Foro General Volvo
    Respuestas: 14
    Último mensaje: 27/03/2014, 16:28
  2. Estoy desesperado
    Por NINO SANTANA en el foro Area Tecnica Volvo
    Respuestas: 11
    Último mensaje: 19/03/2013, 22:20
  3. by briones en un intento desesperado
    Por ollauri en el foro Off-Topic General
    Respuestas: 6
    Último mensaje: 17/04/2009, 21:56
  4. DESESPERADO CON MI S 80. S.O.S.
    Por FJAVIER en el foro Area Tecnica Volvo
    Respuestas: 3
    Último mensaje: 14/02/2009, 14:53
  5. Hola. Nuevo y un poco desesperado.
    Por JMDS en el foro Presentacion
    Respuestas: 6
    Último mensaje: 13/09/2008, 21:22

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •