Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 20

Me temo que tengo problemas en el MAF o caudalímetro.

...

  1. #1
    Miembro Habitual
    País
    Spain
    Avatar de Pedro G

    Fecha de ingreso
    08 nov, 09
    Ubicación
    Entre Madrid y Moralzarzal
    Mensajes
    116

    Predeterminado Me temo que tengo problemas en el MAF o caudalímetro.

    Hoy al arrancar el C70 me ha vuelto a hacer lo mismo que ayer al intentarlo, pensé que era un problema derivado de que la batería andaba ya más que caducada, le puse una nueva y decidí volver a Madrid en el Volvo, al arrancarlo, perfecto y al momento baja de vueltas a unas 400 rpm, le doy un aceleroncito para limpiar los malos espíritus y parece que todo está en orden, me acuerdo de mi intención de sustituirle el filtro de gasolina ya que parece que en la estación de servicio que repostaba me llenaron de suciedad tres coches, vuelvo a acelera ahora suavemente y en vez de subir de vueltas, baja de 900 a 400 y casi se cala. Deduzco que a la cantidad de gasolina que inyecto no le acompaña la correcta cantidad de aire y se ahoga.

    Tengo 266.300 Km y en el histórico de mantenimiento que me pasó mi amigo y anterior propietario, con 234.136 Km dice; repara MAF y sustituir caja de mariposas, de mano de obra le metieron 1.282 € en el conce, supongo que limpiarían el MAF.

    ¿Cual es vuestra opinión? Si es el MAF lo desmontaré e intentaré limpiarlo a ver si se soluciona.

    He vuelto a Madrid en uno de mis clásicos.....

    Gracias por vuestros consejos.

    Salu2

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Ubicación
    Advertising world
    Mensajes
    Many
     

  3. #2
    Miembro Elite
    País
    Madagascar
    Avatar de Dani T4

    Fecha de ingreso
    22 mar, 10
    Mensajes
    1,136

    Predeterminado Re: Me temo que tengo problemas en el MAF o caudalímetro.

    Tambien puede ser la caja de mariposas, las vi joderse en semanas

    Saludos,

  4. #3
    Miembro Habitual
    País
    Spain
    Avatar de VOLVOCLASS

    Fecha de ingreso
    29 abr, 10
    Mensajes
    413
    Modelo
    XC 90 T6

    Predeterminado Re: Me temo que tengo problemas en el MAF o caudalímetro.

    Cita Iniciado por Dani T4 Ver mensaje
    Tambien puede ser la caja de mariposas, las vi joderse en semanas

    Saludos,
    Pues puede pasarle igual al mio.?

  5. #4
    Miembro Elite
    País
    Switzerland
    Avatar de riwax

    Fecha de ingreso
    01 jun, 06
    Ubicación
    AndaLucia y Suiza
    Mensajes
    1,349

    Predeterminado Re: Me temo que tengo problemas en el MAF o caudalímetro.

    Cita Iniciado por Pedro G Ver mensaje
    vuelvo a acelera ahora suavemente y en vez de subir de vueltas, baja de 900 a 400 y casi se cala. Deduzco que a la cantidad de gasolina que inyecto no le acompaña la correcta cantidad de aire y se ahoga.

    Tengo 266.300 Km y en el histórico de mantenimiento que me pasó mi amigo y anterior propietario, con 234.136 Km dice; repara MAF y sustituir caja de mariposas, de mano de obra le metieron 1.282 € en el conce, supongo que limpiarían el MAF.

    ¿Cual es vuestra opinión? Si es el MAF lo desmontaré e intentaré limpiarlo a ver si se soluciona.
    Hola,

    suena un sintoma del caudalimetro, De que año es tu C70 ?
    /R

  6. #5
    Miembro Habitual
    País
    Spain
    Avatar de Pedro G

    Fecha de ingreso
    08 nov, 09
    Ubicación
    Entre Madrid y Moralzarzal
    Mensajes
    116

    Predeterminado Re: Me temo que tengo problemas en el MAF o caudalímetro.

    Cita Iniciado por riwax Ver mensaje
    Hola,

    suena un sintoma del caudalimetro, De que año es tu C70 ?
    /R
    Es de finales de 1999. En teoría lo cambiaron hace unos 20.000 Km. Lo he sacado esta mañana y se ve muy limpio por dentro y los dos hilos parecen en perfecto estado. No parece se puede ni donde van los hilos ni la zona del conector aunque en el PDF, hecho sobre un S80 con idéntico motor, si, ¿podría estar aquí la avería a pesar de que lo vea impecable por detro?

    Mañana quiero limpiar la caja de mariposas, he de intentar quitar el conector que lleva, le he aflojado sus dos tornillos pequeños, pero me cuesta sacarlo. El PDF del brico indica que no es necesario desmontarlo aunque yo preferiría hacerlo para sacar la caja de mariposas por completo. He visto que el filtro de aire estaba muy sucio pese a haberlo sustituido hace 15.000 Km.

    ¡Me estaban esperando mañana a primera hora en el taller del aire acondicionado para ajustar el gap del electro-embrague! ¡Es día 13!

    Salu2

  7. #6
    Miembro Habitual
    País
    Uruguay
    Avatar de jorgegas

    Fecha de ingreso
    25 jul, 10
    Ubicación
    estepona
    Mensajes
    224

    Predeterminado Re: Me temo que tengo problemas en el MAF o caudalímetro.

    hola,puede ser q no sea el caudalimetro,el mismo trabaja y se notan mas los fallos en alta,cuando va el motor alegre,si te esta fallando en bajas puede ser seguramente el sensor d mariposa,prueba aflojarle los dos tornillitos q llevas y con el motor en marcha muevelo un poquito hacia ti!seguramente quedara mas redondo o empesara a funcionar como un camion viejo subiendo d vueltas y vajandolas acto seguido,muevelo hasta q quede redondo ahunque si esta fallando tendras q cambiarlo porque no se quedara bien mucho rato,espero q te sirva d algo mi opinion.un saludo.

  8. #7
    Miembro Habitual
    País
    Spain
    Avatar de Pedro G

    Fecha de ingreso
    08 nov, 09
    Ubicación
    Entre Madrid y Moralzarzal
    Mensajes
    116

    Predeterminado Re: Me temo que tengo problemas en el MAF o caudalímetro.

    Cita Iniciado por jorgegas Ver mensaje
    hola,puede ser q no sea el caudalimetro,el mismo trabaja y se notan mas los fallos en alta,cuando va el motor alegre,si te esta fallando en bajas puede ser seguramente el sensor d mariposa,prueba aflojarle los dos tornillitos q llevas y con el motor en marcha muevelo un poquito hacia ti!seguramente quedara mas redondo o empesara a funcionar como un camion viejo subiendo d vueltas y vajandolas acto seguido,muevelo hasta q quede redondo ahunque si esta fallando tendras q cambiarlo porque no se quedara bien mucho rato,espero q te sirva d algo mi opinion.un saludo.
    Gracias, haré la prueba después de comprobar si limpio va bien.

    Salu2

  9. #8
    Miembro Novato
    País
    Romania
    Avatar de DANIELG

    Fecha de ingreso
    19 abr, 10
    Ubicación
    españa madrid
    Mensajes
    2
    Entradas de blog
    2

    Predeterminado Re: Me temo que tengo problemas en el MAF o caudalímetro.

    Lo que tienes no tiene ninguna cosa con el MAF es la valvula VNT 100% a mi me paso lo mismo y cambie el MAF(450€) y ha vuelto a fallar,ahora me toca la valvula VNT(TE MANDO EL CODICO FALLO:-----PO224--VALVULA DE DESCARGA DEL SOLENOIDE)

  10. #9
    Miembro Avanzado
    País
    Spain
    Avatar de nick667

    Fecha de ingreso
    05 abr, 10
    Ubicación
    Sevilla
    Mensajes
    592

    Predeterminado Re: Me temo que tengo problemas en el MAF o caudalímetro.

    Cita Iniciado por DANIELG Ver mensaje
    Lo que tienes no tiene ninguna cosa con el MAF es la valvula VNT 100% a mi me paso lo mismo y cambie el MAF(450€) y ha vuelto a fallar,ahora me toca la valvula VNT(TE MANDO EL CODICO FALLO:-----PO224--VALVULA DE DESCARGA DEL SOLENOIDE)
    DanielG, yo tengo ese fallo!!
    parece que es la vlavula de sobrepresión del turbo, wastegate. En mi caso, se corta la potencia y acelera al ritmo de un tractor cuando esta el fallo, pero no he notado la bajada de revoluciones en ningún caso, el motor intenta avanzar dando revoluciones pero sin dar nada de potencia. Consecuencia: gran consumo, calenton por abusar de las revoluciones y nula capacidad de aceleración. Nosotros vamos a por el turbo a ver que encontramos.
    Suerte y ya nos contaras.

    Saludos,

  11. #10
    Miembro Habitual
    País
    Spain
    Avatar de Pedro G

    Fecha de ingreso
    08 nov, 09
    Ubicación
    Entre Madrid y Moralzarzal
    Mensajes
    116

    Predeterminado Re: Me temo que tengo problemas en el MAF o caudalímetro.

    Hola de nuevo. Mi C70 es atmosférico no lleva turbo, desconozco si la válvula VNT la llevan también los atmosféricos.

    El hecho es que me puse a desmontar y me encontré el filtro de aire demasiado sucio para el poco tiempo que hacía lo había cambiado, habiendo recorrido solo 15.000 Km con él y por vías normales sin zonas especialmente polvorientas. He desmontado el MAF y estaba impecable, he sacado la caja de mariposas pero no me he atrevido, para limpiarla a fondo, desmontar las tapas laterales al no tener el despiece, limitándome a limpiar las mariposas que andaban algo sucias por los vapores del retorno. El caso es que el coche ha dejado por el momento de fallar, cierto es que no lo he podido comprobar suficientemente porque lo he dejado a desmontar el compresor de a/a para que ajusten la separación entre el embrague y el electroimán.

    Salu2

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. hola a todos tengo problemas con my v40
    Por romario31 en el foro Presentacion
    Respuestas: 5
    Último mensaje: 12/05/2014, 19:39
  2. TENGO PROBLEMAS CON MI VOLVO S40 2003 1.9 TURBO
    Por erik83 en el foro Area Tecnica Volvo
    Respuestas: 4
    Último mensaje: 27/05/2012, 19:01
  3. amigos del foro tengo problemas con mi volvo 850 aut
    Por coberta en el foro VOLVO 200/300/400/700/800/900/S90/V90
    Respuestas: 1
    Último mensaje: 14/05/2012, 22:30
  4. NUEVO XC60 AUN NO LO TENGO Y YA TENGO PROBLEMAS
    Por Banderpower en el foro VOLVO XC60 (2008-2017)
    Respuestas: 20
    Último mensaje: 04/05/2009, 23:37

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •