Página 2 de 5 PrimerPrimer 12345 ÚltimoÚltimo
Resultados 11 al 20 de 42

Se me ha ido el puerto de OBD del coche a la KK!

...

  1. #11
    Miembro Master
    País
    Spain
    Avatar de CrazyHorse

    Fecha de ingreso
    26 mar, 10
    Ubicación
    Schwyz, Suiza y Los Angeles, USA (PingPong)
    Mensajes
    3,372
    Entradas de blog
    6
    Modelo
    S80 T6

    Predeterminado Re: Se me ha ido el puerto de OBD del coche a la KK!

    Acabo de quitarle el -.

    La voy a dejar un rato a ver qué tal.

    Lo que no responde a porqué no tengo tensión en los pines 3, 6 y 11 del OBD y que sí funcione todo esto en el fiat.................

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Ubicación
    Advertising world
    Mensajes
    Many
     

  3. #12
    NEOFAIRFORCE
    Invitado

    Predeterminado Re: Se me ha ido el puerto de OBD del coche a la KK!

    En mi s80 el otro dia al conectarle por primera vez el obd no conectaba ni de coña

    quite bateria puse bateria y a correr obd2

  4. #13
    Miembro Master
    País
    Spain
    Avatar de CrazyHorse

    Fecha de ingreso
    26 mar, 10
    Ubicación
    Schwyz, Suiza y Los Angeles, USA (PingPong)
    Mensajes
    3,372
    Entradas de blog
    6
    Modelo
    S80 T6

    Predeterminado Re: Se me ha ido el puerto de OBD del coche a la KK!

    Acabo de quitarla por 20 minutos y la he puesto de nuevo y seguía igual.

    La acabo de volver a quitar, lo voy a dejar otros 20 minutos, pero voy a vaciar el circuito pisando el freno, o dejando las puertas abiertas.... Había dejado el maletero abierto con sus luces, pero no se si valdrá...

    Ahora salgo a verla también con un polímetro...

  5. #14
    Miembro Master
    País
    Spain
    Avatar de CrazyHorse

    Fecha de ingreso
    26 mar, 10
    Ubicación
    Schwyz, Suiza y Los Angeles, USA (PingPong)
    Mensajes
    3,372
    Entradas de blog
    6
    Modelo
    S80 T6

    Predeterminado Re: Se me ha ido el puerto de OBD del coche a la KK!

    Cita Iniciado por NEOFAIRFORCE Ver mensaje
    En mi s80 el otro dia al conectarle por primera vez el obd no conectaba ni de coña

    quite bateria puse bateria y a correr obd2
    Por USB o por Bluetooth?

  6. #15
    NEOFAIRFORCE
    Invitado

    Predeterminado Re: Se me ha ido el puerto de OBD del coche a la KK!

    Cita Iniciado por Pkt Ver mensaje
    Por USB o por Bluetooth?
    USB

  7. #16
    Miembro Master
    País
    Spain
    Avatar de CrazyHorse

    Fecha de ingreso
    26 mar, 10
    Ubicación
    Schwyz, Suiza y Los Angeles, USA (PingPong)
    Mensajes
    3,372
    Entradas de blog
    6
    Modelo
    S80 T6

    Predeterminado Re: Se me ha ido el puerto de OBD del coche a la KK!

    Nada. Después de quitar la batería, vaciar el circuito de energía bien, seguimos en las mismas.... El OBDspy lo encuentra, pero da error al inicializar el protocolo OBD), y el PCMScan se conecta (yo creo que se conecta al dongle de BT que está en el puerto OBD del coche, pero éste no lee información del coche), pero no recupera ninguna información... Ni rpms ni nada...

  8. #17
    Miembro Master
    País
    Spain
    Avatar de CrazyHorse

    Fecha de ingreso
    26 mar, 10
    Ubicación
    Schwyz, Suiza y Los Angeles, USA (PingPong)
    Mensajes
    3,372
    Entradas de blog
    6
    Modelo
    S80 T6

    Predeterminado Re: Se me ha ido el puerto de OBD del coche a la KK!

    Cita Iniciado por Pkt Ver mensaje
    Por USB o por Bluetooth?
    Cita Iniciado por NEOFAIRFORCE Ver mensaje
    USB
    Yo creo que eso es lo que me falta por descartar para decidir al 100% que es el puerto del coche el roto, probar con otro dongle. Aunque en el fiat funciona, este es más nuevo y lo mismo tiene otra forma de funcionar o recupera información por otro pineado diferente....

  9. #18
    NEOFAIRFORCE
    Invitado

    Predeterminado Re: Se me ha ido el puerto de OBD del coche a la KK!

    Cita Iniciado por Pkt Ver mensaje
    Nada. Después de quitar la batería, vaciar el circuito de energía bien, seguimos en las mismas.... El OBDspy lo encuentra, pero da error al inicializar el protocolo OBD), y el PCMScan se conecta (yo creo que se conecta al dongle de BT que está en el puerto OBD del coche, pero éste no lee información del coche), pero no recupera ninguna información... Ni rpms ni nada...
    Mi coche hacia lo mismo y en realidad me decia que tenia asignado el puerto 4 y no lo tenia abierto
    SE CACHONDEABA DE MI

    fui cambiando puertos por que se fue (cosas de informatica) y encontre el 8 que fue mano de santo


    Esperemos que no se haya jodido

    saludos

  10. #19
    Miembro Master
    País
    Spain
    Avatar de RAMALOJI

    Fecha de ingreso
    20 abr, 07
    Mensajes
    4,205

    Predeterminado Re: Se me ha ido el puerto de OBD del coche a la KK!

    supongo que intentas leer el volvo con el motor en marcha no?

    puedes conectar con otro protocolo ?

  11. #20
    Miembro Master
    País
    Spain
    Avatar de CrazyHorse

    Fecha de ingreso
    26 mar, 10
    Ubicación
    Schwyz, Suiza y Los Angeles, USA (PingPong)
    Mensajes
    3,372
    Entradas de blog
    6
    Modelo
    S80 T6

    Predeterminado Re: Se me ha ido el puerto de OBD del coche a la KK!

    No es tema informático por dos motivos:
    1.- El OBDSpy está en un móvil y no conecta. El PCMSCan está en el PC y tampoco.
    2.- El OBDSpy en otro coche con el mismo adaptador de OBD funciona perfectamente. El PCMScan en el otro coche con ese adaptador también funciona.

    Todavía no descarto que el adaptador no sea el que está mal, principalmente porque los dos coches tienen (seguro) diferente pineado. Lo he desmontado y no veo nada mal, pero si hay algún integrado mal...

Página 2 de 5 PrimerPrimer 12345 ÚltimoÚltimo

Temas similares

  1. Donde encuentro el puerto OBD II en un S40 de 2002 ?
    Por fjdpn2 en el foro VOLVO S40/V40/V50
    Respuestas: 3
    Último mensaje: 14/03/2012, 12:04
  2. saludos desde Puerto Rico
    Por Oscar Medina en el foro Presentacion
    Respuestas: 2
    Último mensaje: 28/09/2011, 08:43
  3. Puerto OBDII en 850 ´96
    Por Hasala en el foro VOLVO 200/300/400/700/800/900/S90/V90
    Respuestas: 9
    Último mensaje: 27/05/2011, 00:01
  4. Instalar puerto USB
    Por ISRA_C30T5 en el foro Audio y multimedia Volvo
    Respuestas: 3
    Último mensaje: 29/06/2010, 14:09
  5. PUERTO CAN-BUS PARA TODOS LOS COCHES.
    Por NEOFAIRFORCE. en el foro Area Tecnica Volvo
    Respuestas: 46
    Último mensaje: 20/04/2009, 06:35

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •