Página 1 de 4 1234 ÚltimoÚltimo
Resultados 1 al 10 de 33

Overdrive serie 200

...

  1. #1
    Miembro Avanzado
    País
    Spain
    Avatar de Duovol

    Fecha de ingreso
    07 may, 07
    Ubicación
    Lugo
    Mensajes
    620

    Predeterminado Overdrive serie 200

    Tengo un problema con la "supermarcha" del 244.

    Cuando está frío especialmente no le entra la 5ª . Necesita andar al menos unos 20 kms. para que le entre.
    No creo que sea el aceite ya que los niveles están bien , el interruptor está bien (ya digo , solo es en frío, luego va sin problema...).

    ¿A alguien le sucede o sucedió lo mismo?.

    Es que el overdrive es una gozada y pasar de tener un coche de 5 marchas a 4 pues se nota en el consumo , velocidad y también bastante en el ruido claro al ir más revolucionado.


  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Ubicación
    Advertising world
    Mensajes
    Many
     

  3. #2
    V4L-Moderador_A
    País
    Spain
    Avatar de $UPER

    Fecha de ingreso
    15 mar, 06
    Ubicación
    ALICANTE
    Mensajes
    13,447

    Predeterminado Re: Overdrive serie 200

    Pues a mi no me ha pasado eso nunca en ninguno de los que he tenido!!!!
    Siento no poder ayudar!!!!!

  4. #3
    Miembro Iniciado

    Fecha de ingreso
    21 sep, 08
    Mensajes
    46

    Predeterminado Re: Overdrive serie 200

    Hola, al volvo de mi suegro le pasaba algo parecido, pero el de el es automatico, perol a overdrive es aparte de la caja tengo entendido yo, aveces pasaba la marcha y otras no, se reviso la caja completa, el mecanico al parecer erro en el diagnostico , me explico,la caja se reparo pero seguia la falla, entonces se le cambio un swith de la overdrive, que es como un boton electrico que activa la marcha y ahi se soluciono el problema, creo que el mecanico debio haber partido por ahi en vez de reparar la caja la cual salio un ojo de la cara.

    espero esta experiencia sirva

    saludos
    volvo calidad que no se discute

  5. #4
    Miembro Avanzado
    País
    Spain
    Avatar de inVOLVOlución

    Fecha de ingreso
    17 dic, 06
    Mensajes
    845

    Predeterminado Re: Overdrive serie 200

    Segun lo cuentas podria tener un problema de presión que se acentua cuando el aceite está frio, hace mucho que no limpias el filtro de la overdrive?
    No obstante tampoco seria la primera vez que un relé hace cosas raras con la temperatura, yo comprobaria el de la overdrive.

  6. #5
    Miembro Elite
    País
    Cuba
    Avatar de CUBAFRANCE

    Fecha de ingreso
    21 may, 08
    Ubicación
    Alsace, Francia
    Mensajes
    1,157

    Predeterminado Re: Overdrive serie 200

    Es un defecto clasico, o es el boton, o es el relé, o son los cables, y por ultimo un problema en la caja en si, pero esto es muy raro, 99% es una de esos tres primeros el responsable

  7. #6
    Miembro Avanzado
    País
    Spain
    Avatar de Duovol

    Fecha de ingreso
    07 may, 07
    Ubicación
    Lugo
    Mensajes
    620

    Predeterminado Re: Overdrive serie 200

    Os comento :

    Comprobé el pulsador y está bien , el otro pulsador que se acciona automáticamente al meter la 4ª y que está en la caja de cambios y está bien , el solenoide del overdrive le metí tensión directamente y funciona.
    Le cambié el ATF de paso y le limpié el filtro del overdrive ( ya estaba limpio...)

    Le puentee el pulsador de la palanca de cambios y en ocasiones funcionaba bien pero ahora ni a tiros.

    Desconfio del relé solo que no lo encuentro , en los esquemas eléctricos que bajé parece que está encima del módulo de la calefacción , aunque abriendo por los lados no lo ví , a ver si sacando la guantera lo veo , aunque si que se complicaron ( o nos complican ) si lo escondieron tanto .

    ¿Alguno de vosotros ya lo sacó y sabe donde está..?

    Gracias por la colaboración.

  8. #7
    Miembro Elite
    País
    Cuba
    Avatar de CUBAFRANCE

    Fecha de ingreso
    21 may, 08
    Ubicación
    Alsace, Francia
    Mensajes
    1,157

    Predeterminado Re: Overdrive serie 200

    Cita Iniciado por Duovol
    Os comento :

    Comprobé el pulsador y está bien , el otro pulsador que se acciona automáticamente al meter la 4ª y que está en la caja de cambios y está bien , el solenoide del overdrive le metí tensión directamente y funciona.
    Le cambié el ATF de paso y le limpié el filtro del overdrive ( ya estaba limpio...)

    Le puentee el pulsador de la palanca de cambios y en ocasiones funcionaba bien pero ahora ni a tiros.

    Desconfio del relé solo que no lo encuentro , en los esquemas eléctricos que bajé parece que está encima del módulo de la calefacción , aunque abriendo por los lados no lo ví , a ver si sacando la guantera lo veo , aunque si que se complicaron ( o nos complican ) si lo escondieron tanto .

    ¿Alguno de vosotros ya lo sacó y sabe donde está..?

    Gracias por la colaboración.
    He puesto en un post los esquemas de donde se encuentran los relés de los 200 pero si me matas no me acuerdo donde, Matiasssssssssssssss ayuda, te acuerdas donde era?

  9. #8
    V4L-Moderador_A
    País
    Spain
    Avatar de $UPER

    Fecha de ingreso
    15 mar, 06
    Ubicación
    ALICANTE
    Mensajes
    13,447

    Predeterminado Re: Overdrive serie 200


  10. #9
    V4L-Moderador_A
    País
    Spain
    Avatar de $UPER

    Fecha de ingreso
    15 mar, 06
    Ubicación
    ALICANTE
    Mensajes
    13,447

    Predeterminado Re: Overdrive serie 200

    Por lo que comentas deben de ser estos:


  11. #10
    Miembro Avanzado
    País
    Spain
    Avatar de Duovol

    Fecha de ingreso
    07 may, 07
    Ubicación
    Lugo
    Mensajes
    620

    Predeterminado Re: Overdrive serie 200

    Gracias. Estais siempre ayudando.

    Yo los tenía descargados , supongo que del foro , pero por "secciones" y no se veía muy claramente donde estaban situados.

    Aquí se ven de maravilla , a ver si mañana voy a la finca y tengo tiempo y lo localizo en realidad y miro si ese es el fallo que supòngo que si y además le pongo al donante 2 calentadores más ya que arrancaba muy mal y el motor está muy bien (¡¡¡solo tenía un calentador bien !!! con lo cual ahora que empezó a refrescar algo pues ya le costaba arrancar bastante por las mañanas como es lógico , luego en caliente pues ya sin calentador ni nada ya que compresión tiene bastante . Hoy le cambié 3 ) .

    Cuando arregle el fallo del overdrive os confirmo lo que era.


Página 1 de 4 1234 ÚltimoÚltimo

Temas similares

  1. rele overdrive Volvo 244
    Por Volvojuanjo en el foro VOLVO PV/120 (Amazon)/1800
    Respuestas: 7
    Último mensaje: 28/04/2015, 22:35
  2. Overdrive Volvo
    Por grupolargo en el foro VOLVO 200/300/400/700/800/900/S90/V90
    Respuestas: 26
    Último mensaje: 18/06/2012, 16:24
  3. Fallo Overdrive 940 2.3 16V
    Por JINETE NOCTURNO en el foro VOLVO 200/300/400/700/800/900/S90/V90
    Respuestas: 2
    Último mensaje: 10/08/2010, 20:48
  4. overdrive o algo asi c70
    Por txejo en el foro VOLVO S40/V40/V50
    Respuestas: 4
    Último mensaje: 21/07/2008, 20:27
  5. Overdrive en 940? En que años
    Por Shield en el foro VOLVO 200/300/400/700/800/900/S90/V90
    Respuestas: 5
    Último mensaje: 12/01/2008, 12:53

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •