Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 25

Ayuda S40 T5 2005 no arranca y nadie encuentra por que

...

  1. #1
    Miembro Novato

    Fecha de ingreso
    30 sep, 08
    Mensajes
    13

    Predeterminado Ayuda S40 T5 2005 no arranca y nadie encuentra por que

    Hola compañeros, soy nuevo en el Foro y quiero compartirles un problema con mi S40 T5 y ver si pueden ayudarme.

    El coche se detuvo hace 10 semanas y no volvió a arrancar. Todos los demás sistemas están bien, da marcha pero la máquina no enciende. Al parecer no hay alta corriente en los Inyectores ni árboles de elevas. En la agencia o Volvo dealer
    no encuentran que pueda ser.

    Ya revisaron la alimentación eléctrica, las conexiones al ECM, revisaron los Sensores, la alimentación de combustible, Cambiaron el Sensor de impulso, revisaron la caja, Cambiaron la Banda de distribución y juntas de la cabeza del Motor, en fín han hecho de todo, pero sin ningún resultado... El VIDA solo marca un error de comunicación con el módulo de Control, al igual que otros scaners como Bosstool y ScanMaster. Los mecánicos de la agencia de Volvo ya no saben que pueda ser y están en espera de que la Planta de Ford les de respuesta y ver si es el CEM pero no saben como blanquearlo para probarlo .

    Antes de que se detuviera el pedal del freno se endurecía y no frenaba, al acelerar en 1a velocidad tardaba en despegar de 1500 RPM a 2000RPM, y le lavaron los Inyectores.

    Ya estpy desesperado y no se que pueda ser y quisiera saber si a alguien le ha pasado algo parecido o sabe algo del tema

    De ante mano gracias por su tiempo
    /// S40 T5 FWD MID 2005

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Mensajes
    Many
     

  3. #2
    Miembro Master
    País
    Spain
    Avatar de lecar88

    Fecha de ingreso
    27 jun, 08
    Ubicación
    salamanca ,creo
    Mensajes
    11,183
    Modelo
    renolvo S40 I la nave del misterio

    Predeterminado Re: Ayuda S40 T5 2005 no arranca y nadie encuentra por que

    hola, solo se me ocurre probar con otra centralita, es muy posible que la tuya esté averiada, lo ideal sería que en la volvo conectaran otra centralita nueva, para ver que pasa.....

    por cierto, pasa por presentacion y abre un post contandonos cosas de ti, quien eres y donde vives y cosas de esas, para conocernos

  4. #3
    Miembro Master
    País
    Spain
    Avatar de 850GLT

    Fecha de ingreso
    17 may, 08
    Mensajes
    5,008

    Predeterminado Re: Ayuda S40 T5 2005 no arranca y nadie encuentra por que

    Cita Iniciado por lecar88
    hola, solo se me ocurre probar con otra centralita, es muy posible que la tuya esté averiada, lo ideal sería que en la volvo conectaran otra centralita nueva, para ver que pasa.....

    por cierto, pasa por presentacion y abre un post contandonos cosas de ti, quien eres y donde vives y cosas de esas, para conocernos
    +1

  5. #4
    Miembro Novato

    Fecha de ingreso
    30 sep, 08
    Mensajes
    13

    Predeterminado Re: Ayuda S40 T5 2005 no arranca y nadie encuentra por que

    Hola gracias por la respuesta y si en presentación solo que este problema ya me desespero. Y la centralita ECM (o ECU) ya se cambio, probo y está Ok, trabaja perfecto incluso en otro S40. Creen que sea la centralita CEM (la q está debajo del tablero) pero no saben como blanquearla y probarla en otro S40. O viceversa el de otro en el mío. Y una nueva sale aprox en 1,000 Euros. Yo estoy en México.

    Alguna otra sugerencia, mientras encuentra la Volvo como probar mi CEM?
    /// S40 T5 FWD MID 2005

  6. #5
    Miembro Elite
    País
    Switzerland
    Avatar de riwax

    Fecha de ingreso
    01 jun, 06
    Ubicación
    AndaLucia y Suiza
    Mensajes
    1,349

    Predeterminado Re: Ayuda S40 T5 2005 no arranca y nadie encuentra por que

    Hola,

    supongo los señores talleres han comprobado los fusibles especialmente el fusible para ECU DSA ABS CEM por ej.
    Salu2

  7. #6
    Miembro Novato

    Fecha de ingreso
    30 sep, 08
    Mensajes
    13

    Predeterminado Re: Ayuda S40 T5 2005 no arranca y nadie encuentra por que

    Hola Riwax, gracias por la respuesta. Si así es los mecánicos y yo personalmente, hemos revisado lo fusibles, relevadores, batería y lineas de corriente al igual que las del CAN & LIN
    ya no sabemos que mas pueda ser
    /// S40 T5 FWD MID 2005

  8. #7
    Miembro Elite
    País
    Switzerland
    Avatar de riwax

    Fecha de ingreso
    01 jun, 06
    Ubicación
    AndaLucia y Suiza
    Mensajes
    1,349

    Predeterminado Re: Ayuda S40 T5 2005 no arranca y nadie encuentra por que

    Cita Iniciado por xtaabay
    El VIDA solo marca un error de comunicación con el módulo de Control, al igual que otros scaners como Bosstool y ScanMaster. etc..
    Hola,

    Seria posible q haya un problema relacionado al CEM pq curiosamente al parecer tu ECU funciona en otro S40 y en tu coche los sistemas diagnosticos no pueden comunicar con el ECU. Y pq no han enchufado el VIDA a tu ECU trasladado en un otro S40 para leer sus codigos enregistrados allí ? En tu situacion es necesario de conocer los codigos para evitar la busqueda complicada por un especialista certificado en electricidad de coche por ej.
    suerte

  9. #8
    Miembro Novato

    Fecha de ingreso
    30 sep, 08
    Mensajes
    13

    Predeterminado Re: Ayuda S40 T5 2005 no arranca y nadie encuentra por que

    Riwax, gracias por tu nueva respuesta... estuve hablando con mis mecánicos hoy hace unos minutos, y coincidimos con esto del CEM. Leyendo ahorita sobre la lectura de la ECM (o ECU) si tengo lectura, pero lo que no me detecta son los sensores de los árboles de Elevas, de Impulso, y 2 selenoides que están en la cabeza si los desconectamos del arnes y desconectamos. así que puede que si sea por aquí...

    Los códigos que me manda la ECM al escanear son:

    Para Scan Master: P1768 sin descripción

    Para BossTool: DDM E001 Control Module comunication

    Para VIDA: no se el código, pero me dicen que es el mismo problema de comunicación con el Módulo de Control.

    Tengo una copia del VADIS 2005a, y de problema de sistema de Control de Inicio me marcaba los sensores de impulso y demás. Por eso iniciamos a buscar por ahí y las lineasde corriente comod e comunicación.

    Bueno mañana me reuno con los mecánicos de Volvo para ver que solución obtienen ellos de la plantay ver si hay alguna forma de probar mi CEM en otro coche, y otra CEM en mi coche. De casualidad conoceras alguma forma de hacer esto

    Por que la agencia no
    /// S40 T5 FWD MID 2005

  10. #9
    Miembro Elite
    País
    Switzerland
    Avatar de riwax

    Fecha de ingreso
    01 jun, 06
    Ubicación
    AndaLucia y Suiza
    Mensajes
    1,349

    Predeterminado Re: Ayuda S40 T5 2005 no arranca y nadie encuentra por que

    Cita Iniciado por xtaabay
    si hay alguna forma de probar mi CEM en otro coche, y otra CEM en mi coche. De casualidad conoceras alguma forma de hacer esto
    Por que la agencia no
    desgraciadamente no tengo conocimientos suficientes para diagnosticar un eventual conflicto en el CEM y configurarlo. Nunca he visto y jamas oi hablar problemas en este modulo, raro pero muy raro. A ver q dicen
    S2

  11. #10
    Miembro Novato

    Fecha de ingreso
    30 sep, 08
    Mensajes
    13

    Predeterminado Re: Ayuda S40 T5 2005 no arranca y nadie encuentra por que

    De cualquier forma, muchas gracia spor el apoyo y las respuestas... aquí estaré más info de como se vaya resolviendo esto

    Gracias una vez más y si a alguien se le ocurre algo más será agradecido
    /// S40 T5 FWD MID 2005

Página 1 de 3 123 ÚltimoÚltimo

Temas similares

  1. Respuestas: 7
    Último mensaje: 15/07/2015, 18:10
  2. Ayuda!! V70 II 2.5D no arranca
    Por alexenbcn en el foro Area Tecnica Volvo
    Respuestas: 3
    Último mensaje: 29/01/2014, 19:48
  3. no arranca! volvo s70- ayuda urgente
    Por graizzaro en el foro VOLVO S60/V60/S70/V70/
    Respuestas: 1
    Último mensaje: 26/06/2013, 00:29
  4. S 40 del 2005 no arranca
    Por Abel en el foro Foro General Volvo
    Respuestas: 4
    Último mensaje: 04/04/2013, 23:47
  5. AYUDA URGENTE, EL S40 NO ARRANCA
    Por pascasin en el foro Area Tecnica Volvo
    Respuestas: 8
    Último mensaje: 10/12/2007, 22:49

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •