Resultados 1 al 7 de 7

S40 2.0T, todo parece estar bien pero.....

...

  1. #1
    Miembro Novato

    Fecha de ingreso
    17 jul, 08
    Mensajes
    6

    Predeterminado S40 2.0T, todo parece estar bien pero.....

    Como decia ahi arriba todo parece estar bien en mi s40 2.0T pero ahi dos cosillas que quebrantan mi tranquilidad. La primera es que tuve un problema con con una junta del colector de escape por lo que se encendio el dichoso piloto supongo por volver loca a la sonda. El caso es que desde que me la cambiaron no sin antes limpiar la caja de mariposas ya que se volvio a encender el piloto justo despues de salir del taller (cosa rara), suena a chatarra al acelerar fuerte en 1ª y 2ª creo como si el escape o algo estuviera picado. Mi 2º problema es que al hacer maniobras a baja velocidad en caliente a veces se me cala, el ralenti va como un clavo y he limpiado la valvula. ¿Algun monstruo de los de aqui me ayuda con un diagnostico?.

  2. # ADS
    Circuit advertisement
    Fecha de ingreso
    Always
    Mensajes
    Many
     

  3. #2
    pedrosa1
    Invitado

    Predeterminado Re: S40 2.0T, todo parece estar bien pero.....

    hola pequeños:

    Yo sólo tengo una palabra. Catalizador.

    Atento a mi diagnóstico. Junta del colector rota escape rota, provoca una toma de aire en el escape lo que provoca una señal de la sonda lambda fuera de rango lo que provoca el encendido del testigo, antes de que se encienda el testigo y se adopte el valor lambda de estrategia, la sonda tiene un tiempo de funcionamiento fuera de rango (mezcla ultrarica) esto provoca un sobrecalentado del catalizador ( y en ocasiones una rotura de la sonda) al calentarse el catalizador se termina destruyendo el monolito cerámico interno que se despega, una vez despegado el monolito cerámico del catalizador, en frío golpea contra las paredes y suena a lata, una vez que el escape se caliente el monolito se vuelve a dilatar y ya no suena pero hay una falta de rendimiento del motor ( que cada vez irá a peor) según la posición en que quede el monolito una vez que se dilata ahora que lo tienes roto te puede hacer hasta que arranque y se pare a los segundos.

    ...de nada. Saludos

  4. #3
    pedrosa1
    Invitado

    Predeterminado Re: S40 2.0T, todo parece estar bien pero.....

    Por supuesto, pasate por la volvo y que te monten el catalizador original, si lo montas pirata en este motor es posible que tengas problemas porque estos motores tienen una contrapresión en el escape muy alta y los reparados o de marcas PEPE no aguantan, Saludos

  5. #4
    Miembro Elite

    Fecha de ingreso
    07 nov, 06
    Mensajes
    1,461

    Predeterminado Re: S40 2.0T, todo parece estar bien pero.....

    Hablando de reparados me an dicho que hay un tio en la calle villamil (Madrid) los repara de un dia para otro y a un precio de escandalo. ¿ Alguien lo conoce ?

  6. #5
    Miembro Novato

    Fecha de ingreso
    17 jul, 08
    Mensajes
    6

    Predeterminado Re: S40 2.0T, todo parece estar bien pero.....

    gracias colega, supongo habra algo suelto en el subsodicho a no ser que sea otra vez la junta y que la perdida no llegue a volver loca a la sonda, aunque ya te digo que el coche va muy bien, nada anormal y lleva casi un año asi. Lo unico que en aceleracion pura suena mal, sea en frio o caliente. De todas forma, en este modelo se podria vaciar?. Ni idea racha, si lo hubiera seria un buen samaritano ya que al precio que estan estas cosas.......

  7. #6
    pedrosa1
    Invitado

    Predeterminado Re: S40 2.0T, todo parece estar bien pero.....

    eso de que lleve un año asi es más raro, esa información no la dijiste al principio por lo tanto, podría ser otra cosa

  8. #7
    Miembro Novato

    Fecha de ingreso
    17 jul, 08
    Mensajes
    6

    Predeterminado Re: S40 2.0T, todo parece estar bien pero.....

    Se me paso, creo que voy a pasar del tema poorque por ahora despues de unos cuantos kms la criaturita responde genial en todos los sentidos salvo los estornudos en 1ª y 2ª y el ligero problema del ralenti. Asi de paso mi economia no se descoloca ya que a los precios de los talleres hay que sumarle que dentro de na hay que hacerle correa, pastillas traseras, neumaticos delanteros y revision que mas o menos son tropecientos mil euros. De todas formas acepto consejos . Gracias a los que han respondido por su colaboracion.

Temas similares

  1. CON GARANTIA BIEN, PERO SIN ELLA???
    Por GUINDA en el foro Area de Quejas Administrativas y Felicitaciones a Volvo
    Respuestas: 3
    Último mensaje: 11/04/2012, 00:30
  2. Respuestas: 21
    Último mensaje: 03/06/2010, 18:44
  3. Consumo mixto total 6.6 l/100 km. ¿ Os parece bien ?
    Por Sergi en el foro VOLVO 200/300/400/700/800/900/S90/V90
    Respuestas: 64
    Último mensaje: 02/02/2009, 01:12
  4. NO MUCHOS PERO BIEN AVENIDOS.
    Por CAGOLO en el foro Fotografi­as y Direcciones De Interes de Volvo
    Respuestas: 45
    Último mensaje: 23/11/2006, 17:15
  5. No se si estara bien, pero lo e hecho.
    Por loco_perdio1 en el foro Foro General Volvo
    Respuestas: 16
    Último mensaje: 21/09/2006, 22:54

Marcadores

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •